スクリーン リーダーを使用して Project を参照、ナビゲートする

スクリーン リーダーを使用して Project を参照、ナビゲートする

この記事は、Office アクセシビリティ コンテンツ セットの一部であり、Office 製品でスクリーン リーダー プログラムを使用する、視覚に障碍のある方を対象としています。 一般的なヘルプについては、Office サポート ホームをご覧ください。

キーボードとスクリーンリーダーで Project を使って、画面の要素とビューを調べて操作します。 ナレーターと JAWS を使ってテストしましたが、一般的なアクセシビリティ標準と手法に従う限り、他のスクリーンリーダーと連携する可能性があります。

注: 

この記事の内容

プロジェクトレイアウトを理解する

Projectを開くと、現在のビューの種類の名前が、ファイル名の左側に画面の上部に表示されます。 通常、Project は [ガントチャート] ビューに表示されます。

[最小化] ​​や [閉じる] などのアプリケーションのコントロール ボタンは右上にあります。 既定では、[クイック アクセス ツール バー] が画面の左上にあります。 このツール バーはカスタマイズすることができ、[保存]、[元に戻す]、[繰り返し] など、よく使われるコマンドが含まれます。

このツール バーの下に、一連のリボン タブがあります。 これには次のタブが含まれます。

  • ファイル

  • タスク

  • リソース

  • レポート

  • プロジェクト

  • 表示

  • 書式

リボンは、このタブの行の下に配置されます。 タブを選択すると、グループに分けられたオプションを含むタブ固有のリボンが表示されます。 たとえば、[表示] タブには、ファイルのデータを表示するためのさまざまなオプションを選択できるリボンが表示されます。

タブの右側には、[操作アシスト] 検索テキスト フィールドがあります。 右端には、[Office 製品改善へのご協力の依頼] フィードバック ボタンと、[ウィンドウを元のサイズに戻す] ボタンおよび [ウィンドウを閉じる] ボタンがあります。

プロジェクト データの内容はリボンの下に表示され、ウィンドウの大部分を占めます。

ウィンドウの下部には、ステータス情報と選択されたクイック アクセス ボタン (さまざまなビューやズーム ライダーなど) が示される、カスタマイズ可能な [ステータス バー] があります。

キーボードを使って移動する

Project 内を移動したり、画面要素を切り替えたりするには、次のショートカットを使用します。

  • 次に進むには、Tab キーを押します。 背面に移動するには、Shift キーを押しながら Tab キーを押します。

  • アイテムを選択するには、Enter キーを押します。

  • サブメニューやリストを展開するには、Alt + 下方向キーを押します。

  • メニューやリスト内を参照するには、上方向キーまたは下方向キーを押します。

  • リストで選択するには、Enter キーを押します。

  • メニューまたはモードを終了するには、Esc キーを押します。

操作アシストを使用する

コマンドをすばやく検索するには、[操作アシスト] を使用します。 [操作アシスト] 機能の詳細については、こちらのビデオをご覧ください。Using Tell Me to get things done quickly with a screen reader and keyboard ([操作アシスト] を使用して、スクリーン リーダーとキーボードですばやく作業する)

[操作アシスト] を使用してコマンドを検索するには、次のように操作します。

  1. 処理を実行するセルまたはセル範囲を選択します。

  2. Alt キーと Q キーを押して、[操作アシスト] 編集フィールドに移動します。

  3. 実行するコマンドを入力します。 たとえば、"箇条書き" と入力します。

  4. 下矢印キーを使用して、検索結果を参照します。Enter キーを押していずれかを選びます。

関連項目

Project でスクリーン リーダーを使用して新しいプロジェクトを作成する

スクリーン リーダーを使用して Project でビューを操作する

Project でスクリーン リーダーを使用して既存のプロジェクトを確認または編集する

Project のショートカット キー

Microsoft 365 のアクセシビリティ機能を使用するためのデバイスのセットアップ

キーボードとスクリーンリーダーを使用して、 Web 用 Projectの画面の要素とビューを調べたり、操作したりします。 これはナレーターでテストしましたが、一般的なアクセシビリティ標準や手法に従う限り、他のスクリーンリーダーと連携する可能性があります。

Web 用 Project は、 Projectのモダンおよび推奨バージョンであり、プロジェクトとロードマップを作成するための web ベースのツールであり、進捗状況を追跡し、タスクと割り当てを管理します。

クラシックオンラインバージョンの Projectに Project Onlineアクセスするには、 Project ホームで、"Project Online に移動" という音声が聞こえるまで Tab キーを押し、enter キーを押します。

注: 

  • 新しい Microsoft 365 の機能は Microsoft 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。 より早く新機能を入手するための方法については、Office Insider プログラムにご参加ください

  • スクリーン リーダーの詳細については、「Microsoft Office でのスクリーン リーダーの機能」を参照してください。

  • Web 用 Projectを使用する場合は、web ブラウザーとして Microsoft Edge を使用することをお勧めします。 Web 用 Project は web ブラウザーで実行されるため、キーボードショートカットはデスクトッププログラムとは異なります。 たとえば、コマンド内を移動するには、F6 キーではなく、Ctrl + F6 キーを押します。 また、F1 (ヘルプ) や Ctrl + O (開く) などの一般的なショートカットは、web ブラウザーにも適用されます。 Web 用 Projectはありません。

この記事の内容

Project ホームに移動する

初めて Web 用 Projectにサインインするときは、 Project ホームに移動します。 Project ホームでは、新しいプロジェクトまたはロードマップを作成できます。 また、[最近]、[お気に入り]、または [共有] のプロジェクトとロードマップ、または作成したプロジェクトとロードマップを開くこともできます。

Project ホーム内を移動するには、Tab キーを押すか (次へ移動)、Shift キーを押しながら Tab キーを押します (前に戻る)。 フォーカスは次の主要な要素に移動します。

  • 画面の上部にある水平方向のナビゲーションバナー。 Ctrl キーを押しながら F6 キーを押して直接バナーに移動することもできます。 "トップナビゲーションバナー" と読み上げます。 Office アプリ起動ツール、通知、設定、ヘルプなどにアクセスできます。

  • 新しいロードマップとプロジェクトを作成するための [新しい空のプロジェクト] ボタン。 ナレーターは、"Enter キーを押してプロジェクトを作成" と読み上げます。

  • お気に入りとしてマークしたプロジェクトとロードマップを含む [お気に入り] の一覧。 お気に入りを参照するには、Tab キーを押すか、Shift キーを押しながら Tab キーを押します。

  • [最近使用したファイル] タブと [自分と共有] タブのあるタブ行。 タブ行に移動すると、現在選択されているタブの名前が読み上げられ、"タブアイテム" と読み上げられます。たとえば、"最近使用したタブアイテム" と読み上げられます。 別のタブに移動して別のタブを開くには、目的のタブが読み上げられるまで左方向キーまたは右方向キーを押し、enter キーを押します。

  • 現在選択されているタブのプロジェクトとロードマップを一覧表示したテーブル。 リストに移動するには、Tab キーを押すか、Shift キーを押しながら Tab キーを押します。 現在選択されているプロジェクトまたはロードマップの名前が読み上げられます。 リストを参照するには、上下の方向キーを使用します。

    プロジェクトまたはロードマップを開くには、Enter キーを押します。

  • 選択したタブの項目がリストに表示されない場合は、[詳細の表示] リンクが表示されます。 Enter キーを押すと、次の項目のセットが読み込まれて表示されます。

プロジェクトのホームに戻る

プロジェクト タスク またはロードマップから Project ホーム に戻る方法について説明します。

  • プロジェクト タスクから Project ホーム に戻るには、"ナビゲーションウィンドウ" と読み上げられるまで Ctrl + F6 キーまたは Ctrl + Shift + F6 キーを押し、"ホーム" と読み上げられるまで上方向キーまたは下方向キーを押し、enter キーを押します。

  • ロードマップから Project ホーム に戻るには、Alt キーを押しながら左方向キーを押します。

ロードマップ内の移動

Project ホームのロードマップを選択すると、ブラウザーウィンドウに Project ホームが置き換えられます。 ロードマップの主な要素を順に移動するには、Ctrl キーを押しながら F6 キー (前方) または Ctrl + Shift + F6 キー (前へ) を押します。 フォーカスは次の主要な要素に移動します。

  • 画面の上部にある水平方向のナビゲーションバナー。

  • [ズーム]、[フィルター]、 [日付へ移動]、および [メンバー ] の各ボタンが表示された [ロードマップ名] 行。 SR キーを押しながら右方向キーまたは左方向キーを押して、行内を移動します。

  • ロードマップで現在選択されている項目に応じて、[行の追加] ボタンと [キーの日付の追加] ボタンとコンテキスト固有のボタンが含まれるコマンドツールバー。 Tab キーを押すか、Shift キーを押しながら Tab キーを押してツールバー内を移動します。

  • 表形式のロードマップの内容。 Tab キーを押すか、Shift キーを押しながら Tab キーを押して、表の領域間を移動します。 表の領域を選択するには、Enter キーまたは Space キーを押します。選択した範囲内の項目間を移動するには、左方向キーまたは右方向キーを押します。

プロジェクトタスクをナビゲートする

Project ホームでプロジェクトを選択すると、グリッドプロジェクトビューが選択された状態で プロジェクト タスク でプロジェクトが開きます。

プロジェクト タスク内で切り替えるには、Ctrl キーを押しながら F6 キー (前方) または Ctrl + Shift + F6 (前へ) キーを押します。 フォーカスは次の主要な要素に移動します。

  • 画面の上部にある水平方向のナビゲーションバナー。

  • 左側のナビゲーションウィンドウ Project ホーム には、ナビゲーションウィンドウからアクセスできます。

  • [グリッド]、[ボード]、[タイムライン] という3つの異なるプロジェクトビューのタブが表示されているプロジェクト名とビューのバナー。

  • 選択されたプロジェクトビューに応じて、プロジェクトの状況依存データを含む project のメインコンテンツ領域。

プロジェクトタスクビュー間を移動する

  1. プロジェクト タスクの3つの異なるプロジェクトビューの間を移動するには、現在選択されているビューが読み上げられるまで Tab キーを押します。たとえば、"選択済み、グリッドタブ項目" と読み上げられます。

  2. 目的のビューが読み上げられるまで左方向キーまたは右方向キーを押し、enter キーを押して選択します。

プロジェクトビュー内を移動する

選択されたプロジェクトビューのメインコンテンツ領域にフォーカスを移動するには、ビューの名前が読み上げられるまで Ctrl + F6 キーまたは Ctrl + Shift + F6 キーを押します。次に、"ボードビュー、地域のランドマーク" のように "Region ランドマーク" と読み上げられます。

  • グリッドビューでは、プロジェクトの構築、タスクの追加と割り当て、タスクの期間の追加を始めることができます。 Tab キーを押すか、Shift キーを押しながら Tab キーを押して、tasks テーブルを移動します。

  • [ボード] ビューでは、タスクをバケットに追加し、新しいバケットを追加して、プロジェクトの視覚的なビューを作成し、タスクを簡単に管理することができます。 バケット間を移動するには、Tab キーを押すか、Shift キーを押しながら Tab キーを押します。 バケットを選択するには、Enter キーを押し、Tab キーを使用してバケット内を移動します。

  • プロジェクトの基本要素を用意したら、タイムラインビューを使用して、プロジェクトの依存関係を追加し、ガントチャートを作成することができます。 Tab キーを押すか、Shift キーを押しながら Tab キーを押して、[タスク] と [タイムライン] バーのテーブルを移動します。

[設定] ウィンドウ内の移動

[ Web 用 Project の設定] では、たとえば、パスワードの変更や通知設定のカスタマイズを行うことができます。

  1. 設定に移動するには、"設定、ボタン" と読み上げられるまで Tab キーを押し、聞こえたら Enter キーを押します。 [設定] ウィンドウが開きます。

  2. フォーカスをウィンドウに移動するには、Tab キーを押します。

  3. ウィンドウ内のオプションを参照するには、Tab キーを押します。 オプションを選択するには、Enter キーを押します。

  4. ウィンドウを閉じて終了するには、Esc キーを押します。

関連項目

Project でスクリーン リーダーを使用して新しいプロジェクトを作成する

Project でスクリーン リーダーを使用して既存のプロジェクトを確認または編集する

Project のショートカット キー

Project でスクリーン リーダーを使用する基本タスク

キーボードとスクリーンリーダーで Project Online を使って、画面の要素とビューを調べて操作します。 これはナレーターでテストしましたが、一般的なアクセシビリティ標準や手法に従う限り、他のスクリーンリーダーと連携する可能性があります。

Project Online は、従来のオンラインバージョンの Projectで、複数のプロジェクトを管理するための web ベースのツールであり、進捗状況を追跡して、リソースのニーズを均等化しています。 最新のオンラインバージョンおよび推奨されるオンラインバージョンにアクセスして使用するには、 web の Projectに移動します。

注: 

  • 新しい Microsoft 365 の機能は Microsoft 365 サブスクリプションをご利用の方に段階的にリリースされるため、ご使用のアプリではこれらの機能をまだ使用できない可能性があります。 より早く新機能を入手するための方法については、Office Insider プログラムにご参加ください

  • スクリーン リーダーの詳細については、「Microsoft Office でのスクリーン リーダーの機能」を参照してください。

  • Project Online を使用する場合、Web ブラウザーは Microsoft Edge を使用することをお勧めします。 Project Online は Web ブラウザー内で実行されるため、キーボード ショートカットは、デスクトップ プログラムのキーボード ショートカットとは異なります。 たとえば、コマンド内を移動するには、F6 キーではなく、Ctrl + F6 キーを押します。 また、F1 キー (ヘルプ) や Ctrl + O キー (開く) などの Web ブラウザーに適用される一般的なショートカットは、Project Online には適用されません。

この記事の内容

メイン画面の要素間を順番に移動する

Project Online の画面要素の間を移動するには、Tab キーを押すか (次へ移動)、Shift キーを押しながら Tab キーを押します (前に戻る)。 要素内の項目を選択するには、Enter キーを押します。

フォーカスは次の要素間を移動します。

  • 画面中央にあるメイン コンテンツ領域。 コンテンツは、選択したビューによって異なります。 この領域には、テーブル内のプロジェクトのメインデータが含まれています。

  • 画面の上部にある水平方向のアプリバー。 "アプリ起動ツール、メニュー項目" と読み上げられます。 アプリの通知、設定、ヘルプなどにアクセスできます。

  • 水平タブバー。 現在のタブ名が読み上げられます。 Ctrl キーを押しながら F6 キーを押して、タブに直接移動することもできます。 使用可能なタブは、ビューによって異なり、メインコンテンツ領域で選択されているものによって異なります。 タブバーから、現在選択されている編集オプションを含むリボンをアクティブ化することができます。 リボンをアクティブにするには、タブ上で Enter キーを押します。

  • アプリバーの下にある水平方向のリボン (アクティブ化されている場合)。 リボンがアクティブになると、フォーカスは最初の有効なボタンに移動し、スクリーンリーダーはボタンを読み上げます。 メニューボタンを展開するには、Ctrl キーを押しながら Space キーを押します。 メニューボタンを折りたたむには、Esc キーを押します。 使用できるオプションは、選択したタブによって異なります。

  • 横方向ヘッダー行。 "Project web app" と読み上げられます。 見出し行から、検索テキストフィールドとホームビューにアクセスできます。

  • 画面の左端にある垂直ナビゲーションバー。 "プロジェクト" と読み上げられます。 ビューが選択されている場合は、ビュー名の後に "現在選択されています" と読み上げられます。 ビューが選択されていない場合は、ビュー名の後に "リンク" と読み上げられます。 ナビゲーションバーで、[タスク] や [リソース] など、目的のビューを選択できます。 使用可能なナビゲーションリンクを編集したり、新しいリンクを追加したりすることもできます。

メインビュー内を移動する

Project Online のビュー内を移動するには、Tab キーを押すか (次へ移動)、Shift キーを押しながら Tab キーを押します (前に戻る)。 メインビューには、主にテーブルのデータが含まれています。 表を入力すると、スクリーンリーダーによってテーブルとその詳細が読み上げられます。 表を参照すると、セルの内容が読み上げられます。

Project Online には、[ホーム]、[プロジェクトセンター]、[承認]、[タスク]、[リソース]、および [レポート] の主なビューが含まれます。

ホームビュー

初めて Project Onlineにサインインするときは、[ホーム] ビューに移動します。 [ホーム] ビューでは、アプリの主な機能にアクセスできます。 アプリを初めて使う場合は、アプリの機能について学習するか、直接プロジェクトの作成またはインポートに進みます。 進行中のプロジェクト、承認、またはタスクに移動することもできます。

ホームビューを閲覧すると、スクリーンリーダーによって、ビューで使用可能なメイン機能へのショートカットが読み上げられます。 たとえば、"プロジェクトの作成またはインポート" や "タスク" など、新しいタスクの数が読み上げられます。

他のビューからホームビューに戻るには、"Project web app、リンク" と読み上げられるまで tab キーを押し、聞こえたら enter キーを押します。

プロジェクトセンタービュー

[プロジェクトセンタービューには、テーブルにアクセスできるすべてのプロジェクトの一覧が表示されます。 プロジェクトを選択して、プロジェクトのスケジュールまたは詳細を編集できます。

承認センターの表示

承認センタービューには、テーブル内のレビューのすべてのタイムシート承認が一覧表示されます。 表内のアイテムを選択して、タイムシートを承認または却下することができます。

タスクビュー

[タスクビューには、テーブルのプロジェクトタスクの一覧が表示されます。 タスクを選択して、タスクの詳細を編集できます。

リソースセンタービュー

[リソースセンターの表示には、テーブル内で利用可能なリソースの一覧が表示されます。 新しいリソースを追加したり、現在のリソースを編集したりすることができます。 リソースの割り当て、キャパシティ計画、およびリソース要求のページにアクセスすることもできます。

レポートビュー

[レポート] ビューには、 Microsoft 365 の SharePoint ライブラリのレポートが一覧表示されます。 レポートは、 Microsoft 365 の SharePointから直接アップロードしたり、新規に作成したりできます。 [レポート] ビューには、メインコンテンツ領域の上に Microsoft 365 の SharePoint ツールバーが表示されます。

Microsoft 365 の SharePoint内を移動する方法については、「スクリーンリーダーを使用して SharePoint Online を操作する」を参照してください。

ビュー間を移動する

1つのビューから別のビューに簡単に移動できます。

注: [ホーム] ビューに移動するには、"Project web app、リンク" と読み上げられるまで tab キーを押し、聞こえたら enter キーを押します。

  1. 任意のビューで、目的のビュー ("タスク、リンク" など) が読み上げられるまで、Tab キーを押します。

  2. 選択するには、Enter キーを押します。 ビューが開き、"タスク" などのビュー名がスクリーンリーダーによって通知されます。

関連項目

Project でスクリーン リーダーを使用して新しいプロジェクトを作成する

Project でスクリーン リーダーを使用して既存のプロジェクトを確認または編集する

Project のショートカット キー

Project でスクリーン リーダーを使用する基本タスク

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。 障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。 Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。 お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

ヘルプを表示

サポートを受ける
お問い合わせ
Office のスキルを磨く
トレーニングの探索

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×