単語と単語間のスペースに下線を付け

テキストを下線で表示する最も簡単な方法は、Ctrl キーを押しながらユーザーキーを押して入力を開始する方法です。 下線表示を停止する場合は、Ctrl キーを押しながら U キーを再度押します。

他のいくつかの方法で、テキストとスペースに下線を付けることはできません。

目的に合ったトピックをクリックしてください

単語と単語間のスペースに下線を付け

単語に下線を付け、単語間のスペースは下線を付けることはできません。

下線のスタイルおよび色を選択する

下線のスタイルと色

二重下線を使用する

空白スペースに下線を付け

下線を削除する

下線のないテキスト

  1. 下線を引くテキストを選びます。

  2. [ホーム]に移動>下線をクリックします。 または、Ctrl キーを押しながら U キーを押します。

    [下線] をクリックします。

単語に下線を付け、単語間のスペースは下線を付けることはできません。

  1. 下線を引くテキストを選びます。

  2. [ホーム] に移動 し、[ フォント] ダイアログ ボックスの起動ツールを ボタンの画像

    [フォント] ダイアログ ボックス起動ツールをクリックする

  3. [フォント] に移動 し、[ 線スタイル] ドロップダウン リスト の [単語のみ] を選択します。

下線のスタイルおよび色を選択する

  1. 下線を引くテキストを選びます。

  2. [ホーム] に移動 し、[ フォント] ダイアログ ボックスの起動ツールを ボタンの画像

    ヒント: キーボード ショートカット Ctrl + D を使用することもできます。

    [フォント] ダイアログ ボックス起動ツールをクリックする

  3. [下 線のスタイル] ドロップダウン リストを使用して、下線のスタイルを選択します。

    [下 線の色] ドロップダウン リストを使用して、線の色を変更します。

二重下線を使用する

  1. 下線を引くテキストを選びます。

  2. [ホーム] に移動 し、[ フォント] ダイアログ ボックスの起動ツールを ボタンの画像

    [フォント] ダイアログ ボックス起動ツールをクリックする

  3. [ 下線のスタイル] ドロップダウン リスト で [二重下 線] を選択します。

空白スペースに下線を付け

Shift キーを押しながらハイフン (-) を押して空白スペースに下線を付けることはできませんが、たとえば、入力フォームを作成する場合、下線を上に表示することは困難です。 また、アンダースコア文字を罫線に変更する [オートフォーマット] オプションがオンになっている場合は、Shift キーを押しながらハイフン (-) を 3 回以上押すと、段落の幅を拡張する行が作成されます。これは、必要な値とは異なる場合があります。

印刷された文書の空白スペースに下線を付け、Tab キーを使用し、下線の書式をタブ文字に適用する方が良い方法です。

オンライン フォームで下線を作成する場合は、下の罫線をオンにした表のセルを挿入します。

印刷された文書の空白に下線を付け

印刷された文書の空白スペースに下線を付けするには、Tab キーを使用し、下線の書式をタブ文字に適用します。

  1. [ホーム] >表示/非表示 ¶ に移動して、スペースとタブの停止を示すマークを表示します。

  2. Tab キーを押します。

  3. 下線を付けしたいタブ文字を選択します。 タブ文字は小さな矢印のように見えます。

    Tab キー

  4. 次のいずれかの操作を行います。

    • Ctrl キーを押しながら、単純な下線を適用します。

    • 別の下線のスタイルを適用するには、[ホーム] に移動し、[フォント] ダイアログ ボックスの起動ツールを選択 ボタンの画像

      [下 線のスタイル] を 選択して、別の下線スタイルを選択します。

オンライン 文書の空白の下線を付け

オンラインドキュメントまたはフォームに下線を作成するには、下の罫線がオンになっている表のセルを挿入します。 この方法により、誰かが行に入力すると、その行は確実に配置されます。

  1. 空白の下線を挿入する場所をクリックまたはタップします。

  2. [テーブルの 挿入] > 移動します

    表を挿入する

  3. 左上のボックスを選択して 、1x1 テーブルを挿入します

    下線の前に、名前や社会保障番号などの入門テキストを追加する場合は 、2x1Table を挿入します。

    行の長さを変更するには、テーブルがサイズ変更ポインター サイズ変更ポインター (両方向矢印)になるまでテーブルの端にポインターを移動し、方向キーを右または左に移動して、行を長くまたは短くします。

  4. テーブルをクリックまたはタップします (2x1 テーブルを作成した場合は 2 つ目のテーブルセル内)。

  5. [ テーブル ツール] が表示 されます。 [デザイン ] タブ で、[罫 線と網 かけ> 枠線] を選択します

  6. [設定 ] で[なし] を選択します

  7. [ スタイル]で、目的の線の種類、色、幅を選択します。

  8. [プレビュー] の 下の図で、下の余白マーカーの間をクリックまたはタップして、下の罫線を追加します。 一番下の行だけが表示されます。

    注: 印刷されない淡い灰色の枠線を使用せずにテーブルを表示する場合は、テーブルを選択し、[テーブルデザイン] タブの横にある [レイアウト] に移動し、[グリッド線の表示] を選択します

    2x1 テーブルを使用して、入門テキストのスペースを作った場合は、行の前にテキストを入力できます。

下線を削除する

単語とスペースから 1 つの下線を削除するには、下線付きテキストを選択し、Ctrl キーを押しながら U キーを押します。

他の下線のスタイルを削除するには、Ctrl キーを押しながら U キーを 2 回押します。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?

どのような要因がお客様の操作性に影響しましたか?

その他にご意見はありますか?(省略可能)

フィードバックをお送りいただきありがとうございます!

×