テーブルのセル、行、または列に個別にアニメーション効果を設定する

Office 365 サブスクリプション, Office 2019, Office 2016, Office 2013, Office 2010

表の一部にアニメーション効果を適用する場合は、次の手順に従います。 このプロセスでは、表を描画オブジェクトのセットに変更することにより、個別にグループ化を解除してアニメーション化することができます。 

重要: この手順では、テーブルを描画オブジェクトに変換し、表に適用した反射、セルの面取り、影、または塗りつぶし (グラデーション、図、テクスチャ) などの効果を削除します。

  1. アニメーションを設定する表が含まれているスライドを複製します。 スライドの最初のインスタンスをそのまま残します。 現時点では、このプロセスで問題が発生した場合、または後でこのプレゼンテーションまたは別のテーブルで表を再利用する場合に備えて、バックアップを作成します。 スライドを複製するには、標準表示の左余白にあるスライドのサムネイルを選択します。 リボンの [ホーム] タブで、[コピー ] ボタンの横にある矢印をクリックし、[複製] をクリックします。

  2. 作成した複製スライドの1つ。表の境界線をポイントし、クリックして表全体を選択します。

  3. リボンの [ホーム] タブの [クリップボード] で [コピー] をクリックします。

  4. [クリップボード] で [貼り付け] の下にある矢印をクリックし、[形式を選択して貼り付け] をクリックします。

  5. [図 (拡張メタファイル)] をクリックし、[ OK]をクリックします。 (拡張メタファイル形式を使用すると、貼り付けられた表の画像テーブルが劣化するのを防ぐことができます)。

  6. [図ツール] の [書式] タブにある [配置] グループで、[グループ ボタンの画像 をクリックし、[グループ ボタンの画像 解除] をクリックします。

    図を Microsoft Office 描画オブジェクトに変換するかどうかを確認するメッセージが表示されたら、[はい]をクリックします。 変換処理の詳細については、[ヘルプの表示] をクリックします。

  7. もう一度 [グループ解除] コマンドを繰り返します。 選択ハンドルは、表内のすべての個々のセルに表示されます。 表の外側をクリックして、これらの選択を解除します。

  8. Ctrl キーを押しながら、アニメーションを設定する表の部分を選択します。

  9. [アニメーション] タブの [アニメーションの詳細設定] グループで、[アニメーションの追加] をクリックして、アニメーションオプションのメニューを開きます。

    • 図形に効果を適用するには、[開始] をポイントして効果をクリックします。

    • 図形に効果 (スピン効果など) を追加するには、[強調] をポイントして効果をクリックします。

    • ある時点で図形をスライドから退出させる効果を追加するには、[終了] をポイントして効果をクリックします。

    • 指定したパターンで図形を移動させる効果を追加するには、[アニメーションの軌跡] をポイントして、軌跡をクリックします。

  10. [タイミング] タブで、[期間] や [遅延] など、使用するその他のオプションをクリックします。

  11. 別の方法でアニメーション化する表の他の要素について、手順 8 ~ 10 を繰り返します。

    複製されたスライドから元のテーブルを削除します。これにより、重複するスライドには、新しい拡張メタファイルバージョンのテーブルが含まれます。

ヒント: 表を図に変換してアニメーション化したくない場合は、アニメーション化する部分ごとに個別の表を作成することができます。 たとえば、テーブルのデータがテーブルの見出し行とは別に表示されるようにするには、最初のテーブルに見出し行の情報を入力し、2番目のテーブルにデータを含める必要があります。 2つのテーブルの左側を2番目のテーブル (データ) の一番下に配置して、1つのテーブルとして表示されるようにします。 次に、目的の効果を実現するために、2つのテーブルに個別にアニメーションを適用します。

1 つのテーブルとして表示されるように整列された 2 つのテーブルの画像

1: 2 つの独立したテーブルが配置されていない

2: 配置されている2つのテーブル

重要: この手順では、テーブルを描画オブジェクトに変換し、表に適用した反射、セルの面取り、影、または塗りつぶし (グラデーション、図、テクスチャ) などの効果を削除します。 このプレゼンテーションまたは別のプレゼンテーションで後で表を再利用する場合は、まずスライドのコピーを作成する必要があります。

  1. 表を右クリックし、[表の選択] をクリックします。

  2. [ホーム] タブの [クリップボード] で、[コピー] をクリックします。

  3. [クリップボード] で [貼り付け] の下にある矢印をクリックし、[形式を選択して貼り付け] をクリックします。

  4. [図 (拡張メタファイル)] をクリックし、[ OK]をクリックします。

    拡張メタファイル形式を使用すると、貼り付けられた表のイメージテーブルが劣化するのを防ぐことができます。

  5. [図ツール] の [書式] タブにある [配置] グループで、[グループ ボタンの画像 をクリックし、[グループ ボタンの画像 解除] をクリックします。

    [図ツール] タブ

    図を Microsoft Office 描画オブジェクトに変換するかどうかを確認するメッセージが表示されたら、[はい]をクリックします。 変換処理の詳細については、[ヘルプの表示] をクリックします。

  6. [描画ツール] の [書式] タブにある [配置] グループで、[グループ ボタンの画像 をクリックし、[グループ ボタンの画像 解除] をクリックします。

    描画ツールの [書式] タブの画像

  7. CTRL キーを押しながら、アニメーションを設定する表の部分をクリックし、[配置] グループで [グループボタンの画像 ] をクリックし、ドロップダウンリストで [グループボタンの画像 ] をクリックします。

  8. [アニメーション] タブの [アニメーション] グループで、[アニメーション​​の設定] をクリックします。

  9. [アニメーションの設定] 作業ウィンドウで、[効果の追加] をクリックし、次の操作のいずれか、または複数の操作を行います。

    • 図形に効果を適用するには、[開始] をポイントして効果をクリックします。

    • 図形に効果 (スピン効果など) を追加するには、[強調] をポイントして効果をクリックします。

    • ある時点で図形をスライドから退出させる効果を追加するには、[終了] をポイントして効果をクリックします。

    • 指定したパターンで図形を移動させる効果を追加するには、[アニメーションの軌跡] をポイントして、軌跡をクリックします。

  10. 図形への効果の適用方法を指定するには、ユーザー設定のアニメーションの一覧でユーザー設定のアニメーション効果を右クリックし、[効果のオプション] をクリックします。

  11. [効果] タブと [タイミング] タブで、使用するオプションをクリックします。

ヒント: 表を図に変換してアニメーション化したくない場合は、アニメーション化する部分ごとに個別の表を作成することができます。 たとえば、テーブルのデータがテーブルの見出し行とは別に表示されるようにするには、最初のテーブルに見出し行の情報を入力し、2番目のテーブルにデータを含める必要があります。 2つのテーブルの左側を2番目のテーブル (データ) の一番下に配置して、1つのテーブルとして表示されるようにします。 次に、目的の効果を実現するために、2つのテーブルに個別にアニメーションを適用します。

1 つのテーブルとして表示されるように整列された 2 つのテーブルの画像

1. 2 つの独立したテーブルが配置されない

2. 整列された2つのテーブル

関連項目

コミュニティフォーラム: テーブルをアニメーション化するには

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×