パレート図を作成する

パレート図または並べ替えられたヒストグラムグラフには、両方の列が降順で並べ替えられ、累積合計パーセンテージが表示されます。 パレート図は、データ セット内の最大の要素を強調表示するもので、最も一般的な課題や問題を簡単に把握できるため、品質管理の 7 つの基本ツールの 1 つと考えられています。

パレート図の例

パレート図を作成する

  1. データを選択します。 一般的に、テキスト (カテゴリ) が含まれる列といずれかの数値を選びます。 パレート図で同じ項目がグループ化され、対応する数値が合計されます。

    パレート分析グラフ サンプルの作成に使用されるデータ

    数値および対応するテキスト カテゴリの両方の列ではなく、2 つの数値の列を選んだ場合、Excel では、データがヒストグラムと同様にビン内にチャート化されます。 その後、これらのビンを調整できます。

  2. [挿入]、[統計グラフの挿入] の順にクリックし、[ヒストグラム] で [パレート図] を選びます。

    [挿入] タブから指定されたパレート図を表す画像

    [おすすめグラフ] の [すべてのグラフ] タブを使用してパレート図を作成することもできます ([挿入]、[おすすめグラフ]、[すべてのグラフ] タブの順にクリックします)。

ヒント: グラフの外観をカスタマイズするには、[デザイン] タブおよび [書式] タブを使用します。 これらのタブが表示されない場合は、パレート図の好きな場所をクリックして、[グラフ ツール] をリボンに追加します。

[グラフ ツール] の [デザイン] タブと [書式設定] タブ

ビンを構成する

  1. グラフの横軸を右クリックして、[軸の書式設定]、[軸のオプション] の順にクリックします。

    ショートカット メニューの [軸の書式設定] コマンド
  2. 以下の情報を使って、[軸の書式設定] 作業ウィンドウで目的のオプションを選びます。

    [軸の書式設定] 作業ウィンドウ

    カテゴリ別    データとテキストの両方がプロットされる場合の既定値です。 テキストカテゴリは横軸にプロットされ、グラフは降順に表示されます。

    ヒント: テキスト文字列の数を数えるには、列を追加して、「1」の値を入力し、パレート図をプロットして、ビンを [項目別] に設定します。

    自動    これは、1つのデータ列でプロットされたパレート図の既定値です。 ビンの幅は、柳沢の標準参照ルールを使って計算されます。

    ビンの幅    各範囲のデータ ポイントの数に正の 10 進数を入力します。

    ビンの数    パレート図 (オーバーフローとアンダーフローなど) のビンの数を入力します。 ビンの幅は自動的に調整されます。

    ビンのオーバーフロー    チェックボックスをオンにして、対応するボックスの数値の上にあるすべての値のビンを作成します。 この値を変更するには、ボックスに小数を入力します。

    ビンのアンダーフロー    チェックボックスをオンにして、対応するボックスの値の下または等しいすべての値の bin を作成します。 この値を変更するには、ボックスに小数を入力します。

Excel 2016 でヒストグラムの作成に使う数式

スコットの正規化基準ルール:   

自動化の数式オプション

スコットの正規化基準ルールでは、データ セットと比較した場合のパレート図の分散の偏りを最小化します。通常は分散データを想定しています。

ビンのオーバーフロー   

オーバーフロー ビンの数式オプション

ビンのアンダーフロー   

アンダーフロー ビンの数式オプション

パレート図を作成する

  1. データを選択します。 一般的に、テキスト (カテゴリ) が含まれる列といずれかの数値を選びます。 パレート図で同じ項目がグループ化され、対応する数値が合計されます。

    パレート分析グラフ サンプルの作成に使用されるデータ

    数値および対応するテキスト カテゴリの両方の列ではなく、2 つの数値の列を選んだ場合、Excel では、データがヒストグラムと同様にビン内にチャート化されます。 その後、これらのビンを調整できます。 詳細については、「 Windows」タブの「ビンの構成」を参照してください。

  2. リボンの [挿入] タブをクリックし、[ 統計グラフ アイコン ] (統計グラフアイコン) をクリックして、[ヒストグラム] セクションで [パレート図] をクリックします。

    リボン上のパレート図

    ヒント: グラフの外観をカスタマイズするには、[グラフのデザイン] タブと [書式] タブを使用します。 これらのタブが表示されない場合は、パレート図の任意の場所をクリックしてリボンに表示します。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

関連項目

ウォーターフォール図を作成

するヒストグラムを

箱ひげ

office でツリーマップ図

office でサンバースト図を作成

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×