ビューまたはレポートを印刷する

印刷されたビューは、プロジェクトの情報を簡単に表示できる方法ではありません。 時間が最も効果的な方法である場合があります。 Projectを使用すると、共有する正確な情報を表示するビューを印刷することができます。

目的に合ったトピックをクリックしてください

ビューを印刷する

  1. [表示] タブの [タスクビュー ] または [リソースビュー ] グループで、印刷するビューを選びます。

  2. [ファイル]、[印刷] の順に選択します。

  3. 印刷前にビューを参照したり調整を行ったりするには、ページの右側を表示します。

    印刷時の実際の表示サイズを確認するには、印刷プレビュー領域の任意の場所をクリックします。

  4. [印刷] を選択して、ビューを印刷します。

定義済みのビューが目的に合わない場合は、別のテーブルまたはフィルターを適用したり、タスク、 リソース、または割り当てのグループ化や並べ替えの方法を変更したりすることができます。

ビューを印刷用に最適化する

印刷をできるだけ効率的にするために、必要なオプションを指定することができます。 たとえば、ページの範囲 (ページ番号または日付で定義) を印刷したり、空白のページを表示したり、複数の部数を印刷したりすることができます。

  1. [表示] タブの [タスクビュー ] または [リソースビュー ] グループで、印刷するビューを選びます。

    ヒント: プロジェクトの概要または高レベルビューを印刷するには、サマリータスクまたは特定のアウトラインレベルを表示して、最初にビューをフィルター処理します。 [タイムライン] ビューを選択して、すばやく簡単に印刷することもできます。

  2. [ファイル]、[印刷] の順に選択します。

  3. ページの上部で、印刷する部数を指定します。

    ヒント: プリンターのその他の設定を指定するには、[プリンターのプロパティ] を選択します。 通常、用紙の種類、色、その他の一般的なプリンターの設定は変更できますが、設定の種類は使用しているプリンターの種類によって異なります。

  4. [設定] で、印刷するプロジェクトの量を指定します。

    特定の日付からプロジェクト全体に、必要に応じて任意のレベルの詳細を指定できます。

    横方向 (横向き) と縦向き (縦向き) のどちらでプロジェクトを印刷するかを指定することもできます。

  5. [印刷] を選択します。

注: 最後のページ (またはページの列) の情報がページの左端から3インチ以下に終了した場合、ビューのタイムスケールは、前のページ (またはページの列) に合わせて縮小されます。 ページの左端から3インチを超える情報の場合、現在のページ (またはページの列) に合わせてビューが拡大されます。

ヘッダー、フッター、凡例をビューに追加する

次の手順は、ヘッダー、フッター、または凡例を変更する場合にも同じように適用されます。

  1. [ファイル] > 選んで >ページ設定] を選びます。

  2. [ヘッダー]、[フッター]、または [凡例] タブで、[]、[中央]、または [] タブを選択します。

  3. テキスト ボックスで、テキストを入力するか、貼り付け、ドキュメントまたはプロジェクトの情報を追加し、グラフィックスを挿入するか、貼り付けます。

    複数行のヘッダー、フッター、凡例を作成できます。 テキストまたは情報の最初の行の終わりで Enter キーを押します。 図の後に線を追加するには、図を選択し、画像の後にカーソルを置き、ENTER キーを押します。 ヘッダーには最大 5 行の情報を追加できます。 フッターと凡例には最大 3 行を追加できます。

    • ヘッダー、フッター、または凡例にページ番号を追加するには、[ページ番号の挿入] [ページ番号の挿入] の画像 、[合計ページ数の挿入] [ページ数の挿入] の画像 、またはその両方を選択します。

    • ヘッダー、フッター、または凡例に現在の日付または時刻を追加するには、[ [日付の挿入] の画像 日付の挿入]、[現在の時刻 [時刻の挿入] の画像挿入] のいずれか、または両方を選択します。

    • ヘッダー、フッター、または凡例にファイル名を追加するには、[ファイル名の挿入] [ファイル名の挿入] の画像 を選択します。

    • ヘッダー、フッター、または凡例にグラフィックを追加するには、[図の挿入] [図の挿入] の画像 を選択します。

    • 事前設定された情報を書式設定するには、[アンパサンド] (&) を選択するか、書式を設定するテキストを選択し、[ [テキスト フォントの書式設定] ボタン 書式設定]を選択します。次に、ヘッダー、フッター、または凡例に必要な書式設定オプションを選択します。

    • プロジェクト固有の情報を追加するには、[標準] および[プロジェクト] の各ボックスで必要な情報を選択し、各項目に対して [追加] を選択します。

注: 

  • 設定したヘッダーとフッターはすべてのページに表示されます。 最初のページと後続のページで表示を変えたり、奇数ページと偶数ページで表示を変えたり、各ページごとに表示を変えたりすることはできません。

  • グラフィックを選択して枠線をドラッグすると、ヘッダー、フッター、または凡例にグラフィックを追加した後でサイズを変更できます。 グラフィックを移動するには、グラフィックを選択して別の場所にドラッグします。 グラフィックをトリミングすることはできません。

基本的なレポートを印刷する

このセクションでは、 Projectでビジュアルレポートを印刷する方法については説明しません。 ビジュアルレポートは Excel と Visio で作成されるため、これらのプログラムを使ってビジュアルレポートを印刷します。

  1. [レポート] タブの [レポートの表示] グループで、任意のレポートの種類の下にある矢印を選択し、[その他のレポート] を選択します。

  2. [レポート] ダイアログボックスで、レポートを選択し、レポートの種類を選択して、 [選択]をもう一度選びます。 印刷レポートのプレビューが表示されます。

  3. [ファイル>印刷] を選択して、[設定] を選択し、レポートを印刷します。

目的に合ったトピックをクリックしてください

ビューを印刷する

  1. [表示] タブの [タスクビュー ] または [リソースビュー ] グループで、印刷するビューを選びます。

    (Project 2007 で、[ビュー ] メニューのタスクビューまたはリソースビューを選択します)。

  2. [ファイル]、[印刷] の順に選択します。

  3. 印刷前にビューを参照したり調整を行ったりするには、ページの右側を表示します。

    (Project 2007 で、[プレビュー] を選択します)。

    印刷時の実際の表示サイズを確認するには、印刷プレビュー領域の任意の場所をクリックします。

  4. [印刷] を選択して、ビューを印刷します。

定義済みのビューが目的に合わない場合は、別のテーブルまたはフィルターを適用したり、タスク、 リソース、または割り当てのグループ化や並べ替えの方法を変更したりすることができます。

ビューを印刷用に最適化する

印刷をできるだけ効率的にするために、必要なオプションを指定することができます。 たとえば、ページの範囲 (ページ番号または日付で定義) を印刷したり、空白のページを表示したり、複数の部数を印刷したりすることができます。

  1. [表示] タブの [タスクビュー ] または [リソースビュー ] グループで、印刷するビューを選びます。

    (Project 2007 で、[ビュー ] メニューのタスクビューまたはリソースビューを選択します)。

    ヒント: プロジェクトの概要または高レベルビューを印刷するには、サマリータスクまたは特定のアウトラインレベルを表示して、最初にビューをフィルター処理します。 [タイムライン] ビューを選択して、すばやく簡単に印刷することもできます。

  2. [ファイル]、[印刷] の順に選択します。

  3. 印刷する部数を指定します。

    ヒント: プリンターのその他の設定を指定するには、[プリンターのプロパティ] を選択します。 通常、用紙の種類、色、その他の一般的なプリンターの設定は変更できますが、設定の種類は使用しているプリンターの種類によって異なります。

  4. 印刷するプロジェクトの量を指定します。

    特定の日付からプロジェクト全体に、必要に応じて任意のレベルの詳細を指定できます。

    横方向 (横向き) と縦向き (縦向き) のどちらでプロジェクトを印刷するかを指定することもできます。 (プロジェクト2007でこれを行うには、[印刷] ダイアログボックスで [プロパティ] を選択します)。

  5. [印刷] を選択します。

    (Project 2007 では、[ OK]を選択します)。

注: 最後のページ (またはページの列) の情報がページの左端から3インチ以下に終了した場合、ビューのタイムスケールは、前のページ (またはページの列) に合わせて縮小されます。 ページの左端から3インチを超える情報の場合、現在のページ (またはページの列) に合わせてビューが拡大されます。

ヘッダー、フッター、凡例をビューに追加する

次の手順は、ヘッダー、フッター、または凡例を変更する場合にも同じように適用されます。

  1. [ファイル] > 選んで >ページ設定] を選びます。

    (Project 2007 で、[ファイル>ページ設定] を選びます。)

  2. [ヘッダー]、[フッター]、または [凡例] タブで、[]、[中央]、または [] タブを選択します。

  3. テキスト ボックスで、テキストを入力するか、貼り付け、ドキュメントまたはプロジェクトの情報を追加し、グラフィックスを挿入するか、貼り付けます。

    複数行のヘッダー、フッター、凡例を作成できます。 テキストまたは情報の最初の行の終わりで Enter キーを押します。 図の後に線を追加するには、図を選択し、画像の後にカーソルを置き、ENTER キーを押します。 ヘッダーには最大 5 行の情報を追加できます。 フッターと凡例には最大 3 行を追加できます。

    • ヘッダー、フッター、または凡例にページ番号を追加するには、[ページ番号の挿入] [ページ番号の挿入] の画像 、[合計ページ数の挿入] [ページ数の挿入] の画像 、またはその両方を選択します。

    • ヘッダー、フッター、または凡例に現在の日付または時刻を追加するには、[ [日付の挿入] の画像 日付の挿入]、[現在の時刻 [時刻の挿入] の画像挿入] のいずれか、または両方を選択します。

    • ヘッダー、フッター、または凡例にファイル名を追加するには、[ファイル名の挿入] [ファイル名の挿入] の画像 を選択します。

    • ヘッダー、フッター、または凡例にグラフィックを追加するには、[図の挿入] [図の挿入] の画像 を選択します。

    • 事前設定された情報を書式設定するには、[アンパサンド] (&) を選択するか、書式を設定するテキストを選択し、[ [テキスト フォントの書式設定] ボタン 書式設定]を選択します。次に、ヘッダー、フッター、または凡例に必要な書式設定オプションを選択します。

    • プロジェクト固有の情報を追加するには、[標準] および[プロジェクト] の各ボックスで必要な情報を選択し、各項目に対して [追加] を選択します。

注: 

  • 設定したヘッダーとフッターはすべてのページに表示されます。 最初のページと後続のページで表示を変えたり、奇数ページと偶数ページで表示を変えたり、各ページごとに表示を変えたりすることはできません。

  • グラフィックを選択して枠線をドラッグすると、ヘッダー、フッター、または凡例にグラフィックを追加した後でサイズを変更できます。 グラフィックを移動するには、グラフィックを選択して別の場所にドラッグします。 グラフィックをトリミングすることはできません。

基本的なレポートを印刷する

このセクションでは、 Projectでビジュアルレポートを印刷する方法については説明しません。 ビジュアルレポートは Excel と Visio で作成されるため、これらのプログラムを使ってビジュアルレポートを印刷します。

  1. [プロジェクト] タブの [レポート] グループで [レポート] を選択します。

    レポート グループ グラフィック

    (Project 2007 で、[レポート] メニューの [レポート] を選択します)。

  2. [レポート] ダイアログボックスで、レポートを選択し、[選択] を選択します。

  3. 次のダイアログボックスで、レポートの種類を選び、[選択] をもう一度選びます。 印刷プレビューモードでレポートが表示されます。

  4. [印刷] を選択します。

基本的なレポートにヘッダーまたはフッターを追加する

注: このセクションでは、 Projectでビジュアルレポート機能のヘッダー、フッター、凡例を作成する方法については説明しません。 ビジュアルレポートは Excel と Visio で作成されるため、これらのプログラムを使用して、ヘッダー、フッター、または凡例を変更します。

  1. [プロジェクト] タブの [レポート] グループで [レポート] を選択します。

    レポート グループ グラフィック

    (Project 2007 で、[レポート] メニューの [レポート] を選択します)。

  2. [レポート] ダイアログボックスで、[カスタム] を選択し、[選択] を選択します。

  3. [レポートのユーザー設定] ダイアログボックスで、[レポート] ボックスの一覧のレポートを選択し、[選択] を選択します。

    (Project 2007 の場合は、[印刷] を選択します)。

    レポートの一覧には、印刷できるすべてのレポートが含まれます。

  4. [ページ設定] を選びます。

    (Project 2007 で、[プレビュー >ページ設定] を選びます。)

  5. [ヘッダーフッター ] タブで、[]、[中央]、または [] タブを選択します。

  6. テキスト ボックスで、テキストを入力するか、貼り付け、ドキュメントまたはプロジェクトの情報を追加し、グラフィックスを挿入するか、貼り付けます。

    • ページ番号を追加するには、[ページ番号の挿入] [ページ番号の挿入] の画像 、[合計ページ数の挿入] [ページ数の挿入] の画像 、またはその両方を選択します。

    • 現在の日付または時刻を追加するには、[ [日付の挿入] の画像 日付の挿入] または [現在の時刻 [時刻の挿入] の画像 を挿入] を選択します。

    • ファイル名を追加するには、[ファイル名の挿入] [ファイル名の挿入] の画像 を選択します。

    • グラフィックを追加するには、[図の挿入] [図の挿入] の画像 を選択します。

    • 事前設定された情報を書式設定するには、[アンパサンド] (&) を選択するか、書式を設定するテキストを選択し、[ [テキスト フォントの書式設定] ボタン 書式設定] を選択します。次に、目的の書式設定オプションを選択します。

    • プロジェクト固有の情報を追加するには、[標準] および[プロジェクト] の各ボックスで必要な情報を選択し、各項目に対して [追加] を選択します。 プロジェクト情報をさらに追加するには、この手順を繰り返します。

複数行のヘッダーとフッターを作成することができます。 テキストまたは情報の最初の行の終わりで Enter キーを押します。 図の後に線を追加するには、図を選択し、画像の後にカーソルを置き、ENTER キーを押します。 ヘッダーには最大 5 行の情報を追加できます。 フッターと凡例には最大 3 行を追加できます。

  • 設定したヘッダーとフッターはすべてのページに表示されます。 最初のページと後続のページで表示を変えたり、奇数ページと偶数ページで表示を変えたり、各ページごとに表示を変えたりすることはできません。

  • ヘッダー、フッター、または凡例に追加されたグラフィックは、グラフィックを選択して枠線をドラッグすることで、サイズを変更できます。 グラフィックを移動するには、グラフィックを選択して別の場所にドラッグします。 グラフィックをトリミングすることはできません。

トラブルシューティング

画面上のように印刷しても素材が同じように表示されない場合、または印刷時にその他の予期しない問題が発生する場合は、次の resoutions を参照してください。

  • プリンター自体に設定されているため、画面に表示される情報と異なる情報が表示されることがあります。 プリンターの余白設定を変更しても、 Project の設定が上書きされないことがあります。 たとえば、プリンターの余白を1インチに設定し、 Project の余白を0.5 インチに設定すると、プロジェクトを印刷するときに各ページの一部が表示されなくなることがあります。

  • 画面上に境界線が表示されていても印刷されない場合は、ページの余白を0.5 インチ以上に増やしてみてください ([ファイル] メニューで [ページ設定] をクリックし、[余白] タブをクリックします)。

  • ビューをプレビューすると ([ファイル] メニューの [印刷プレビュー ] をクリック)、使用できない空白のページが表示されることがあります。 空白ページを印刷するには、[ファイル] メニューの [ページ設定] をクリックし、[表示] タブをクリックして、[白紙のページを印刷する] チェックボックスをオンにします。

  • ガントバーまたは ネットワーク ダイアグラム ボックスが画面に表示されるように印刷されない場合は、プリンターのプロパティを確認してください。

  • 画面に表示されたとおりに凡例が印刷されない場合は、プリンターまたはプロッターのドライバーを確認します。

  • 目盛線が印刷されない場合は、枠線の色が鮮明に印刷できるようにします。 薄い灰色、薄い青、黄色、または白色の線は、白黒またはカラーのプリンターではきれいに印刷されないことがあります。 レポートのダイアログボックスの [詳細] タブで、タスクレポートまたはリソースレポートの目盛線オプションを設定できます。 [レポート] メニューの [レポート] をクリックし、レポートを選択して、[編集] をクリックします。

  • 一部の列が印刷されない場合は、各ページに印刷する列の数を指定して、列を追加したり、最初のページにすべての列を印刷することができます。これは、画面に表示されている数が少ない場合でも同じです。

    • 後続のページに列を印刷する場合は、印刷する列を指定し、印刷する列の数を指定する必要があります。

    • 列の数を指定しない場合、3つの列が後続のページに印刷されます。 最大116列を指定できます。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×