Visio のフロア プラン テンプレートを使用して、壁の構造、建物の中心、電気記号など、個々の部屋または建物のフロア全体のフロア プランを描画します。

完成したフロア プランの例を次に示します。

"オフィス、階段の吹き抜け、エレベーターが表示されているフロア プラン"

新しいフロア プランを開始する

  1. [カテゴリ] ボックスの一覧で、[フロア プラン]マップとフロア プラン] カテゴリをクリックします。

  2. [フロア プラン] をクリックし、[作成] をクリックします。

目盛線を有効にし、目盛と精度を向上する

描画キャンバスに枠線を表示して、オブジェクトを慎重にレイアウトおよびスケールできます。

  • ツール バー リボンで、[グリッドを表示] >選択します

固定グリッドは、常にグリッド線に同じ測定を表示するフロア プランやマップで役立ちます。 グリッドを固定するには:

  1. ツール バー リボンで、[表示] を 選択します

  2. [表示] グループの 右隅にある [その他] 矢印を選択 Word 2010 のダイアログ ボックス起動ツールのボタン

  3. ダイアログ ボックスで、各軸の線の間に必要な最小間隔を入力します。グリッドは、ズーム レベルに関係なく、デザイン プロセス全体を通して固定されたパースペクティブを保持します。

外壁構造を作成する

[部屋] 図形を使用する

  1. [壁、骨組、構造] ステンシルから図面ページに、いずれかの部屋図形をドラッグします。

  2. 個々の壁のコントロールハンドルと選択ハンドルをドラッグして、部屋の図形のサイズを変更します。

[壁] 図形を使用する

  1. [壁、骨組、構造] ステンシルから図面ページに [外壁] 図形をドラッグします。

  2. 次のオプションを使用して、引き続き外面を描画します。

    • 端点をドラッグして、壁のサイズを変更します。

    • 壁図形を右クリックし、オプションを設定します。

    • 壁の端点を別の壁までドラッグします。

    壁が接着すると、端点が強調表示されます。 2 つの壁の交点は自動的に削除されます。

内壁構造を作成する

  1. [壁、骨組、構造] ステンシルから、壁図形を図面ページにドラッグし、外部構造の内側に配置します。

  2. 次のオプションを使用して、内部を引き続き描画します。

    • 端点をドラッグして、壁のサイズを変更します。

    • 壁を右クリックし、オプションを設定します。

    • 壁の端点を別の壁までドラッグします。

扉と窓を追加する

  • [壁、骨組、構造] ステンシルから、ドアや窓の図形を壁の上にドラッグします。

ドアと窓は自動的に回転し、壁に合わせて接着されます。 さらに、扉や窓は壁と同じ厚さになり、壁を再配置すると壁ともに移動します。

別の構造要素を追加する

  • [壁、骨組、構造] ステンシルから図面ページに、柱などの構造図形をドラッグします。

  • [ビル用設備] ステンシルから図面ページに、階段などのビル用設備図形をドラッグします。

電気設備記号や寸法線を追加する

電気設備記号

  1. [電気と通信] ステンシルから、壁スイッチ、コンセント、その他の壁用取り付け器具を壁図形上にドラッグします。 記号が壁に接着されている太字の四角形が表示されたら、マウス ボタンを離します。 壁の固定具は自動的に回転して壁に合わせて配置され、壁に接着されます。

壁の寸法線

  1. 壁を右クリックして、[寸法の追加] をクリックします。

  2. コントロール ハンドルをドラッグして、寸法線とテキストの位置を変更します。

寸法を追加した後で壁のサイズを変更する場合は、寸法図形を選択し、目的の寸法を入力して、寸法図形から離れた場所をクリックします。

CAD フロア プランを挿入する

  1. [挿入] タブの [イラスト] グループで [CAD 図面] をクリックします。

  2. [AutoCAD 図面の挿入] ダイアログ ボックスで、挿入する CAD ファイルを選択し、[開く] をクリックします。

  3. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

図面を挿入した後でも、図面のサイズの変更、縮尺の変更、または移動が行えます。 新しいプランを追加で作成した場合に、CAD 図面を含むレイヤーを間違って変更しないようにその図面をロックすることもできます。

DWG ファイルとして保存する

DWG ファイルは、コンピューター支援設計 (CAD) プログラムで読み取り可能なフロア プランの標準ファイルの種類です。 部屋番号などの追加のメタデータが含まれています。このメタデータは、他のプログラム (シート グラフのデザインなど) Microsoft Search使用できます。 

  1. [ファイル] タブで 、[名前を付 けて保存] を 選択> 参照します

  2. [名前を 付けて保存] の種類をAutoCad 図面 (.dwg) に変更します

さらに詳しく

サンプルのフロア プランとVisio図を見つける

新しいフロア プランを開始する

  1. [ファイル] タブをクリックします。

  2. [新規]をクリックし、[マップフロア プラン]をクリックし、[使用可能なテンプレート] で、使用するテンプレートをクリックします。

  3. [作成] をクリックします。

外壁構造を作成する

[部屋] 図形を使用する

  1. [壁、骨組、構造] ステンシルから図面ページに、いずれかの部屋図形をドラッグします。

  2. コントロール ハンドルをドラッグして、部屋の図形のサイズを変更 コントロール ハンドルの画像 - 黄色いひし形 個々の壁 選択ハンドル 選択ハンドルをドラッグします。

[壁] 図形を使用する

  1. [壁、骨組、構造] ステンシルから図面ページに [外壁] 図形をドラッグします。

  2. 次のオプションを使用して、引き続き外面を描画します。

    • 端点をドラッグして、壁のサイズを変更します。

    • 壁の端点を別の壁までドラッグします。

    壁が接着されると、終点が赤くなります。 2 つの壁の交点は自動的に削除されます。

内壁構造を作成する

  1. [壁、骨組、構造] ステンシルから、壁図形を図面ページにドラッグし、外部構造の内側に配置します。

  2. 次のオプションを使用して、内部を引き続き描画します。

    • 端点をドラッグして、壁のサイズを変更します。

    • 壁の端点を別の壁までドラッグします。

      壁が接着されると、終点が赤くなります。 2 つの壁の交点は自動的に削除されます。

扉と窓を追加する

  • [壁、骨組、構造] ステンシルから、ドアや窓の図形を壁の上にドラッグします。

ドアと窓は自動的に回転し、壁に合わせて接着されます。 さらに、扉や窓は壁と同じ厚さになり、壁を再配置すると壁ともに移動します。

別の構造要素を追加する

  • [壁、骨組、構造] ステンシルから図面ページに、柱などの構造図形をドラッグします。

  • [ビル用設備] ステンシルから図面ページに、階段などのビル用設備図形をドラッグします。

電気設備記号や寸法線を追加する

電気設備記号

  1. [電気と通信] ステンシルから、壁スイッチ、コンセント、その他の壁用取り付け器具を壁図形上にドラッグします。 赤い四角形が表示されたら 接続ポイントが接着されていることを示す赤いボックスの画像 ボタンを離します。これは、記号が壁に接着されている状態を示します。 壁取り付け具は自動的に回転し、壁に合わせて接着されます。

    [天井ファン] など、天井用取り付け器具の図形も図面ページにドラッグできます。

壁の寸法線

  1. 壁を右クリックして、[寸法の追加] をクリックします。

  2. コントロール ハンドルをドラッグして、寸法線とテキストの位置を変更します。

寸法を追加した後で壁のサイズを変更する場合は、寸法図形を選択し、目的の寸法を入力して、寸法図形から離れた場所をクリックします。

CAD フロア プランを挿入する

  1. [ファイル] タブをクリックします。

  2. [新規]をクリックし、[マップフロア プラン]をクリックし、[使用可能なテンプレート] で、使用するテンプレートをクリックします。

  3. [作成] をクリックします。

  4. [挿入] タブの [イラスト] グループで [CAD 図面] をクリックします。

  5. [AutoCAD 図面の挿入] ダイアログ ボックスで、挿入する CAD ファイルを選択し、[開く] をクリックします。

  6. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

図面を挿入した後でも、図面のサイズの変更、縮尺の変更、または移動が行えます。 新しいプランを追加で作成した場合に、CAD 図面を含むレイヤーを間違って変更しないようにその図面をロックすることもできます。

既存の図面をVisio図面にコピーする

  1. [ファイル] タブをクリックします。

  2. [新規]をクリックし、[マップフロア プラン]をクリックし、[使用可能なテンプレート] で、使用するテンプレートをクリックします。

  3. [作成] をクリックします。

  4. 既存の Visio 図面を開きます。

  5. [デザイン]タブの[ページ設定] ダイアログ ボックスをクリック起動ツール。 [ページ設定]ダイアログ ボックスの[図面縮尺] タブで、既存の図面の縮尺設定をメモし、一致する新しい図面の縮尺を設定します。

  6. 既存の図面で、新しい図面で使用する図形を選択し、[ホーム] タブの[クリップボード] グループで [コピー] をクリックします

  7. 新しい図面に切り替え、[クリップボード]グループで [貼り付け] をクリックします

    ヒント: 図面の既存層の上に新しい設計図を作成するときに間違って変更しないように、既存層をロックできます。

新しいフロア プランを開始する

  1. [ファイル]メニューの[新規] をポイントし、[マッププラン] をポイントし、[フロア プラン]をクリックします

    既定では、このテンプレートは、拡大縮小された図面ページを横向きに開 幅広ページ。 これらの設定は、いつでも変更できます。 詳細については、「図面縮尺を変更する」を参照してください。

外壁構造を作成する

次のいずれかの方法で、基本的な外壁構造を作成します。

[部屋] 図形を使用する

  1. [壁、骨組、構造] ステンシルから図面ページに [外壁] 図形をドラッグします。

  2. コントロール ハンドルをドラッグして、部屋のサイズを変更 コントロール ハンドルの画像 - 黄色いひし形 個々の 選択ハンドルの画像 選択ハンドルをドラッグします。

[壁] 図形を使用する

  1. [壁、骨組、構造] ステンシルから図面ページに [外壁] 図形をドラッグします。

  2. 次のオプションを使用して、引き続き外面を描画します。

    • 端点をドラッグして壁のサイズを変更します。 (始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号))

    • 壁の端点 (始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号)) を別の壁にドラッグします。

    壁が接着されると、終点が赤くなります。 2 つの壁の交点は自動的に削除されます。

    壁を正しく結合するには、[図形に接着] ダイアログ ボックスで [図形に接着] &選択されていることを確認します。

内壁構造を作成する

  1. [壁、骨組、構造] ステンシルから、壁図形を図面ページにドラッグし、外部構造の内側に配置します。

  2. 次のオプションを使用して、内部を引き続き描画します。

    • 端点をドラッグして壁のサイズを変更します (始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号))。

    • 壁の端点 (始点の画像 - 内部が X の緑の四角形 または 終点の画像 (緑色の四角形の中にプラス記号)) を別の壁にドラッグします。

      壁が接着されると、終点が赤くなります。 2 つの壁の交点は自動的に削除されます。

      壁を正しく結合するには、[図形に接着] ダイアログ ボックスで [図形に接着] &選択されていることを確認します。

扉と窓を追加する

  • [壁、骨組、構造] ステンシルから、ドアや窓の図形を壁の上にドラッグします。

ドアと窓は自動的に回転し、壁に合わせて接着されます。 さらに、扉や窓は壁と同じ厚さになり、壁を再配置すると壁ともに移動します。

別の構造要素を追加する

  • [壁、骨組、構造] ステンシルから図面ページに、柱などの構造図形をドラッグします。

  • [ビル用設備] ステンシルから図面ページに、階段などのビル用設備図形をドラッグします。

電気設備記号や寸法線を追加する

電気設備記号

  1. [電気と通信] ステンシルから、壁スイッチ、コンセント、その他の壁用取り付け器具を壁図形上にドラッグします。 赤い四角形が表示されたら 接続ポイントが接着されていることを示す赤いボックスの画像 ボタンを離します。これは、記号が壁に接着されている状態を示します。 壁取り付け具は自動的に回転し、壁に合わせて接着されます。

    [天井ファン] など、天井用取り付け器具の図形も図面ページにドラッグできます。

壁の寸法線

  1. 壁を右クリックし、[寸法の追加 ] をクリックします。

  2. コントロール ハンドルをドラッグして、寸法線と寸法テキストの位置を変更 コントロール ハンドルの画像 - 黄色いひし形

    選択した図形のコントロール ハンドルに関するヒントを表示するには、ハンドルの上にポインターを置きます。

寸法を追加した後で壁のサイズを変更する場合は、寸法図形を選択し、目的の寸法を入力して、寸法図形から離れた場所をクリックします。

CAD フロア プランを挿入する

  1. [ファイル]メニューの[新規] をポイントし、[マッププラン] をポイントし、[フロア プラン]をクリックします

    既定では、このテンプレートは、拡大縮小された図面ページを横向きに開 幅広ページ。 これらの設定は、いつでも変更できます。 詳細については、「図面縮尺を変更する」を参照してください。

  2. [挿入] メニューの [CAD 図面] をクリックします

  3. [ファイルの種類] で [AutoCAD 図面 (*.dwg、*.dxf)] を選択します。 CAD ファイルを見つけ、[開く] をクリックします。

  4. CAD 図面のサイズと位置をそのまま使用する場合は、[OK] をクリックします。

図面を挿入した後でも、図面のサイズの変更、縮尺の変更、または移動が行えます。 新しいプランを追加で作成した場合に、CAD 図面を含むレイヤーを間違って変更しないようにその図面をロックすることもできます。

既存の図面をVisio図面にコピーする

  1. [ファイル]メニューの[新規] をポイントし、[マッププラン] をポイントし、[フロア プラン]をクリックします

    既定では、このテンプレートは、拡大縮小された図面ページを横向きに開 幅広ページ。 これらの設定は、いつでも変更できます。 詳細については、「図面縮尺を変更する」を参照してください。

  2. 既存の Visio 図面を開きます。

  3. [ファイル] メニューで、[ページ設定] をクリックし、[縮尺] タブをクリックします。 既存図面の縮尺設定をメモし、それに合わせて新しい図面の縮尺を設定します。

  4. 既存の図面で、新しい図面で使用する図形を選択し、[編集] メニューの [コピー] をクリックします。

  5. 新しい図面に切り替え、[編集] メニューの [貼り付け] をクリックします。

    ヒント: 図面の既存層の上に新しい設計図を作成するときに間違って変更しないように、既存層をロックできます。

申し訳ございません。 Web 用 Visio、現時点ではフロア プランを描画する機能を持つ必要があります。 

この機能を Web 用 Visioで使用する場合は、今後の更新プログラムで新機能の優先順位を設定するためにフィードバックをお寄せください。 詳細については、「Microsoft Office に関するフィードバックを送信する方法」を参照してください。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?

どのような要因がお客様の操作性に影響しましたか?

その他にご意見はありますか?(省略可能)

フィードバックをお送りいただきありがとうございます!

×