リンク ノートを使用すると、OneNote画面の一方の側にリンクをドッキングして、もう一方の側にある Web サイトやアプリを確認できます。 このようにしてノートを取る方が簡単であり、またノートが調査内容に自動的にリンクされるというメリットもあります。

リンク されたノートは、Internet Explorer、Word、PowerPoint、その他のページOneNoteできます。

  1. ノートを取るアプリを開きます。

    Internet Explorer では次の手順を行います。

    • コマンド バーが表示されていることを確認します。 表示されていない場合は、タイトル バーを右クリックし、[コマンド バー] を選びます。

    • 表示されたメニュー バーで、[OneNote リンク ノート] をクリックします。 このコマンドが表示されていない場合は、コマンド バーの右端にある小さい » 記号をクリックして、隠れているコマンドを表示します。

    Word、PowerPoint または OneNote で、次の手順どおりに行います。

    • [校閲]、[リンク ノート] の順に選びます。

  2. [場所の選択] ダイアログ ボックスで、新しいノート ページの場所を選び、[OK] をクリックします。

    セクションを選択すると、新しいページが作成されます。 既存のページを選んだ場合、リンク ノートがそのページに追加されます。

  3. 右側の OneNote ウィンドウで、リンク ノートを取り始める場所にカーソルを移動します。

通常どおりにノートを取ります。 リンク ノート セッション実行中は、ページのサムネイル画像、テキストの抜粋、調査に使用しているドキュメントや Web ページへのリンクが保存されるため、ソース コンテンツに戻ることができます。

注: リンク ノートの作成はいつでも中止できます。 固定された OneNote ウィンドウの右上隅のチェーン リンク アイコンをクリックして、[リンク ノートの作成を中断] を選びます。

マウス ポインターを個々のノートの上に移動すると、リンクされたファイルの詳細が表示されます。 サムネイル画像をクリックすると、関連付けられたファイルが開きます。

現在のページからリンクされているすべてのドキュメントの一覧を表示したり、不必要なリンクを削除したりするには、ページの上部にあるチェーン リンク アイコンをクリックします。

この記事の内容

リンクノートについて

Microsoft OneNote 2010 でリンクされたノートを作成すると、他のプログラムや Web ブラウザーで横並びで作業している間に、デスクトップ上のドッキングされた OneNote ウィンドウにノートを取り込み、コンピューターの調査を簡単に行えます。

このモードで作成されたノートは、OneNote によって、Internet Explorer、Word 文書、PowerPoint プレゼンテーション、またはノートブック内の別の OneNote ページで表示されているノートに自動的にリンクされます。

リンク ノート セッション中、OneNote はノートの各段落に、使用したドキュメントまたは Web ページへのリンクを保存します。これにより、そのリンクをクリックして、後でこのコンテンツに簡単に戻ることができます。 OneNote には、ページのサムネイル画像と、表示した Word 2010 または PowerPoint 2010 ファイルから抜粋されたテキストも格納され、正しいページまたはスライドを簡単に見つけて認識できます。

この機能を使用するには、ノートブックを 2010 年の OneNote形式で保存する必要があります。 ノートブックが保存されているファイル形式を確認するには、次のいずれかの操作を行います。

  • リンク ノートに使用するノートブックを開き、OneNote 2010 アプリケーション ウィンドウのタイトル バーを確認します。 [互換モード] がノートブック名の横に表示されている場合、現在のノートブックは以前の OneNote 2007 形式で保存され、リンク ノート機能は使用できません。

  • ナビゲーション バーでノートブックのアイコンを右クリックし、[プロパティ] をクリック します。 [ノートブックのプロパティ] ダイアログ ボックスで、[既定の形式] をメモして、ノートブックが保存されている形式を確認します。 現在の形式が 2010 OneNote場合は、このノートブックでリンク ノート機能を使用できます。

リンク ノート セッションを開始する

次の手順に従って、Web ページ、Word 文書、PowerPoint プレゼンテーション、OneNote ページに関するリンク ノートの作成を開始できます。

  1. Word のリボンで、[レビュー] PowerPointまたはOneNote]タブをクリックします。

  2. [ノート ] グループ で、[リンクされたノート] ボタンをクリック します。

  3. [OneNote の [場所の選択] ダイアログ ボックスで、表示するドキュメントまたはページに関するメモを取るノートブック、セクション、ページに移動し、[OK] をクリックします。

  4. 通常と同じ方法でメモを取ります。 メイン プログラム ウィンドウでOneNote他のページを表示したり、Internet Explorerを表示したり、他の Word または他の文書をPowerPointできます。 OneNote探していた情報に自動的にリンクし直すので、後でソースマテリアルを簡単に参照できます。

注: リンクされたノートを取るもう 1 つの方法は、2010 年 2 月の [表示] タブの [デスクトップにドッキングOneNoteです。 現在のOneNoteは、Windows デスクトップの横にドッキングされ、他のプログラムを使用している間は表示された状態が続きます。 ドッキングされたウィンドウで行ったOneNoteは、そのコンテキストにリンクされます。

リンク ノート セッションを終了する

リンク ノート セッションを終了するには、次のいずれかの手順を実行します。

  • クイック アクセス ツール バーの [デスクトップに ドッキング] ボタンをクリックして、ウィンドウをドッキング解除し、[リンク ノート] モードをオフに切り替えます (または、Ctrl キーと Alt キーを押しながら D キーを押します)。

  • [表示 ] タブの [標準表示] ボタンをクリック します。

ノート リンクを表示または削除する

リンク ノート モードでは、チェーン リンク アイコンが表示されたボタンが、ドッキングされたノート ページの左上隅付近に表示されます。 リンク ノート セッション中に、ページ上の個々のノートにマウス ポインターを合わせると、他のノートにリンクされているノートを確認できます。

ページに表示される可能性があるアプリケーション アイコンの上にマウス ポインターを置くと、ノートがリンクされている Word 文書、PowerPoint プレゼンテーション、OneNote ノート ページ、または Internet Explorer Web ページのサムネイル画像が表示されます。 これらのサムネイル画像をクリックすると、関連付けられているファイルを開きます。

現在のページからリンクされているすべてのドキュメントの一覧を表示したり、不必要なリンクを削除したりするには、ページの上部にあるチェーン リンク アイコンをクリックします。

リンクノートを無効にする

リンク ノート モードは、ドッキングされたウィンドウでノートを取るたびにOneNoteされます。 この機能をオフにする場合は、次の手順に従います。

  1. [ファイル] メニューの [オプション] をクリックします。

  2. [オプション] ダイアログ ボックスのOneNote、[詳細設定] カテゴリをクリックします。

  3. 右側の [リンク ノート] 、[新しいリンク ノートの作成 を許可する] チェック ボックスをオフ にします。

ヒント: Web ページやドキュメントに既に関連付けられているリンクノートを消去する場合は、[OneNote オプション] ダイアログ ボックスの [リンク ノートからリンクを削除] ボタンをクリックします。

リンク ノートを再び有効にする

以前にドッキング ウィンドウで自動リンク ノート モードをオフにした場合は、次の手順に従ってもう一度有効にできます。

  1. [ファイル] メニューの [オプション] をクリックします。

  2. [オプション] ダイアログ ボックスのOneNote、[詳細設定] カテゴリをクリックします。

  3. 右側の [リンク ノート] 、[新しいリンク ノートの作成 を許可する] チェック ボックスをオン にします。

ヘルプを表示

スキルを磨く

トレーニングの探索 >

新機能を最初に入手

Microsoft Insider に参加する >

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

ご意見をいただきありがとうございます。

×