マトリックスの作成

注: この記事は既に役割を終えており、間もなく提供終了となります。 Microsoft では、「ページが見つかりません」の問題を避けるために既知のリンクを削除しています。 このページへのリンクを作成された場合は、同様に、この問題を避けるためにリンクを削除してください。

マトリックスは、行と列に配置された要素の四角形の配列であり、2つの軸に沿った概念の配置を示すために使うことができます。 たとえば、マトリックスを使って、2つの概念または食材の4つの組み合わせを示すことができます。 Excel、 Outlook、 PowerPoint、または Wordで SmartArt グラフィックを使用すると、マトリックスを作成して、スプレッドシート、メールメッセージ、プレゼンテーション、ドキュメントに含めることができます。

基本的なマトリックス SmartArt グラフィック

マトリックスの作成

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    縮小された SmartArt ボタン

  2. [ SmartArt グラフィックの選択] ギャラリーの [マトリックス] をクリックし、マトリックスのレイアウト ([基本マトリックス] など) をクリックして、[ OK]をクリックします。

  3. マトリックスにテキストを入力するには、次のいずれかの操作を行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

    • SmartArt グラフィック内のボックスをクリックし、テキストを入力します。

この他に実行する操作を指定してください。

  • ボックスを移動するには、ボックスをクリックし、新しい場所にドラッグします。

  • ボックスを少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

  1. 変更するマトリックスを右クリックし、[レイアウトの変更] をクリックします。

  2. [マトリックス] をクリックし、次のいずれかの操作を行います。

    • 要素の全体に対するリレーションシップを表示するには、[基本マトリックス] をクリックします。

      基本的なマトリックス SmartArt グラフィック

    • 4つの作業領域の関係を示すには、[タイトル付きマトリックス] をクリックします。 入力した最上位レベルのテキストの1行目がマトリックスの中央に表示され、第2レベルのテキストの最初の4行が4つの領域に表示されます。

      並べて表示されたマトリックスの SmartArt グラフィック

    • コンポーネントの全体の関係を、全体ではなく、複数の要素で強調して表示するには、[グリッドマトリックス] をクリックします。

      グリッドマトリックス SmartArt グラフィック

    • 循環する進行状況で中心のアイデアとの関係を示すには、[循環マトリックス] をクリックします。

      循環マトリックス SmartArt グラフィック

各マトリックスの種類について詳しくは、「マトリックスタイプの SmartArt グラフィックの説明」をご覧ください。

注: [SmartArt ツール] の [デザイン] タブで、[レイアウト] のレイアウト オプションをクリックして SmartArt グラフィックのレイアウトを変更することもできます。 レイアウト オプションをポイントすると、SmartArt グラフィックが変更され、そのレイアウトのプレビューが表示されます。

デザインの品質をすばやく向上させるために SmartArt グラフィックにすばやく追加するには、色を変更するか、マトリックスにSmartart スタイルを適用します。 光彩、ぼかし、3-D 効果などの効果を追加することもできます。

テーマの色 から抽出した色の組み合わせを、SmartArt グラフィックのボックスに適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] で、[色の変更] をクリックします。

    [SmartArt ツール] の [デザイン] タブの [色の変更] ボタン

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

ボックスの境界線の色またはスタイルを変更する

  1. SmartArt グラフィックの変更するボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  2. 次のいずれかを実行します。

    Office 2016 および Office 2013 で、[] を展開し、目的の色またはスタイルを選択します。

    Office 2010 で、[線の色] をクリックして新しい色を選択し、[線のスタイル] をクリックして stye を変更します。

マトリックスのボックスの背景色を変更する

  1. 変更する SmartArt グラフィックをクリックします。

  2. ボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  3. [塗りつぶし] をクリックし、[塗りつぶし (単色)] をクリックします。

  4. [] をクリックし、目的の色をクリックします。

テーマの色に含まれていない色に背景を変更するには、[その他の色] をクリックし、[標準] タブで使用する色をクリックするか、[ユーザー設定] タブで独自の色を作成します。 ユーザー設定の色と [標準] タブの色は、設定した後に文書のテーマを変更しても、更新されません。

背景色が透けて見える度合いを指定するには、[透明] スライダーを動かすか、スライダーの横のボックスに数値を入力します。 透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

SmartArt スタイルは、線のスタイル、面取り、3-D などのさまざまな効果の組み合わせであり、SmartArt グラフィックのボックスに適用して、本格的なデザインの独自の外観を作成するために使用できます。

  1. 変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブにある [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    その他の SmartArt スタイルを表示するには、[その他] ボタン ボタンの画像 をクリックします。

注: 

  • 縮小表示の上にポインターを置くと、SmartArt スタイルが SmartArt グラフィックに適用された結果を表示することができます。

  • ボックスの移動、ボックスのサイズ変更、塗りつぶしまたは効果の追加などを行って、SmartArt グラフィックをカスタマイズすることもできます。

マトリックスの作成

  1. [挿入] タブの [] で [SmartArt] をクリックします。

    [図] グループのリボン イメージ

  2. [ SmartArt グラフィックの選択] ギャラリーの [マトリックス] をクリックし、マトリックスのレイアウト ([基本マトリックス] など) をクリックして、[ OK]をクリックします。

  3. マトリックスにテキストを入力するには、次のいずれかの操作を行います。

    • テキスト ウィンドウの [テキスト] をクリックし、テキストを入力します。

    • 別の場所またはプログラムからテキストをコピーし、テキスト ウィンドウの [テキスト] をクリックしてテキストを貼り付けます。

      注: テキスト ウィンドウが表示されていない場合は、コントロールをクリックします。

      テキスト ウィンドウのコントロール

    • SmartArt グラフィック内のボックスをクリックし、テキストを入力します。

この他に実行する操作を指定してください。

  • ボックスを移動するには、ボックスをクリックし、新しい場所にドラッグします。

  • ボックスを少しずつ移動するには、Ctrl キーを押しながらキーボードの矢印キーを押します。

  1. 変更するマトリックスを右クリックし、[レイアウトの変更] をクリックします。

  2. [マトリックス] をクリックし、次のいずれかの操作を行います。

    • 要素の全体に対するリレーションシップを表示するには、[基本マトリックス] をクリックします。

      基本マトリックス

    • 4つの作業領域の関係を示すには、[タイトル付きマトリックス] をクリックします。 入力した最上位レベルのテキストの1行目がマトリックスの中央に表示され、第2レベルのテキストの最初の4行が4つの領域に表示されます。

      タイトル付きマトリックス

    • コンポーネントの全体の関係を、全体ではなく、複数の要素で強調して表示するには、[グリッドマトリックス] をクリックします。

      グリッド マトリックス

注: [SmartArt ツール] の [デザイン] タブで、[レイアウト] のレイアウト オプションをクリックして SmartArt グラフィックのレイアウトを変更することもできます。 レイアウト オプションをポイントすると、SmartArt グラフィックが変更され、そのレイアウトのプレビューが表示されます。

デザインの品質をすばやく向上させるために SmartArt グラフィックにすばやく追加するには、色を変更するか、マトリックスにSmartart スタイルを適用します。 光彩、ぼかし、3-D 効果などの効果を追加することもできます。 PowerPoint 2007 プレゼンテーションを使うと、マトリックスをアニメーション化することができます。

テーマの色 から抽出した色の組み合わせを、SmartArt グラフィックのボックスに適用できます。

  1. 色を変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブの [SmartArt のスタイル] で、[色の変更] をクリックします。

    SmartArt ツールバー - マトリックス

    [SmartArt ツール] タブまたは [デザイン] タブが表示されない場合は、SmartArt グラフィックを選択したことを確認してください。

ヒント: 縮小表示の上にポインターを置くと、色が SmartArt グラフィックに適用された結果を表示することができます。

ボックスの境界線の色またはスタイルを変更する

  1. SmartArt グラフィックの変更するボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  2. ボックスの境界線の色を変更するには、[線の色​​] をクリックし、[] ボタン イメージ をクリックして、使用する色を選びます。

  3. ボックスの境界線のスタイルを変更するには、[線のスタイル] をクリックし、使用する線のスタイルを選びます。

マトリックスのボックスの背景色を変更する

  1. 変更する SmartArt グラフィックをクリックします。

  2. ボックスの境界線を右クリックし、[図形の書式設定] をクリックします。

  3. [塗りつぶし] をクリックし、[塗りつぶし (単色)] をクリックします。

  4. [] ボタン イメージ をクリックし、目的の色をクリックします。

テーマの色に含まれていない色に背景を変更するには、[その他の色] をクリックし、[標準] タブで使用する色をクリックするか、[ユーザー設定] タブで独自の色を作成します。 ユーザー設定の色と [標準] タブの色は、設定した後に文書のテーマを変更しても、更新されません。

背景色が透けて見える度合いを指定するには、[透明] スライダーを動かすか、スライダーの横のボックスに数値を入力します。 透過性には、0% (完全に不透明、既定値) から 100% (完全に透明) までの値を指定できます。

SmartArt スタイルは、線のスタイル、面取り、3-D などのさまざまな効果の組み合わせであり、SmartArt グラフィックのボックスに適用して、本格的なデザインの独自の外観を作成するために使用できます。

  1. 変更する SmartArt グラフィックをクリックします。

  2. [SmartArt ツール] の [デザイン] タブにある [SmartArt のスタイル] グループで、目的の SmartArt スタイルをクリックします。

    SmartArt ツールバー - マトリックス

    他の SmartArt スタイルを表示するには、[その他] ボタン [その他] ボタン をクリックします。

注: 

  • サムネイルの上にポインターを置くと、SmartArt スタイルが SmartArt グラフィックに適用された結果を表示することができます。

  • ボックスの移動、ボックスのサイズ変更、塗りつぶしまたは効果の追加、画像の追加などを行って、SmartArt グラフィックをカスタマイズすることもできます。

PowerPoint 2007を使用している場合は、マトリックスをアニメーション化して各ボックスを強調することができます。

  1. アニメーションを設定するマトリックスをクリックします。

  2. [アニメーション] タブの [アニメーション] で [アニメーション] をクリックし、[個別] をクリックします。

    Animations tab image

注:  アニメーションが適用されているマトリックスを別のスライドにコピーすると、アニメーションもコピーされます。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×