他の図形とステンシルを見つける

他の図形とステンシルを見つける

特定のテンプレートで提供される Visio より多くの図形が必要な場合は、使用しているテンプレートのバージョンに応じて、いくつかの Visio があります。

サブスクリプション バージョンの Visioを使用すると、新しいステンシルとテンプレートが定期的にアプリに自動的に追加されます。

注: デスクトップ アプリ Visio Plan 2 で編集する Visio 必要があります。 使用しているバージョン Visio 不明な場合は、 次の手順に従って、使用しているバージョンを 確認できます。

図形とステンシルを検索する Visio Plan 2

ユーザーは、デバイス内のローカルな図形およびステンシルを検索することができます。 サード パーティまたは Microsoft によって作成されたその他のステンシルをオンラインで検索できます。

  1. [図形] ウィンドウの上部にある検索ボックスに、キーワードまたは語句 ("三角形" など) を入力します。

    注: 検索ボックスが表示しない場合は、アクティブ化が必要な場合があります。 [表示] タブを クリックし、[図形] の [作業ウィンドウ] > 選択します。 それでも検索ボックスが表示しない場合 画面の > ルーラーの上部にある [ルーラー] 記号をクリックします。

    • [ローカル] の下に、検索結果が Visio のステンシルのタイトル別に分類されて表示されます。

    • [ オンライン] (インターネットに接続している場合に使用できます) の下に、Microsoft を含む他の企業が Web 上に図形を表示します。 これらの図形にアクセスするには、次の操作を行います。

      a. ステンシルをクリックして、プレビューを表示します。

      b. ステンシルを [個人用図形] フォルダーに置くには、[ダウンロード] をクリックします。

      c. ダウンロードしたら、[開く] をクリック して、[図形] ウィンドウにステンシル を表示 します。

    図形およびステンシルの検索
  2. [図形] ウィンドウの検索をリセットするには、[図形の検索] のプロンプトが表示されるように、検索ボックスの検索文字列を削除します。

注: [その他の図形]の上にある [図形] パネルに [図形の検索] テキストボックスが表示できない場合は、[ファイル > オプション] の [図形の検索ウィンドウを表示>をオン>必要があります。

Visio[オプション] \ [詳細設定] \ [図形の検索] 設定

検索の既定のオプションは、すべての単語 (AND) に一致するテキスト を検索します。 検索では大文字と小文字が区別されませんが、単語全体で一致します。 たとえば、選択したオプションの場合、"Air Cond" は "Air Conditioner" 図形を見つけ出すことはありません。

ただし、オプションが [Any any of words (OR)])、"Air Conditioner" 図形に変更された場合、"Air Conditioner" 図形の名前には "Air" という単語が含まれるため、一致します。

[ローカル] の結果で見つかったマスターシェイプのいずれかを選択し、それをページにドラッグすると、マスター シェイプのコピーが最初に [ドキュメント ステンシル] に追加されます。 このマスター シェイプは、もう一度検索するのではなく、その後からドラッグ アンド ドロップできます。

[ 図形] >その他の>ステンシル を表示する] をオンにし、文書で現在使用されているマスター シェイプを表示します。

検索では、図形の キーワードも チェックされます。 たとえば、"タイル" という単語を検索すると、誤って "正方形の石" と一致しているようですが、マスターシェイプのキーワードを調査すると、"タイル" という単語が含まれていると明らかになります。 

オンライン サブスクリプションをVisio Microsoft サービスのエディションでは、Microsoft がホストする多数のサード パーティ製ステンシルで図形を検索することもできます。 たとえば、"タイル" という単語を検索すると、オンライン ステンシルにも表示され、選択してダウンロードできます。 これにより、サード パーティ プロバイダーにちなんで名前が付けられたサブフォルダーの [マイ 図形] フォルダーにステンシル全体がダウンロードされます。 これらのステンシルと、その中のすべてのマスター シェイプは、現在のセッションと後続のセッションですぐに使用できます。 これらのステンシルは Microsoft によって確認され、安全に使用できます。

他の図形をオンラインで検索する

インターネットに接続している場合は、Microsoft ダウンロード センターで図形やステンシルVisio検索できます。 ダウンロードできる図形には、次のようなものがあります。

Visio 図形には、Microsoft 以外の個人や企業によって作成されたものもあります。 非常に専門的な図形や、あまり一般的でない図形を検索する場合は、次のような Microsoft 以外の作成者による図形を検索することをお勧めします。

  • 機器の製造元 機器の特定の部分を表す図形を探している場合は、多くの場合、機器の製造元の Web サイトで見つけることができます。

  • ほとんどの貴重なプロフェッショナル (MVP) Visio MVP は、Visio ディスカッション グループで、質問に自由に回答し、解決策、ヒント、提案を提供する Visio エキスパートです。 多くの場合、図形のステンシルは Web サイトに表示されます。

  • その他の外部サイト Web 上の一部のサイト(NetZoom Visio ステンシルや Visio Cafeなど) は、独立した Visio ユーザーや企業が実行する図形や他のダウンロードを提供します。

詳細については、「ダウンロードしたステンシルをインポートする」および「ユーザー設定のステンシルを作成、保存、共有する」を参照してください。

Visio 2016 および Visio 2019 で図形とステンシルを検索する

ユーザーは、デバイス内のローカルな図形およびステンシルを検索することができます。 また、サードパーティまたは Microsoft によって作成された、オンラインのステンシルを検索することもできます。

  1. [図形] ウィンドウの最上部にある検索ボックスに、キーワードまたはフレーズ (例: "三角形") を入力します。

    図形およびステンシルの検索

    注: 検索ボックスが表示しない場合は、アクティブ化が必要な場合があります。 [表示] タブを クリックし、[図形] の [作業ウィンドウ] > 選択します。 それでも検索ボックスが表示しない場合 画面の > ルーラーの上部にある [ルーラー] 記号をクリックします。

    • [ローカル] の下に、検索結果が Visio のステンシルのタイトル別に分類されて表示されます。

    • [オンライン] がある場合は、Web 上にある、Microsoft を含めた他の会社の図形が表示されます。 これらの図形にアクセスするには、次の操作を行います。

      a. ステンシルをクリックして、プレビューを表示します。

      b. ステンシルを [個人用図形] フォルダーに置くには、[ダウンロード] をクリックします。

      c. ダウンロードしたら、[開く] をクリック して、[図形] ウィンドウにステンシル を表示 します。

  2. [図形] ウィンドウの検索をリセットするには、[図形の検索] のプロンプトが表示されるように、検索ボックスの検索文字列を削除します。

検索の既定のオプションは、すべての単語 (AND) に一致するテキスト を検索します。 検索では大文字と小文字が区別されませんが、単語全体で一致します。 たとえば、選択したオプションの場合、"Air Cond" は "Air Conditioner" 図形を見つけ出すことはありません。

ただし、オプションが [Any any of words (OR)])、"Air Conditioner" 図形に変更された場合、"Air Conditioner" 図形の名前には "Air" という単語が含まれるため、一致します。

[ローカル] の結果で見つかったマスターシェイプのいずれかを選択し、それをページにドラッグすると、マスター シェイプのコピーが最初に [ドキュメント ステンシル] に追加されます。 このマスター シェイプは、もう一度検索するのではなく、その後からドラッグ アンド ドロップできます。

[ 図形] >その他の>ステンシルを表示する] をオンにし、文書で現在使用されているマスター シェイプを表示します。

検索では、図形の キーワードも チェックされます。 たとえば、"タイル" という単語を検索すると、誤って "正方形の石" と一致しているようですが、マスターシェイプのキーワードを調査すると、"タイル" という単語が含まれていると明らかになります。

図形を Web で検索する

インターネットに接続している場合は、Web で図形を検索できます。

Microsoft ダウンロード センターで図形を検索すると、図形をVisioできます

Visio 図形には、Microsoft 以外の個人や企業によって作成されたものもあります。 非常に専門的な図形や、あまり一般的でない図形を検索する場合は、次のような Microsoft 以外の作成者による図形を検索することをお勧めします。

  • 機器の製造元 機器の特定の部分を表す図形を探している場合は、多くの場合、機器の製造元の Web サイトで見つけることができます。

  • ほとんどの貴重なプロフェッショナル (MVP) Visio MVP は、Visio ディスカッション グループで、質問に自由に回答し、解決策、ヒント、提案を提供する Visio エキスパートです。 多くの場合、図形のステンシルは Web サイトに表示されます。

  • その他の外部サイト Web 上の一部のサイト(NetZoom Visio ステンシルや Visio Cafeなど) は、独立した Visio ユーザーや企業が実行する図形や他のダウンロードを提供します。

詳細については、「ダウンロードしたステンシルをインポートする」および「ユーザー設定のステンシルを作成、保存、共有する」を参照してください。

Visio 2013 で図形を検索する

検索ボックスを使用して、Visio と共にインストールされている図形を検索することができます。 検索ボックスは [図形] ウィンドウの中のステンシルとは別のタブにあります。

[図形] ウィンドウで [検索] をクリックして、図形を検索する

注: 検索ボックスが表示しない場合は、アクティブ化が必要な場合があります。 [表示] タブを クリックし、[図形] の [作業ウィンドウ] > 選択します。 それでも検索ボックスが表示しない場合 画面の > ルーラーの上部にある [ルーラー] 記号をクリックします。

クイック タスク

タスク

操作

検索結果を新しいステンシルとして保存する。

検索結果のステンシルのタイトルを右クリックし、[名前を付けて保存] をクリックします。 ステンシルの名前を入力し、[個人用図形] フォルダーに保存します。

個別の図形を [お気に入り] ステンシルなど別のステンシルに保存する。

[図形] ウィンドウの [ステンシル] ビューで図形を右クリックし、[個人用図形に追加] をポイントします。

ステンシル表示で図形を右クリックして、[個人用図形] に追加します。

次に [お気に入り] をクリックして、図形を [お気に入り] ステンシルに追加します。

[お気に入り] をクリックして、選んだ図形を [お気に入り] ステンシルに追加します。

[新しいステンシルに追加] をクリックし、その図形だけを含むステンシルを作成したり、[既存のステンシルに追加] をクリックして、[個人用図形] などからステンシルを選択したりできます。

保存したステンシルを開く。

[図形] ウィンドウで [その他の図形] をクリックし、[個人用図形] をポイントして、ステンシル名をクリックします。

[その他の図形] をクリックしてから、[個人用図形] をポイントしてステンシルを表示します。

検索範囲を拡大する、または絞り込む。

図形の検索で、入力した語句をすべて使うか、入力した語句のいずれかを使うかを選ぶことができます。

たとえば、[図形] ウィンドウで検索として「オフィス 椅子」と入力すると、"オフィス"と "椅子" の両方に関連する図形、または "オフィス"または "椅子" (または両方) に関連する図形を検索できます。

入力した語句のすべてに関連する結果のみが必要であるときは、最初の種類の検索、AND を選びます。 さらに多くの検索結果を表示する必要があり、すべての語句を一致させる必要がないときは、2 番目の種類の検索、OR を選びます。

検索オプションを設定するには

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

  2. [Visio のオプション] で、[詳細設定] をクリックし、[図形の検索] が表示されるまで下へスクロールします。

ヒント: 図形検索では Windows 検索を使用してコンピューター上の図形を検索します。そのため、検索結果が表示されていない場合は、[検索] がオフWindows可能性があります。 [コントロール パネル]で 、[プログラム] をクリックし、[Windows機能のオンとオフを切り替えます] をクリックし、[Windows機能] ボックスで 、[検索] チェック ボックスWindowsオンにします。

図形を Web で検索する

インターネットに接続している場合は、Web で図形を検索できます。

Microsoft ダウンロード センターで[図形のダウンロード] を検索Visio見つけ出します。 たとえば、次のような図形をダウンロードできます。

Visio 図形には、Microsoft 以外の個人や企業によって作成されたものもあります。 非常に専門的な図形や、あまり一般的でない図形を検索する場合は、次のような Microsoft 以外の作成者による図形を検索することをお勧めします。

  • 機器の製造元 機器の特定の部分を表す図形を探している場合は、多くの場合、機器の製造元の Web サイトで見つけることができます。

  • ほとんどの貴重なプロフェッショナル (MVP) Visio MVP は、Visio ディスカッション グループで、質問に自由に回答し、解決策、ヒント、提案を提供する Visio エキスパートです。 多くの場合、図形のステンシルは Web サイトに表示されます。

  • その他の外部サイト Web 上の一部のサイト(NetZoom Visio ステンシルや Visio Cafeなど) は、独立した Visio ユーザーや企業が実行する図形や他のダウンロードを提供します。

ダウンロードしたステンシルを保存する

図形のステンシルをダウンロードしたら、そのステンシルを [個人用図形] にコピーします。 既定では、[個人用図形] フォルダーは既定のドキュメント フォルダーにあります。 次に [個人用図形] に移動して、Visio でステンシルを開きます。

[個人用図形] に保存したステンシルを開くには

  • [図形] ウィンドウで [その他の図形] をクリックし、[個人用図形] をポイントして、ステンシル名をクリックします。

    [その他の図形] をクリックしてから、[個人用図形] をポイントしてステンシルを表示します。

Office 2010 のサポートは 2020 年 10 月 13 日に終了しました

Microsoft 365 にアップグレードすると、あらゆるデバイスでどこでも作業を行うことができ、サポートを引き続き受けることができます。

今すぐアップグレード

Visio 2010 と共にインストールされている図形を検索する

[図形の検索] 機能では、Windows Search サービスを使用して、自分のコンピューターにインストールされている Visio ステンシルを検索します。 クイック検索を有効にするには、Windows Search サービスを実行している必要があります。

初めて Visio を起動した場合、図形用に場所を残すために [図形の検索] ボックスは非表示になっています。

  1. [図形] ウィンドウで、[その他の図形] をクリックし、[図形の検索] をクリックします。

    図形の検索

  2. [図形の検索] ボックスに、必要な図形を説明する 1 つ以上の単語を入力します。 単語をスペース、コンマ、またはセミコロンで区切ることができます。

    たとえば、オフィス用の椅子を表す図形を検索するには、「オフィス 椅子」と入力します。

  3. 虫眼鏡アイコンをクリックするか、Enter キーを押します。

    結果は、検索結果のステンシルに追加されます。

クイック タスク

タスク

操作

検索結果を新しいステンシルとして保存する。

検索結果ステンシルのタイトル バーを右クリックし、[名前を付けて保存] をクリックします。 ステンシルの名前を入力し、「個人用図形」フォルダーに保存します。

個別の図形を [お気に入り] ステンシルなど別のステンシルに保存する。

図形を右クリックして [個人用図形に追加] をポイントし、[お気に入り] をクリックして、図形を [お気に入り] ステンシルに追加します。

[新しいステンシルに追加] をクリックし、その図形だけを含むステンシルを作成したり、[既存のステンシルに追加] をクリックして、[個人用図形] などからステンシルを選択したりできます。

保存したステンシルを開く。

[図形] ウィンドウで [その他の図形] をクリックし、[個人用図形] をポイントして、ステンシル名をクリックします。

検索範囲を拡大する、または絞り込む。

次の操作を行って、Visio の検索オプションを設定します。

  1. [ファイル] タブをクリックします。

  2. Visio で [オプション] をクリックします。 [オプション] ダイアログ ボックスで、[詳細設定] をクリックし、[図形の検索] が表示されるまで下へスクロールします。

たとえば、オフィス用の椅子のみを検索し、他の種類の椅子を除外するには、[検索対象] の [すべての単語 (AND)] をクリックし、[OK] をクリックします。 次に、検索ボックスに「オフィス 椅子」と入力します。 椅子とテーブルを検索する場合は、[検索対象] で [いずれかの単語 (OR)] をクリックして、[OK] をクリックします。 次に、[図形の検索] ボックスに「椅子 テーブル」と入力します。

図形を Web で検索する

インターネットに接続している場合は、Web で図形を検索できます。

Microsoft ダウンロード センターで[図形のダウンロード] を検索Visio見つけ出します。 たとえば、次のような図形をダウンロードできます。

Visio 図形には、Microsoft 以外の個人や企業によって作成されたものもあります。 非常に専門的な図形や、あまり一般的でない図形を検索する場合は、次のような Microsoft 以外の作成者による図形を検索することをお勧めします。

  • 機器の製造元 機器の特定の部分を表す図形を探している場合は、多くの場合、機器の製造元の Web サイトで見つけることができます。

  • ほとんどの貴重なプロフェッショナル (MVP) Visio MVP は、Visio ディスカッション グループで、質問に自由に回答し、解決策、ヒント、提案を提供する Visio エキスパートです。 多くの場合、図形のステンシルは Web サイトに表示されます。

  • その他の外部サイト Web 上の一部のサイト(NetZoom Visio ステンシルや Visio Cafeなど) は、独立した Visio ユーザーや企業が実行する図形や他のダウンロードを提供します。

ダウンロードしたステンシルを保存する

  1. 図形のステンシルをダウンロードしたら、そのステンシルを [個人用図形] フォルダーにコピーします。 既定では、[個人用図形] フォルダーは [ドライブ]:\Users\user name\Documents\My Shapes フォルダーにあります。

  2. ステンシルを開くには、[図形] ウィンドウの [その他の図形] をクリックし、[個人用図形] をポイントして、ステンシル名をクリックします。

Web 用 Visio には多数の図面や図形があります。 特定の図面や図形を見つけるために、それらを検索できます。 単語または語句を入力して、図の名前、図形、または図に関連付けられている名前、テキスト、図形データを検索します。

Web 用 Visio ランディング ページでの図面の検索

  1. アプリ起動 Visio を使用して、ランディング ページを開 Office 365 のアプリ起動ツールのアイコン

  2. ページの上部にある [検索] 検索ボックスに、単語または語句を入力します。

    ランディング ページの図面の検索ボックス

    入力すると Web 用 Visio で結果の候補が自動的に表示されます。 結果がギャラリー ビューに表示されます。

  3. 図を選択して開きます。

  4. ギャラリー ビューに戻るには、[検索結果] をクリックします。

図面を編集しているときに図形を検索する

図面に追加する特定の図形を検索することができます。 たとえば、タイトル ボックス、矢印、数学、グラフ、ボックス、星、記号など、ステンシルに含されていない特定の図形を検索できます。

  1. 編集のために図面を開きます。

  2. 検索パレットの上部にある [検索] 検索ボックスに、単語または語句を入力します。

    図形パレットの図形の検索ボックス

    入力すると Web 用 Visio で結果の候補が自動的に表示されます。 ステンシル パレットに結果が表示されます。

  3. 必要な図形を開くには、図形を選択します。

  4. 図形セットの表示に戻るには、図形タブ領域にあるアイコンをクリックします。

図面を表示しているときに図形を検索する

図面内の特定の図形を検索することができます。

  1. 表示のために図面を開きます。

  2. [その他のコマンドを表示] (...) を選択し、[検索] を選択します (Ctrl キーを押しながら F キーを押します)。

  3. 単語または語句を入力します。 結果が [検索] ウィンドウに表示されます。

  4. 必要な図形を検索するには、図形を選択します。

  5. [検索] ウィンドウを閉じるには、[閉じる] (X) を選択します。

関連項目

Web 用 Visio のヘルプ 

Web 用 Visio で図面を表示、作成、編集する

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×