図を図形に合わせてトリミングする

写真の輪郭を変更して図形 (円や丸い四角形など) にする場合は、リボンのトリミング ツールを使用 トリミング ツール。

、、、、、または WordPowerPointで#x0図形 Outlookトリミング Excel。

円などの図形に画像をトリミングする

特定の図形にトリミングすることで、図の図形をすばやく変更できます。 図は縦横比を維持しながら、選択した図形の形状に収まるように自動的にトリミングされます。

(同じ図を複数の図形にトリミングする場合は、図のコピーを作成し、それぞれを目的の図形に個別にトリミングします)。

お使いのブラウザーではビデオがサポートされていません。
  1. [>挿入] を使用して、Office ファイル ( Wordドキュメント、 PowerPointプレゼンテーション、 Outlookメール メッセージなど) に画像を追加します。

  2. 図をクリックします。

    複数の図は一度にトリミングできますが、同じ図形にトリミングされます。 (ただし、 Wordでは、既定の [行内] レイアウト オプションを持つ図を複数選択できないの で、これは 困難です)。

  3. [図ツール] の [書式] をクリックし、[サイズ] で [トリミング] の下の矢印をクリックします。

    [図ツール] の [書式] タブにある [トリミング] ボタン

  4. 表示されるメニューで、[図形に合わせてトリミング] を選択して、トリミングする図形をクリックします。

    図形はすぐに図に適用されます。

  5. に、[トリミング] >または[塗りつぶし>トリミング]を使用して、適用した図形内に収まる図の量を変更します。 

    • 塗りつぶし    図形全体を図で塗り付けします。 図の一部の外側の端がトリミングされる場合があります。 図形の余白に空のスペースは表示されません。

    • 自動調整    図の元の縦横比を維持しながら、図全体を図形内に収め込む。 図形の余白に空き領域がある可能性があります。

      ([合う] または [塗りつぶし] オプションを選択すると、図の端と角に黒いトリミング ハンドルが表示されます)。

  6. 画像を選択し、目的の場所にドラッグすることで、フレーム内の図の位置を調整できます。 たとえば、図に適用した図形内の図の最も重要な部分を中央に表示するのに役立ちます。

  7. 次のように黒いトリミング ハンドルをドラッグして、画像の余白をトリミングします。

    説明

    操作

    片側をトリミングする

    辺のトリミング ハンドルを内側にドラッグする

    同時に 2 つの隣接する辺をトリミングする

    角のトリミング ハンドルを内側にドラッグする

    同時に 2 つの平行する辺を均等にトリミングする

    Ctrl キーを押しながら辺のトリミング ハンドルを内側にドラッグする

  8. 終わったら、[トリミング] ボタンをもう一度クリックします。

図形から始め、画像を追加する

図形に収まるように図を追加してから、図形を編集またはトリミングすることができます。

図を図形に追加する

  1. 図形をドキュメントに追加し (手順については、「図形を追加する」を参照してください)、図形をクリックして選択します。

  2. [描画ツール] の [書式] の [図形のスタイル] グループで、[図形の塗りつぶし]、[] の順にクリックします。

    図形の塗りつぶしとして図を追加する

  3. 目的の種類の図を選択し ([ファイルから] または [オンライン画像] など)、目的の図に移動してそれを挿入します。

図形のサイズを変更する

塗りつぶされた図形の基本書式を維持しながらサイズを変更するには、図形を選択してサイズ変更ハンドルのいずれかをドラッグします。

図を図形に収める方法を選ぶ

図が傾斜している、途切れている、または思うように図形に収まっていない場合、[トリミング] メニューの [枠に合わせる] ツールと [塗りつぶし] ツールを使用して微調整できます。

  1. [図形の塗りつぶし]、[] を使用して作成した図形をクリックします。

  2. [図ツール] の [書式] をクリックし、[サイズ] で [トリミング] の下の矢印をクリックします。 トリミング オプションのメニューが表示されます。

    [図ツール] の [書式] タブにある [トリミング] ボタン

    • すべての図を図形内に収める場合、[枠に合わせる] を選択します。元の図の縦横比が維持されますが、図形内に空の領域ができることがあります。

    • 図の境界内に図形を収めるには、[塗りつぶし] を選択します。図形の外にあるものはすべて切り捨てられます。

  3. [塗りつぶし] または [枠に合わせる] をクリックします。

    • [フィル] では、図形の高さまたは幅のいずれか大きい方に合わせて図のサイズが設定されます。 これにより、図形が図で塗りつぶされ、図形の境界の外側はすべて削除されます。

      [トリミング] の [フィル] が適用された写真

    • [枠に合わせる] では、図の高さと幅の両方が図形の境界線と一致するように図のサイズが設定されます。 これにより、図形に収める図をできるだけ大きくすることができますが、図形の一部の領域は空白のままになります。

      写真の上の図形に合わせてトリミングする

      図をドラッグして、図形内に表示する部分を変更できます。

  4. 必要に応じて、「図をトリミングする」に記載されているように、トリミング ハンドルを使用してトリミング領域を調整します。

  5. 完了したら、Esc キーを押すか、ドキュメント内の図の外側をクリックします。

頂点の編集を使用して図形を編集するかトリミングする

トリミング ツールは図形に使用できませんが、[頂点の編集] ツールを使用して図形を手動で編集することができます。

  1. 編集する図形を選択します。

  2. [描画ツール]、[書式] の順にクリックし、[図形の挿入] グループの [図形の編集] [図形の編集] ボタンの画像 ボタンをクリックして、[頂点の編集] をクリックします。

  3. 図形が目的の形状になるまで、図形の頂点 (図形の境界の周囲に黒のドットで表示されます) をドラッグします。

  4. 頂点を削除するには、Ctrl キーを押しながらクリックします。 頂点を追加するには、Ctrl キーを押しながら頂点がない図形の境界の任意の場所をクリックします。

関連項目

Office で図をトリミングする

図の一部を切り取る、または表紙する

写真の輪郭を変更して図形 (円や丸い四角形など) にする場合は、リボンのトリミング ツールを使用 トリミング ツール。

、、、または で図形をトリミング Word、 PowerPointを Excel。

  • Office for Mac のどのバージョンを使用していますか?
  • 新しいバージョン
  • 2011

特定の図形に合わせてトリミングする

特定の図形にトリミングすることで図の形状をすばやく変更します。 図は縦横比を維持しながら、選択した図形の形状に収まるように自動的にトリミングされます。

同じ図を複数の図形にトリミングする場合、図のコピーを作成し、それぞれを目的の図形にトリミングします。

  1. [挿入]、[] の順に選択して、Office ファイル (Word 文書、PowerPoint プレゼンテーション、Excel ブックなど) に図を追加します。

  2. ファイルで、トリミングする図を選びます。

  3. [図の書式設定] タブの [トリミング] の横にある矢印をクリックします。

    [図の形式] タブの [トリミング] ボタン

    ([図の書式設定] タブが表示されない場合は、図形ではなく図を選んでいるかどうかをご確認ください。)

  4. [図形に合わせてトリミング] をポイントし、トリミングする図形をクリックします。

    PPT for Mac の [トリミング] メニュー

    図形はすぐに図に適用されます。

  5. 図形を調整する場合は、リボンの [トリミング] ボタンをもう一度クリックします。

    黒いトリミング ハンドルが図の端および角に表示されます。

    トリミング ハンドルが画像の端および角に表示される
  6. トリミング ハンドルを内側にドラッグして、画像をトリミングします。 角のハンドルの 1 つをドラッグすると、隣接する 2 つの辺が同時にトリミングされます。

図形に収まるようにトリミングする

図を図形に追加した後は、微調整のために [収める] ツールと [塗りつぶし]ツールを使用して、図の図形への収め方を選択できます。

  1. ファイルで、図形の内部に表示する図を選びます。

  2. [図の書式設定] タブの [トリミング] の横にある矢印をクリックします。

    [図の形式] タブの [トリミング] ボタン

    [図の書式設定] タブが表示されない場合は、図形ではなく図を選んでいることをご確認ください。

  3. [塗りつぶし] または [枠に合わせる] をクリックし、図の外側をクリックします。

    PPT for Mac の [トリミング] メニュー

    オプション

    説明

    塗りつぶし

    図の一部 (または "トリミング") を削除しますが、図形全体を塗りつぶした部分は残っています。

    自動調整

    図全体を図形内に収め込む。 元の図の縦横比は維持されるため、図形の内部に空白領域ができる場合があります。

特定の図形に合わせてトリミングする

図の形状を変更する簡単な方法として、図を特定の図形に合わせてトリミングすることができます。 特定の図形に合わせてトリミングすると、図が図形に収まるように自動的にトリミングされます。 図の縦横比は維持されます。

  1. ファイルで、特定の図形に合わせてトリミングする図を選びます。

  2. [図の書式設定] タブをクリックします。

    ([図の​​書式設定] タブが表示されない場合は、図形ではなく図を選んでいることをご確認ください。)

  3. [調整] で、[トリミング] の横にある矢印をクリックし、[図形に合わせてトリミング] をポイントし、図形の種類をポイントして、トリミングに合わせる図形をクリックします。

    図形はすぐに図に適用されます。

  4. 図形を調整する場合は、リボンの [トリミング] ボタンをもう一度クリックします。

    黒いトリミング ハンドルが図の端および角に表示されます。

  5. 必要に応じてトリミング ハンドルをドラッグして図の余白をトリミングしてから、図の外側をクリックします。

  6. 操作を終了したら図の外側をクリックします。

図形に収まるようにトリミングする

図を図形に追加した後は、[合わせてトリミング] ツールと [塗りつぶしに合わせてトリミング]ツールを使用して、図の図形への収め方を選択できます。

  1. 図形に収まるようにする図をクリックします。

  2. [図の書式設定] タブをクリックします。

    ([図の​​書式設定] タブが表示されない場合は、図を選んでいることを確認します。)

  3. [調整]で、[トリミング] の横にある矢印をクリックし、[トリミングして塗りつぶし] または [合わせてトリミング] をクリックし、図の外側をクリックします。

    オプション

    説明

    [トリミングして塗りつぶし]

    図の一部 (または "トリミング") を削除しますが、図形全体を塗りつぶした部分は残っています。

    合わせてトリミングする

    図全体を図形内に収め込む。 元の図の縦横比は維持されるため、図形の内部に空白領域ができる場合があります。

  4. 完了したら、Esc キーを押します。

図形内に図を収まる

Web 用 Wordと Web 用 PowerPoint、定義済みの図形を図に適用できる簡単な図スタイルのオプションがあります。 使用可能な図形には、3 つの異なる楕円といくつかの四角形が含まれます。

そのため、これらのアプリには、デスクトップ アプリに備える "トリミングから図形へのトリミング" 機能は備え付けされませんが、以下で説明するように、これらの基本的な図形を図に適用できます。

  1. 文書に画像を挿入します。 ([図>挿入] を選択し、使用する画像に移動します)。

  2. キャンバス上で画像を選択した後、リボンの[図] タブを選択し、[図のスタイル] ギャラリーを開きます。

    オプションの [図のスタイル] ギャラリーには、3 つの楕円図形と多くの四角形が含まれています。

  3. 図形を選択して図に適用します。 

  4. 図形を適用したら、必要に応じてサイズを変更できます。 

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

×