図を Visio の図面に挿入する

図を Visio の図面に挿入する

ほとんどの種類の画像ファイルを Visio 図に挿入できます。 通常の画像として表示されますが、接続ポイントなどの Visio 図形の一部の機能はありません (ただし、コネクタを使用して他の図形に接続することはできます)。

  1. [挿入] タブの [] グループで [画像] または [オンライン​画像] をクリックします。

    Bing からの画像やクリップ アートを使用する場合は、ユーザーの責任において著作権を遵守してください。また、使用する画像を選択するときに、Bing のライセンス フィルターが役立ちます。

  2. 挿入する図を探して図のファイルをクリックし、[開く] をクリックする (図が PC 上にある場合) か、[挿入] (図がオンライン上にある場合) をクリックします。

    グラフィック画像として Visio の図面にインポートした一部のファイルは、メタファイルとして表示されます。 ただし、.bmp、.jpg、.pcx などのビットマップ ファイルは、Visio の図面にインポートした後もビットマップのままです。

ローカル デバイスまたはオンライン ソースから画像を検索して挿入できます。 たとえば、企業の公式ロゴをネットワーク図にローカルフォルダーに追加したり、web 上で画像を検索して、ビジネスロードマップ図に色や興味を追加したりすることができます。 さまざまなファイル形式がサポートされています。 各画像のサイズは最大 6 MB です。

Bing 検索を使用して、オンライン画像を挿入します。

デバイスから画像を追加する

  1. 編集のために図面を開きます。

  2. リボンで、[挿入>画像 [デバイス] アイコンから画像を挿入する ] を選びます。

  3. [ファイルの挿入] ダイアログボックスで、[ファイルの選択] をクリックし、画像を検索して、[開く] を選択します。

    画像は、図面に追加されます。 画像を別の場所にドラッグすることができます。

Web から画像を追加する

  1. 編集のために図面を開きます。

  2. リボンで、[挿入>オンライン画像 [Web] アイコンから画像を挿入する ] を選択します。

    Bing からの画像やクリップ アートを使用する場合は、ユーザーの責任において著作権を遵守してください。また、使用する画像を選択するときに、Bing のライセンス フィルターが役立ちます。

  3. [Bing 検索] ウィンドウで、検索語句を入力して画像を見つけるか、カテゴリをクリックして参照します。

  4. 目的の画像を選択し、[挿入] を選択します。

    画像は、図面に追加されます。 画像を別の場所にドラッグすることができます。

図を修正する

画像が挿入された後で、必要な調整を行うことができます。

  1. 編集のために図面を開きます。

  2. 画像を選択します。

  3. 次の操作のいずれか、または複数の操作を行います。

    • 画像の移動、サイズ変更、切り取り、コピー、および貼り付けは図形と同じ方法で行います。 詳細については、「 Visio で図形を選択、コピー、移動する」を参照してください。

    • サイズを変更するには、辺や角に表示される選択ハンドルのうちの 1 つをドラッグします。 詳細については、「 Visio で図形のサイズ、回転、順序を変更する」を参照してください。

      サンプルの写真
    • 図に罫線を追加することができます。 最初に、画像が選択されていることを確認します。 次に、リボンの [] タブで、[図形の枠線 [図形の枠線] ボタン。 の横にある下向き矢印を選択し、色と線の太さまたはスタイルを選択します。

    • 画像を回転するには、[]、[ [回転] ボタン。 >回転] の順に選択して、[ 90 右へ90度回転] または [ 90 左に90度回転] を選択します。 画像の回転ハンドル 回転ハンドル を、画像を回転する方向にドラッグすることもできます。

    • 画像を前面または背面に移動するには、[図] タブを選択してから [前方または後方 [進む] ボタンと [戻る] ボタン。 ] を選択し、いずれかの [取り込み] または [送信] を選びます。オプション。

    • 画像に代替テキストを追加するには、画像を選択し、[>代替テキスト [代替テキスト] ボタン。 ] を選択します。

グラフィック ファイルから画像を挿入する

  1. [挿入] メニューで [] をポイントしてから [ファイルから] をクリックします。

  2. 挿入する画像を含むフォルダーを見つけ、画像ファイルをクリックして、[開く] をクリックします。

    ヒント: [ファイル] メニューからグラフィック ファイルを開くこともできます。 [ファイル] メニューの [開く] をクリックします。 [ファイルの種類] ボックスの一覧で目的のグラフィック ファイル形式をクリックし、ファイルを特定します。 [開く] をクリックします。 グラフィック画像として Visio 図面にインポートするファイルのほとんどは、メタファイルとして表示されます。 ただし、.dib、.bmp、.pcx などのビットマップ ファイルは、Visio 図面でもビットマップのままとなります。

スキャナーまたはデジタルカメラから画像を直接挿入する

  1. スキャナーまたはデジタルカメラで写真を設定します。

  2. [挿入] メニューの [] をポイントし、[スキャナーまたはカメラから] をクリックします。

  3. コンピューターに複数のスキャナーまたはカメラが接続されている場合は、[デバイス] で、使用するスキャナーまたはカメラを選択します。

  4. 次のいずれかの操作を行います。

    • スキャナーを使っている場合に、既定の設定を使用して画像をスキャンするには、[ Web 品質] (オンスクリーンの図面の場合) または [印刷品質(印刷用の図面の場合)] をクリックし、[挿入] をクリックします。

      注: スキャナーソフトウェアが自動スキャンをサポートしていないため、一部のスキャナーで [挿入] ボタンを使用できない場合があります。 このような場合は、代わりに [カスタム挿入] ボタンを使います。

    • デジタルカメラを使用している場合、またはスキャナーの設定を変更する場合は、[ユーザー設定の挿入] をクリックします。 使用しているカメラまたはスキャナーの手順に従います。

関連項目

ビデオ: Visio で画像を挿入する

Web 用 Visio のヘルプ

Web 用 Visio で図面を表示、作成、編集する

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×