1. 図形をダブルクリックしてテキスト ブロックを開き、幅フィールドを挿入するテキスト ブロック内の場所にカーソルを移動します。

  2. [挿入] メニューの [フィールド] を クリックし、次の操作を行います。

    1. [カテゴリ] ボックスの一覧 の [ジオメトリ] を クリックします

    2. [フィールド] ボックスの一覧 の [幅] を クリックします

    3. [データ形式] をクリックし、[カテゴリ] ボックスの一覧で、フィールド情報を表示する形式をクリックします。

  3. [OK] をクリックし、[OK] をもう一度クリックします。

  4. 図形のテキスト ブロックの幅番号の後にカーソルを置き、スペースを入力し 、「x」または「2」 と入力 します。 次に、別のスペースを入力します。

  5. 上記の手順 2 と 3 を繰り返しますが、[幅] ではなく [ 高さ]クリックします

  6. これらのフィールドを実際に表示するには、図形のサイズを変更します。

  7. これらのフィールドを削除するには、図形をダブルクリックしてテキスト ブロックを開き、フィールドを選び、Delete キーを押します。

    注: 

    • 図形の寸法を正確に変更するには、[表示]メニューの [サイズ & 位置] ウィンドウをクリックし、[サイズ & 位置] ウィンドウで [幅]と [高さ] に新しい値を入力します。

    • フロア プランの壁図形に寸法線を追加するには、壁を右クリックし、[寸法の追加] をクリックします

    • 寸法を変更したり、寸法線を他の種類の図形に追加したりするには、コントローラーの寸法図形 を使用 できます。 [ファイル]メニューの[図形]をポイントし、[地図とフロアプラン] をポイントし、[建築計画] をポイントして、[壁、ドア、および Windows] をクリックします。 コントローラーの 寸法図形を ページにドラッグし、図形に接着します。 寸法を変更するには、[コントローラー] 寸法 図形をクリック し、新しい値を入力します。

ヘルプを表示

スキルを磨く

トレーニングの探索 >

新機能を最初に入手

Microsoft Insider に参加する >

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

ご意見をいただきありがとうございます。

×