図形の組み合わせや結合により、図を描く

図形の組み合わせや結合により、図を描く

 

組み込みの図形や既定の図形に、必要な図形が含まれていないことがあります。 図形を結合して、必要な画像を作成できます。 [頂点の編集] を使用して、図形を変更することもできます。

図形を結合する

  1. 結合する図形を選択します。Shift キーを押しながら、各図形を順番に選択します。

    (図形を選択しない場合は、手順 2で [図形の結合] ボタンが淡色表示されます。)

  2. 描画ツールの [書式] タブの [図形の挿入] グループで [図形の結合] を選択し、目的のオプションを選びます。

    下の 2 番目の図は、[図形の結合] オプションの効果を示しています。

    [描画ツール] の [書式] タブにある [図形の結合] オプション
    図形を結合する

    結合する図形を選択する順序は、表示されるオプションに影響する場合があります。 選択に問題がある場合は、図形の選択を解除してから、この手順を繰り返し、前の操作で行った図形とは異なる図形を最初に選択します。

[頂点の編集] を使用して、図形を変更する

  1. 変更する図形を選択します。

  2. ツール バーで、描画ツールの [書式] タブを選択し、[図形の挿入] グループで [図形の編集] > [頂点の編集] の順に選択します。

    [図形ツール] の [書式] タブの [図形の編集] からアクセスした [頂点の編集] コマンド

  3. 黒の頂点をドラッグして、図形を変更します。 白い正方形の頂点の編集を使用して、2 つの黒い頂点間の線の曲率を変更します。

    図形の頂点を編集する

    図形に塗りつぶしやスタイルが適用されていない場合は、頂点の編集を使用する方が簡単です。 編集が終わった後に、塗りつぶしや効果を追加します。

ヒント: 頂点の編集を使うさまざまな方法を詳しく説明したビデオがあります。 以前のバージョンの PowerPoint で作成されたビデオですが、処理は同じです。

作成した図形を別の Office プログラムで使う

図形を後で使いたい場合は、その図形を右クリックし、[図として保存] を選択します。 画像に名前を付け、コンピューターに保存します。

別の Office プログラムにその画像を挿入するには、そのプログラムを開き、[挿入] > [画像] の順に選択します。 コンピューター上の画像を探して選択し、[挿入] を選びます。

図形を結合する

  1. 結合する図形を選びます。 複数の図形を選ぶ場合は、Shift キーを押しながら図形を選びます。

    [図形の書式設定] タブが表示されます。 図形が選択されているときにのみ表示されることに注意してください。

  2. [図形の書式設定] タブで、[図形の結合] をクリックして、目的のオプションを選びます。

    [図形の結合] メニュー

    結合する図形を選択する順序は、表示されるオプションに影響する場合があります。 選択に問題がある場合は、図形の選択を解除してから、この手順を繰り返し、前の操作で行った図形とは異なる図形を最初に選択します。

[頂点の編集] を使用して、図形を変更する

  1. 変更する図形を選びます。

    [図形の書式設定] タブが表示されます。 図形が選択されているときにのみ表示されることに注意してください。

  2. [図形の書式設定] タブで、[図形の編集]、[頂点の編集] の順にクリックします。

    [図形の編集] メニューの [頂点の編集] ボタン

  3. 黒の頂点をドラッグして、図形を変更します。 白い正方形の頂点の編集を使用して、2 つの黒い頂点間の線の曲率を変更します。

    図形の頂点を編集する

ヒント: 塗りつぶしのない図形やスタイルが設定されていない図形の場合は、頂点の編集を使うと簡単です。頂点の編集を終えてから、色や塗りつぶし効果を追加できます。

作成した図形を別の Office プログラムで使う

  • 図形を後で使いたい場合は、その図形を右クリックし、[図として保存] をクリックします。

  • 図を別のプログラムに挿入するには、[挿入]、[] の順にクリックし、図を特定して [挿入] をクリックします。

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×