曲線や円の図形を描画する

この記事では、曲線、円、楕円の描画について説明します。 線の描画については、「線またはコネクタを描画または削除する」を参照してください。 フリー​​フォームの図形と図形の頂点の編集については、「フリーフォーム図形の描画または編集」を参照してください。

曲線を描画する

  1. [挿入] タブの [図形] をクリックします。

  2. [] で、[曲線] をクリックします。

  3. 曲線を開始する位置をクリックし、ドラッグして描画し、曲線を追加したい任意の場所でクリックします。

  4. 図形を終了するには、次のいずれかの操作を行います。

    • 図形を開いたままにしておく場合は、任意の時点でダブルクリックします。

    • 曲線を閉じて終了するには、開始点の近くでクリックします。

楕円または円を描画する

  1. [挿入] タブの [図形] をクリックします。

  2. [基本図形] で [円/楕円] をクリックします。

  3. 楕円を開始する位置をクリックし、ドラッグして図形を描画します。

  4. 円を描くには、Shift キーを押しながらドラッグします。

    注: 

    • 図形の塗りつぶしや効果を追加したり、図形の枠線を変更したりすることで、円/楕円または曲線の外観を変更できます。

    • 重なった円、組織図、フローチャートなど、より高度な図を作成する場合は、各図形を手動で描画する代わりに、SmartArt グラフィックを作成します。

    • 円や楕円は、自動的に入力されます。 図形で下の文字列やセルなどが見えにくくならないようにするには、図形を選び、[書式] タブの [図形の塗りつぶし] をクリックして、[塗りつぶしなし] をクリックします。

曲線を描画する

  1. [挿入] タブの [] グループで、[図形] をクリックします。
    [挿入] タブの [図形]

  2. [] で [曲線 曲線図形の画像 ] をクリックします。

  3. 曲線を開始する位置をクリックし、ドラッグして描画し、曲線を追加したい任意の場所でクリックします。

  4. 図形を終了するには、次のいずれかの操作を行います。

    • 図形を開いたままにしておく場合は、任意の時点でダブルクリックします。

    • 曲線を閉じて終了するには、開始点の近くでクリックします。

      注: 既定では、閉じた図形は塗りつぶされます。 図形で下のセルの邪魔にならないようにするには、図形を選び、[描画ツール] の [書式] タブで、[図形のスタイル] グループの [図形の塗りつぶし] をクリックし、[塗りつぶしなし] をクリックします。

ページの先頭へ

楕円または円を描画する

  1. [挿入] タブの [] グループで、[図形] をクリックします。

    [挿入] タブの [図形]

  2. [基本図形] の [楕円 円/楕円の図形イメージ ] をクリックします。

  3. 円を開始する位置をクリックします。 図形を円にするには、Shift キーを押したままでドラッグして描画します。

    注: 

    • 図形の塗りつぶしや図形の効果を追加したり、図形の枠線を変更したりすることで、円/楕円または曲線の外観を変更できます。

    • 重なった円、組織図、フローチャートなど、より高度な図を作成する場合は、各図形を手動で描画する代わりに、SmartArt グラフィックを作成します。

    • 既定で、円または楕円は塗りつぶされています。 図形で下のセルの邪魔にならないようにするには、図形を選び、[描画ツール] の [書式] タブで、[図形のスタイル] グループの [図形の塗りつぶし] をクリックし、[塗りつぶしなし] をクリックします。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×