詳細オプション

編集設定

[<c0>Enter キーを押した後にセルを移動する</c0>]     現在のアクティブ セルで Enter キーを押した後、隣接するセルを次のアクティブ セルにします。 [方向] ボックスでは、アクティブにする隣接セルを指定します。

[<c0>方向​​</c0>]     現在のアクティブ セルで Enter キーを押した後、隣接するセルを次のアクティブ セルにします。 [方向] ボックスでは、アクティブにする隣接セルを指定します。

[<c0>小数点位置を自動的に挿入する</c0>]     このチェック ボックスをオンにすると、既定で数値に小数点が表示されます。

  • [<c0>入力単位</c0>]     ワークシートに定数として入力した数値に自動的に小数点を表示する場合に、小数点以下の桁数を [入力単位] ボックスに入力します。 正の数を指定すると小数点位置が左に移動し、負の数を指定すると小数点位置が右に移動します。 [入力単位] ボックスを空白のままにするか、0 (ゼロ) に設定すると、小数点を手入力する必要があります。 このオプションを無効にするには、数値を入力するときにセルに小数点を入力します。

[<c0>フィル ハンドルおよびセルのドラッグ アンド ドロップを使用する</c0>]     このチェック ボックスをオンにすると、ドラッグによってセルとデータを移動およびコピーできるようになります。 このオプションをオンにすると、フィル ハンドルをドラッグしてデータをコピーしたり、隣接するセルに連続するデータを入力することもできます。

  • [<c0>セルを上書きする前にメッセージを表示する</c0>]     データが含まれる他のセルにセルをドロップすると、メッセージが表示されます。

[<c0>セルを直接編集する</c0>]     このチェック ボックスをオンにすると、数式バーでセルの内容を編集するのではなく、セルをダブルクリックしてセル内で値を編集できるようになります。

[<c0>データ範囲の形式と数式を拡張する</c0>]     オンにすると、リストの最後に追加した新しい項目の書式が、リストの他の項目と一致するように自動的に設定されます。 すべての行で繰り返される数式もコピーされます。 拡張が行われるには、新しい行の前にある最後の 5 行のうち少なくとも 3 行に、書式および数式が設定されている必要があります。

[<c0>パーセンテージを自動で入力する</c0>]     オンにすると、パーセンテージで書式設定されているセルに入力された 1 未満のすべての数値に、100 が乗算されます。 このチェック ボックスをオフにすると、パーセンテージで書式設定されているセルに入力された 1 以上を含むすべての数値に、100 が乗算されます。

[<c0>オートコンプリートを使用する</c0>]     データの列にテキスト入力を始めると残りの部分が補完されます。 入力した最初の数文字がその列の既存の入力と一致している場合、残りのテキストが自動的に入力されます。

[<c0>IntelliMouse のホイールで倍率を変更する</c0>]     Microsoft IntelliMouse ポインティング デバイスを使っている場合は、ホイール ボタンを、ワークシートまたはグラフ シートのスクロールではなく、拡大縮小に設定します。

[<c0>時間がかかる操作が発生したときに警告を表示する</c0>]     オンにすると、操作が多数のセルに影響し、処理に時間がかかる場合に、通知が表示されます。

  • [<c0>次の数 (単位: 1000 個) 以上のセルを処理する場合</c0>]     操作によって影響を受けるセルの数がここで指定した値以下の場合は、通知されません。 この最大数より多くのセルに影響がある場合は、通知されます。

  • [<c0>システムの桁区切りを使用する</c0>]     オンにすると、小数点と桁区切りに既定の区切り記号が使われます。 別の区切り記号を入力するにはオフにします。

    • [<c0>小数点の記号</c0>]     既定の小数点記号を変更するには、[システムの桁区切りを使用する] をオフにし、[小数点の記号] ボックスで既定の区切り記号を選択して、使用する区切り記号を入力します。

    • [<c0>桁区切り記号</c0>]     既定の桁区切り記号を変更するには、[システムの桁区切りを使用する] をオフにし、[桁区切り記号] ボックスで既定の区切り記号を選択して、使用する区切り記号を入力します。

切り取り、コピー、貼り付け

[<c0>[貼り付けオプション] ボタンを表示する</c0>]     オンにすると、貼り付けを行ったときに、[書式のみ] や [セルのリンク] などの特殊なオプションを含むダイアログ ボックスが自動的に表示されます。

[<c0>[挿入オプション] ボタンを表示する</c0>]     オンにすると、セル、行、または列を挿入したときに、[上と同じ書式を適用] や [書式のクリア] などの特殊なオプションを含むダイアログ ボックスが自動的に表示されます。

[<c0>挿入したオブジェクトをセルと共に切り取り、コピー、並べ替えを行う</c0>]     ワークシートでの切り取り、コピー、フィルター処理、並べ替えでは常に、グラフィック オブジェクト、ボタン、テキスト ボックス、描画オブジェクト、画像を、関連付けられているセルと共に保持します。

グラフ

[<c0>ポイントしたときにグラフの要素名を表示する</c0>]     グラフの要素をマウス ポインターでポイントしたときに、その要素の名前を表示します。

[<c0>ポイントしたときにデータ要素の値を表示する</c0>]     データ要素をマウス ポインターでポイントしたときに、その要素の値を表示します。

プロパティは、すべての新しいブックのグラフ データ ポイントに従います    このオプションを選択すると、書式設定とデータ ラベルを移動または変更するときに、作成した新しいブックのデータ ポイントに従います。

現在のブック    次の設定で使用する開いているブックを選択します (プロパティは、現在のブックのグラフ データ ポイントに従います)。

プロパティは、現在のブックのグラフ データ ポイントに従います    このオプションを選択すると、前の設定の [現在のブック] の下に表示されたブックに対して、データ ラベルが移動または変更時にデータ ポイントに 従います

表示

最近使用したブックの数を表示する     Backstage の [最近使用したブック] の下に最近使用したブックの一覧が表示され、これらのブックをすばやく開くできます。 [最近使用したブックの数を表示する] ボックスに、表示するブック の数を入力 します。 0 から 50 の範囲の正の値を入力または選択します。

この数の最近使用したブックにすばやくアクセスする    オンにすると、[ファイル] タブの [オプション] の下にファイルの一覧が表示されます。 表示するファイルの数を右に変更して設定します。

ピン留めされていない最近使用したフォルダーの数を表示する    最近アクセスしたフォルダーの一覧が Backstage の [最近使ったファイル] の下に表示され、これらのフォルダーをすばやく開き直すのが可能です。 [固定されていない最近使用したフォルダーの数を表示する] ボックスに、表示するブックの数 を入力 します。 0 から 50 の範囲の正の値を入力または選択します。

[<c0>ルーラーの単位</c0>]     レイアウト表示のルーラーに表示する単位を選択できます。

[<c0>数式バーを表示する</c0>]     数式バーが表示されます。 数式バーはワークシートの上部に表示されます。

[<c0>関数のヒントを表示する</c0>]     [数式オートコンプリート] がオンになっているときに表示される関数一覧で選択した関数の簡単な説明を表示します。

[<c0>コメントのあるセルに対して表示</c0>]     次のいずれかのオプションを選択して、ワークシートでのメモとコメントの表示方法を決定します。

  • [<c0>コメントとインジケーター両方なし</c0>]     ノートまたはコメントを含むセルがある場合、この設定では、セルの右上隅にある小さなインジケーターが非表示されます。 

  • [<c0>インジケーターのみ。ただしポイント時にコメントを表示</c0>]     ノートまたはコメントを含むセルがある場合、この設定では、セルの右上隅に小さなインジケーターが表示されます。 この設定では、セルにマウス ポインターを合わせると、ノートやコメントを表示できます。 

  • [<c0>コメントとインジケーター</c0>]     ノートまたはコメントを含むセルがある場合、この設定では、セルの右上隅に小さなインジケーターが表示されます。 セルにメモが含まれている場合、Excelが表示された状態で表示されます。 セルにコメントが含まれている場合、コメントは、セルの上にマウス ポインターを置くまで非表示のままです。

既定の方向 では、ブック キャンバスのフローの方向が選択されます。 この変更を有効にするには、既存のブックを再度開く必要があります。

  • 右から左に、 ウィンドウの右側にシート タブが配置されたセル A1 がビューの右に配置されます。 セル固有のコントロールは、セルの左側に表示されます。

  • 左から右に移動すると 、セル A1 がビューの左上に配置され、シート のタブがウィンドウの左側に配置されます。 セル固有のコントロールは、セルの右側に表示されます。

次のブックで作業するときの表示設定

[<c0>次のブックで作業するときの表示設定</c0>]     以下のオプションの対象となるブックをこのリスト ボックスで選択します。

[<c0>水平スクロール バーを表示する</c0>]     ワークシートの下部に水平スクロール バーを表示します。

[<c0>垂直スクロール バーを表示する</c0>]     垂直スクロール バーを、ワークシートの右側 (左から右の言語モードを使っている場合) または左側 (右から左の言語モードを使っている場合) に表示します。

[<c0>シート見出しを表示する</c0>]     個々のワークシート間を移動して選択できるように、ワークシートのタブを表示します。 ワークシートのタブは、ワークシート ウィンドウの下部に表示されます。

[<c0>オートフィルター メニューで日付をグループ化する</c0>]     日付フィルターのオートフィルター メニューの下部にある日付の一覧で、日付の階層グループを日付の非階層一覧に変更します。 たとえば、非階層一覧から 2 桁の年を手動で選んで、2 桁の年間だけにフィルター処理できます。

[<c0>オブジェクトの表示</c0>]     次のいずれかのオプションを選択して、ブック内のグラフィック オブジェクトを表示または非表示にします。

  • [<c0>すべて</c0>]     すべてのグラフィック オブジェクト、ボタン、テキスト ボックス、描画オブジェクト、画像を表示します。

  • [<c0>なし (オブジェクトを表示しない)</c0>]     すべてのグラフィック オブジェクト、ボタン、テキスト ボックス、描画オブジェクト、画像を表示しません。 非表示のオブジェクトは印刷されません。

次のシートで作業するときの表示設定

[次のシートで作業するときの表示設定]    以下のオプションの対象となるシートをこのリスト ボックスで選択します。

[<c0>行列番号を表示する</c0>]     行番号をワークシートの左側 (左から右の言語モードを使っている場合) または右側 (右から左の言語モードを使っている場合) に表示し、列の文字をワークシートの上部に表示します。

[<c0>計算結果の代わりに数式をセルに表示する</c0>]     数式で生成される値の代わりに、数式をセルに表示します。

[<c0>改ページを表示する</c0>]     Excel によって自動的に設定される改ページを表示します。

[<c0>ゼロ値のセルにゼロを表示する</c0>]     ゼロの値を含むセルに 0 (ゼロ) を表示します。

[<c0>アウトラインが適用されている場合はアウトライン記号を表示する</c0>]     アウトライン記号を表示します。 ワークシートにアウトラインが含まれていない場合は、アウトライン記号は表示されません。

[<c0>枠線を表示する</c0>]     セルの枠線を表示します。 枠線を印刷するには、[ページ レイアウト] タブの [シートのオプション] グループで [枠線] の [印刷] チェック ボックスをオンにしてください。

  • [<c0>枠線の色</c0>]     枠線の色を設定します。 [自動] をクリックすると、枠線の色は Windows コントロール パネルで定義されているテキストの色に基づきます。

数式

マルチスレッド計算を有効にする     既定では、このオプションを選択すると、複数のプロセッサを使用して高速に計算できます。 ただし、このExcel最大 64 のプロセッサ コアの使用のみをサポートしています。

[<c0>計算スレッドの数</c0>]     計算に使うプロセッサの数を指定できます。

  • [<c0>このコンピューターのすべてのプロセッサを使用する</c0>]     既定で選択されており、コンピューターで利用できるすべてのプロセッサを使います。

  • [<c0>使用するプロセッサの数を指定する</c0>]     使うプロセッサの数を指定できます。 [使用するプロセッサの数を指定する] ボックスには、1 から 1024 の範囲の正の値を入力します。

次のブックを計算する場合

[次のブックを計算するとき]    以下のオプションの対象となるブックをこのリスト ボックスで選択します。

[<c0>他のドキュメントへのリンクを更新する</c0>]     他のアプリケーションへの参照を含む数式を計算して更新します。

[<c0>表示桁数で計算する</c0>]     セルに保存する値を、最大桁数 (15 桁) から、表示形式に (小数点以下の桁数を含む)、完全に変更します。

[<c0>1904 年から計算する</c0>]     すべての日付計算の開始日を、1900 年 1 月 1 日から 1904 年 1 月 2 日に変更します。

[<c0>外部リンクの値を保存する</c0>]     Excel ワークシートにリンクされている外部ドキュメントに含まれる値のコピーを保存します。 外部ドキュメントの大きい範囲へのリンクを含むワークシートで、非常に大量のディスク領域が必要な場合、または開くまでに非常に長い時間がかかる場合は、[外部リンクの値を保存する] チェック ボックスをオフにすると、ディスク領域が減り、ワークシートを開くのに必要な時間が短くなることがあります。

全般

[<c0>Dynamic Data Exchange (DDE) を使用する他のアプリケーションを無視する</c0>]     Dynamic Data Exchange (DDE) を使っている他のアプリケーションとのデータ交換を禁止します。

[<c0>リンクの自動更新前にメッセージを表示する</c0>]     リンクされた項目を更新する前に、確認できるようにメッセージを表示します。

[<c0>アドイン ユーザー インターフェイスに関するエラーを表示する</c0>]     ユーザーがインストールして使っているアドインのユーザー インターフェイスでのエラーを表示します。

[<c0>A4 または 8.5 x 11 インチの用紙サイズに合わせて内容を調整する</c0>]     標準の用紙サイズは、国や地域によってレター サイズまたは A4 の場合があります。 別の国または地域の標準用紙サイズ (たとえば A4) に書式設定されているドキュメントを自動的に調整して、自分の国または地域の標準用紙サイズ (たとえばレター) で正しく印刷されるようにする場合は、このチェック ボックスをオンにします。 このオプションは、印刷のみに適用されます。 ドキュメントでの書式設定には影響しません。

[<c0>起動時にすべてのファイルを開くフォルダー</c0>]     このテキスト ボックスに入力したフォルダーのファイルは、Excel の起動時に自動的に開かれます。 フォルダーへの完全なパスをテキスト ボックスに入力して、ファイルの場所を指定します。

[<c0>Web オプション</c0>]      Web ブラウザーでデータが表示されたときの、Excel データの表示および応答の方法のオプションを設定します。

Lotus との互換性

[<c0>Microsoft Office Excel メニュー キー</c0>]     リボンのコマンドにアクセスするために使用できるキーを設定します。このキーは、リボンのコンポーネント Microsoft Office Fluent ユーザー インターフェイス。

[<c0>Lotus 1-2-3 形式のキー操作</c0>]     ワークシート内の移動、数式の入力、ラベルの入力、その他のアクションの代替キー セットをアクティブにします。

Lotus との互換性の設定の適用先

[<c0>Lotus との互換性の設定の適用先</c0>]     以下のオプションの対象となるシートをこのリスト ボックスで選択します。

[<c0>計算方式を変更する</c0>]     情報が変更されたり失われたりしないように、Lotus 1-2-3 ファイルを開いて評価します。 このオプションをオンにすると、Excel は、テキスト文字列を 0 (ゼロ) として評価し、ブール式を 0 または 1 として評価し、データベース条件を Lotus 1-2-3 で使われている規則に従って評価します。

[<c0>式入力を変更する</c0>]     Lotus 1-2-3 リリース 2.2 の構文で入力された数式を Excel の構文に変換し、Excel で定義されている名前が Lotus 1-2-3 で定義されている名前と同じように動作するようにします。

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×