パレート図または並べ 替えヒストグラム図には、降順で並べ替えた列と、累積合計パーセンテージを表す線の両方が含まれています。 パレート図は、データ セット内の最大の要素を強調表示するもので、最も一般的な課題や問題を簡単に把握できるため、品質管理の 7 つの基本ツールの 1 つと考えられています。

パレート図の例

パレート図を作成する

  1. データを選択します。 一般的に、テキスト (カテゴリ) が含まれる列といずれかの数値を選びます。 パレート図で同じ項目がグループ化され、対応する数値が合計されます。

    パレート分析グラフ サンプルの作成に使用されるデータ

    数値および対応するテキスト カテゴリの両方の列ではなく、2 つの数値の列を選んだ場合、Excel では、データがヒストグラムと同様にビン内にチャート化されます。 その後、これらのビンを調整できます。

  2. [挿入]、[統計グラフの挿入] の順にクリックし、[ヒストグラム] で [パレート図] を選びます。

    [挿入] タブから指定されたパレート図を表す画像

    [おすすめグラフ] の [すべてのグラフ] タブを使用してパレート図を作成することもできます ([挿入]、[おすすめグラフ]、[すべてのグラフ] タブの順にクリックします)。

ヒント: グラフの外観をカスタマイズするには、[デザイン] タブおよび [書式] タブを使用します。 これらのタブが表示されない場合は、パレート図の好きな場所をクリックして、[グラフ ツール] をリボンに追加します。

[グラフ ツール] の [デザイン] タブと [書式設定] タブ

ビンを構成する

  1. グラフの横軸を右クリックして、[軸の書式設定]、[軸のオプション] の順にクリックします。

    ショートカット メニューの [軸の書式設定] コマンド
  2. 以下の情報を使って、[軸の書式設定] 作業ウィンドウで目的のオプションを選びます。

    [軸の書式設定] 作業ウィンドウ

    カテゴリ別    データとテキストの両方がプロットされる場合の既定値。 テキスト カテゴリは横軸にプロットされ、降順でグラフ化されます。

    ヒント: テキスト文字列の数を数えるには、列を追加して、「1」の値を入力し、パレート図をプロットして、ビンを [項目別] に設定します。

    自動    これは、1 列のデータでプロットされたパレート図の既定値です。 ビンの幅は、Scott の標準参照 規則 を使用して計算されます

    ビンの幅    各範囲のデータ ポイントの数に正の 10 進数を入力します。

    ビンの数    パレート図のビン数 (オーバーフロービンとアンダーフロー ビンを含む) を入力します。 ビンの幅は自動的に調整されます。

    オーバーフロー ビン    ボックスをオンにすると、対応するボックス内の数値より上のすべての値のビンが作成されます。 この値を変更するには、ボックスに 10 進数を入力します。

    アンダーフロー ビン    ボックスをオンにすると、対応するボックス内の数値以下のすべての値にビンが作成されます。 この値を変更するには、ボックスに 10 進数を入力します。

Excel 2016 でヒストグラムの作成に使う数式

スコットの正規化基準ルール:   

自動化の数式オプション

スコットの正規化基準ルールでは、データ セットと比較した場合のパレート図の分散の偏りを最小化します。通常は分散データを想定しています。

ビンのオーバーフロー   

オーバーフロー ビンの数式オプション

ビンのアンダーフロー   

アンダーフロー ビンの数式オプション

パレート図を作成する

  1. データを選択します。 一般的に、テキスト (カテゴリ) が含まれる列といずれかの数値を選びます。 パレート図で同じ項目がグループ化され、対応する数値が合計されます。

    パレート分析グラフ サンプルの作成に使用されるデータ

    数値および対応するテキスト カテゴリの両方の列ではなく、2 つの数値の列を選んだ場合、Excel では、データがヒストグラムと同様にビン内にチャート化されます。 その後、これらのビンを調整できます。 詳細については、[管理] タブの「bins の構成Windows参照してください

  2. リボンの [挿入] タブクリックし、[グラフ] ([統計 統計グラフ アイコン ] アイコン)をクリックし、[ヒストグラム] セクションで [パレート]をクリックします

    リボンのパレート図

    ヒント: [グラフ のデザイン] タブと [書式] タブを使用して、グラフの外観をカスタマイズします。 これらのタブが表示されない場合は、パレート図の任意の場所をクリックしてリボンに表示します。

関連項目

ウォーターフォール図の作成

ヒストグラムを作成する

箱ひげ図を作成する

ツリーマップ グラフを作成Office

グラフでサンバースト 図を作成Office

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

フィードバックをお送りいただきありがとうございます!

×