Windows macOS では、Word、Excel、PowerPoint、Outlook で、3D モデルをドキュメント、ブック、プレゼンテーションに直接挿入してポイントを説明できます。 モデルを 360 度回転させたり、上下に傾けてオブジェクトの特定の機能を表示したりすることができます。

ローカル ファイルから 3D オブジェクトを追加する

3D モデルをファイルに挿入する方法は、他の画像の場合とほぼ同じです。 リボンの [挿入] タブで、[3D モデル] を選択し、[ファイルから] を選択します。

[挿入]、[3D モデル] の順に選択して、プレゼンテーションに 3D オブジェクトを追加します。

挿入したら、コントロールを使用して画像を操作できます。

3D モデルをサイズ変更または回転します。

1 3D コントロールを使用して、3D モデルを任意の方向に回転または傾ける。 クリックしたままマウスでドラッグします。

2 画像ハンドルをドラッグして、画像を拡大または小さくします。

回転ハンドル 3 を使用して、画像を時計回りまたは反時計回りに回転できますが、上で説明した 3D 回転コントロールを使用すると、はるかに優れたエクスペリエンスを得る可能性があります。

オンライン ライブラリから 3D モデルを追加する

オンライン ライブラリから 3D モデルを選択するには、[オンライン ソース] から [3D モデル > 選択します。 表示されるダイアログ ボックスでは、カタログから 3D イメージを参照または検索できます。 

1 つ以上の画像を選択し、[挿入] を クリックします

3D モデルの外観を変更Office

Office ファイルに 3D モデルを挿入するときには、リボンの [3D モデル ツール] の下に [書式] というコンテキスト依存タブが表示されます。 [書式] タブに、3D 画像の外観をカスタマイズするためのいくつかの便利なコントロールがあります。

3D モデル ビュー ギャラリーは、画像の中で使用できるプリセット ビューのコレクションです。 たとえば、ヘッドオン ビューまたはトップダウン ビューをすばやく選択できます。

3D モデル ビュー ギャラリーには、3D 画像の表示を配置するためのいくつかの便利な標準スタイルが用意されています。

複数の 3D モデルがある場合に、操作するモデルを選択できない場合は、[選択ウィンドウ] をクリックしてオブジェクトの一覧をオンにします。 そうすると、選択する画像を簡単に選択できます。

[ 配置 ] ツールを使用すると、画像をページまたはスライド (たとえば、上部または横) に配置できます。

[パン&ズーム ] を使用すると、3D 画像がフレーム内に収まる方法を制御できます。 [ズーム ] &クリック し、フレーム内のオブジェクトをクリックしてドラッグして移動します。 フレーム内でオブジェクトを拡大または縮小するには、フレームの右側にある [ズーム] 矢印を使用します。

ズーム矢印を使用して、フレーム内に表示される、3D イメージを拡大または縮小します。

3D 画像を挿入したら、PowerPointの [画面切り替え] を使用してオブジェクトを回転または回転させるなど、あらゆる種類の面白い操作を実行できます。

3D モデルをメールで送信する

2019 Outlook以降では、3D モデルをメール メッセージに挿入できます。 この機能を利用するには、フルサイズのメッセージ エディターを使う必要があります。 新しいメールを作成する場合は、既に使用していますが、閲覧ウィンドウでメッセージに返信する場合は、[ポップアウト] をクリックしてメッセージエディターをフルサイズに展開する必要があります。 次に、[挿入] タブに移動して [3D モデル] をクリックします。

メッセージに挿入したモデルは、他のユーザーが編集できないという点が重要です。 メールの 3D モデルは送信時に画像に変換されます。そのため、他のユーザーは編集を行う必要があります。

macOS のサポートされているバージョン

Microsoft 365 for Mac または Office 2019 for Mac の 3D モデルは、macOS バージョン 10.12 以降および macOS バージョン 10.13.4 以降でサポートされています。

この機能は、macOS バージョン 10.11 以前ではサポートされていません。 また、macOS バージョン 10.13.0 ~ 10.13.3 ではサポートされていません。 これらのバージョンのいずれかを実行している場合は、3D を使用するために新しいバージョンにアップグレードする必要があります。

ローカル ファイルから 3D オブジェクトを追加する

3D モデルをファイルに挿入する方法は、他の画像の場合とほぼ同じです。 リボンの [挿入] タブで、[3D モデル] を選択し、[ファイルから] を選択します。

[挿入]、[3D モデル] の順に選択して、プレゼンテーションに 3D オブジェクトを追加します。

挿入したら、コントロールを使用して画像を操作できます。

3D モデルをサイズ変更または回転します。

1 3D コントロールを使用して、3D モデルを任意の方向に回転または傾ける。 クリックしたままマウスでドラッグします。

2 画像ハンドルをドラッグして、画像を拡大または小さくします。

回転ハンドル 3 を使用して、画像を時計回りまたは反時計回りに回転できますが、上で説明した 3D 回転コントロールを使用すると、はるかに優れたエクスペリエンスを得る可能性があります。

オンライン ライブラリから 3D モデルを追加する

オンライン ライブラリから 3D モデルを選択するには、[オンライン ソース] から [3D モデル > 選択します。 表示されるダイアログ ボックスでは、カタログから 3D イメージを参照または検索できます。  

[挿入]、[3D モデル] の順に選択して、プレゼンテーションに 3D オブジェクトを追加します。

1 つ以上の画像を選択し、[挿入] を クリックします

3D モデルの外観を変更Office

Office ファイルに 3D モデルを挿入するときには、リボンの [3D モデル ツール] の下に [書式] というコンテキスト依存タブが表示されます。 [書式] タブに、3D 画像の外観をカスタマイズするためのいくつかの便利なコントロールがあります。

3D モデル ビュー ギャラリーは、画像の中で使用できるプリセット ビューのコレクションです。 たとえば、ヘッドオン ビューまたはトップダウン ビューをすばやく選択できます。

3D モデル ビュー ギャラリーには、3D 画像の表示を配置するためのいくつかの便利な標準スタイルが用意されています。

複数の 3D モデルを使用している場合に、操作するモデルの選択で問題が発生する場合は、[選択ウィンドウ] を開いてオブジェクトの一覧をオンにします([ホーム] タブ > [配置] >選択ウィンドウ)。 そうすると、選択する画像を簡単に選択できます。

[ 配置 ] ツールを使用すると、画像をページまたはスライド (たとえば、上部または横) に配置できます。

[パン&ズーム ] を使用すると、3D 画像がフレーム内に収まる方法を制御できます。 [ズーム ] &クリック し、フレーム内のオブジェクトをクリックしてドラッグして移動します。 フレーム内でオブジェクトを拡大または縮小するには、フレームの右側にある [ズーム] 矢印を使用します。

ズーム矢印を使用して、フレーム内に表示される、3D イメージを拡大または縮小します。

3D 画像を挿入したら 、[Morph] 画面切り替え効果を使用してオブジェクトを回転または回転させるなど、あらゆる種類の面白い操作を実行できます。

3D モデルを追加する

Windows Mobile の Word、Excel、PowerPoint で 3D モデルを挿入するには、リボンの [挿入] タブに移動し、[3D モデル] を選択します

[3D モデル] ボタンが表示されているリボンの [挿入] タブ

ウィンドウが開きます。 1 つ以上の画像を選択し、[挿入] をクリックします。

3D モデルの外観を変更Office

Office for Windows Mobile に挿入した任意の 3D モデルを選択すると、リボンに[3D モデル] タブが表示されます。 ここでは、モデルをあらかじめ設定した量だけ回転させるツール (必要に応じて、マウスを使用して、必要に応じて手動で正確に回転できます) や、その他の変更を行うツールがあります。

Word の [3D モデル] タブ

行える変更の一部を次に示します。

  • [文字列の折 り返し] は、ページ上の 3D モデルの周囲でテキストがどのように流れるのか制御します。 モデルを単独で立たせ、テキストを上または下にのみ表示したい場合は、 3D モデルが画面の一部のみを使用し、テキストがそれに沿って流れる場合は、 このツールを使用すると、これらの選択を行えます。

  • [前方 ] または [後方] を使用すると、ページ上の他のオブジェクトが 3D モデルでどのように表示されるのか配置できます。 たとえば、矢印図形を追加し、何かをポイントしてモデルの上部に表示する場合は、3D モデルを後方に送信し、方向図形を前に移動して、3D モデルの上に矢印が表示されます。 [前方] と [後方] では、複数のレイヤーの画像またはオブジェクトを使用できます。

  • [サイズ] と [ 位置] には、3D モデルのサイズを正確に変更できるツールがあります。 3D モデルの高さが正確に 4.12 インチで、マウスをドラッグすると難しい場合がありますが、[サイズと位置] ツールでは、正確な高さと幅を入力できます。 また、このツールを使用して、軸の 3 つすべてまたは任意の軸を中心に正確にモデルを回転することもできます。

  • 代替テキスト を使用すると、スクリーン リーダーを使用してファイルを使用する視覚に障害のあるユーザーのメリットのために、3D モデルの簡単なテキストの説明を指定できます。

モデルに変更を加えた後、行った変更を元に戻す必要がある場合があります。 [3Dモデル] タブの右側にある [リセット] ボタンを使用すると、モデルの変更を開始する前の状態に戻します。

新しい種類のクリップ アート

Microsoft 365 には従来のクリップ アートは含んでいませんが、3D モデルは新しい種類のクリップ アートです。すぐに使用できる 3 次元グラフィックスのオンライン ライブラリには、すぐに使用できるグラフィックスが多数用意されています。このライブラリには、現在の状態で使用したり、適応したりすることができるグラフィックスが多数用意されています。

ご意見をお待ちしています。

この記事は、Ben が 2020 年 6 月 23 日に最終更新しました。 役に立った場合、特に役に立たなかった場合は、以下のフィードバック コントロールを使用して、改善方法をお知らせください。

関連項目

3D イメージを作成する

画像を挿入する

Word での文字列の折り返し

PowerPoint の 3D アニメーション効果

Microsoft 向け 3D コンテンツ ガイドライン

ヘルプを表示

ディスカッションに参加
コミュニティにたずねる
サポートを受ける
お問い合わせ​​

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

フィードバックをお送りいただきありがとうございます!

×