複雑な統計学的分析や工学的分析を行わなければならない場合も、分析ツールを使用すれば、すばやく簡単に結果を得ることができます。 分析に必要なデータとパラメーターを指定すると、各ツールが統計用または工学用の適切なマクロ関数を使ってデータを分析し、計算結果を出力テーブルに表示します。 出力テーブルだけでなく、グラフを出力するツールもあります。

データ分析関数は、一度に 1 つのワークシートでのみ使用できます。 グループ化されたワークシートでデータ分析を実行すると、分析結果は 1 枚目のワークシートに表示され、残りのワークシートには空のテーブルが表示されます。 残りのワークシートでデータ分析を実行するには、ワークシートごとに分析ツールで再計算します。

  1. [ファイル] タブをクリックします。[オプション] をクリックし、[アドイン] カテゴリをクリックします。

    Excel 2007 を使用している場合は、[Excel 2007] ボタン Microsoft Officeを Office ボタンの画像し、[Excel のオプション]をクリックします。

  2. [管理] ボックスの一覧の [Excel アドイン] をクリックし、[設定] をクリックします。

    Excel for Mac を使用している場合は、ファイル メニューで [ツール]、[Excel アドイン] の順に選択します。

  3. [アドイン] ボックスで、[分析ツール] チェック ボックスをオンにし、[OK] をクリックします。

    • [有効なアドイン] ボックスの一覧に [分析ツール] が表示されない場合は、[参照] をクリックしてアドイン ファイルを見つけます。

    • 分析ツールが現在コンピューターにインストールされていないというメッセージが表示されたら、[はい] をクリックして分析ツールをインストールします。

注: 分析ツールVisual Basicアプリケーション (VBA) 関数を含めるには、分析ツールの読み込みと同じ方法で分析ツール Pak - VBA アドインを読み込む必要があります。 [使用できるアドイン] ボックスの一覧の [分析ツール - VBA] チェック ボックスをオンにします。

注: 

  • 分析ツールPak は、Excel for Mac 2011 では使用できません。 詳細 については、「Excel for Mac 2011 で Analysis ToolPak が見当たらない」を参照してください。

  • 一部の言語は、Analysis ToolPak ではサポートされていません。 言語がサポートされていない場合、ToolPak は英語で表示されます。 詳細については 、「サポートされている言語」 を参照してください。

Excel for Mac で分析ツールPakを読み込む

  1. [ツール] メニューを クリックし 、[Excel アドイン] をクリックします

  2. [有効なアドイン] ボックスの一覧で、[分析ツール] チェック ボックスをオンにし、[OK] をクリックします。

    1. [有効なアドイン] ボックスの一覧に [分析ツール] が表示されない場合は、[参照] をクリックしてアドイン ファイルを見つけます。

    2. Analysis ToolPak が現在コンピューターにインストールされていないことを確認するメッセージが表示された場合は、[ い] をクリックしてインストールします。

    3. Excel を終了して再び起動します。

      これで [データ分析] が [データ] タブに表示されます。

サポートされている言語

Language

カルチャ

中国語 (簡体字)

zh-cn

繁体字中国語

zh-tw

オランダ語

nl-nl

フランス語

fr-fr

フランス語 (カナダ)

fr-CA

イタリア語

it-it

日本語

ja-jp

ノルウェー語 (ブークモール)

nb-no

ポーランド語

pl-pl

ポルトガル語

pt-pt

ポルトガル語 (ブラジル)

pt-br

ロシア語

ru-ru

スペイン語

es-es

スペイン語 (メキシコ)

es-MX

スウェーデン語

sv-se

Excel for Mac 2011 で Analysis ToolPak が見当たらない

Excel 2011 の Analysis ToolPak 機能を提供するサード パーティ製アドインがいくつかある。

オプション 1:    Mac 用 XLSTAT アドオン統計ソフトウェアをダウンロードし、Excel 2011 で使用します。 XLSTAT には、すべての Analysis ToolPak 機能を含む 200 を超える基本的な高度な統計ツールが含まれています。

  1. XLSTAT のダウンロード ページに移動します。

  2. Mac OS と一致する XLSTAT バージョンを選択し、ダウンロードします。

  3. MAC OS のインストール手順に従います。

  4. データを含む Excel ファイルを開き、XLSTAT アイコンをクリックして XLSTAT ツール バーを起動します。

  5. 30 日間、すべての XLSTAT 関数にアクセスできます。 30 日後には、Analysis ToolPak 関数を含む無料バージョンを使用するか、XLSTAT のより完全なソリューションのいずれかを注文することができます。

オプション 2:    AnalystSoft から StatPlus:mac LE を無料でダウンロードし、Excel 2011 で StatPlus:mac LE を使用します。

StatPlus:mac LE を使用すると、回帰、ヒストグラム、分散分析 (ANOVA)、t 検定など、以前は Analysis ToolPak で使用できる多くの関数を実行できます。

  1. AnalystSoft Web サイトにアクセスし、ダウンロード ページの指示に従います。

  2. StatPlus:mac LE をダウンロードしてインストールしたら、分析するデータを含むブックを開きます。

  3. StatPlus:mac LE を開きます。 関数は、StatPlus:mac LE メニューに表示されます。

    重要: 

    • Excel 2011 には、XLStat または StatPlus:mac LE のヘルプは含めではありません。 XLStat のヘルプは XLSTAT によって提供されます。 StatPlus:mac LE のヘルプは AnalystSoft によって提供されます。

    • Microsoft では、どちらの製品もサポートされていません。

補足説明

Excel 技術コミュニテでは、いつでも専門家に質問できます。また、Answers コミュニティでは、サポートを受けられます。

関連項目

Analysis ToolPak を使用して統計およびエンジニアリング分析を実行します。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?

どのような要因がお客様の操作性に影響しましたか?

その他にご意見はありますか?(省略可能)

フィードバックをお送りいただきありがとうございます!

×