Excel Starter の概要

Office 2010 のサポートは 2020 年 10 月 13 日に終了しました

Microsoft 365 にアップグレードすると、あらゆるデバイスでどこでも作業を行うことができ、サポートを引き続き受けることができます。

今すぐアップグレード

Microsoft Excel Starter 2010 は、予算の設定、住所リストの管理、to do アイテムの一覧の追跡など、日常的なタスク用に設計されたスプレッドシートプログラムです。 Excel Starter は Microsoft Office Starter 2010の一部であり、コンピューターに事前に読み込まれています。

Excel Starter 2010 は、 Microsoft Excel 2010 の外観とよく似ています。 リボンインターフェイスまたは Backstage ビューを初めて使用する場合は、 Excel 2010にアップグレードする前に、Excel Starter から新しいインターフェイスを使い始めることができます。

Excel Starter は、表示広告を含む Excel の完全バージョンとは異なります。また、excel の完全バージョンの高度な機能はサポートされていません。 さらに多くの機能が必要な場合は、 Excel Starter 2010から直接 Excel 2010 にアップグレードできます。 リボンの [ホーム] タブで [購入] をクリックするだけです。

目的に合ったトピックをクリックしてください

Excel Starter を開いて確認する

新しいブックを作成する

ブックを保存する

データの入力

適切な外観にする

データをコピー、移動、または削除する

順序を変更する

追加情報をフィルターで除外する

数式を使用してデータを計算する

データをグラフ化する

印刷

メールや Web を使って共有する

その他のヘルプ情報を入手する

Excel Starter を開いて確認する

Windows の [スタート] ボタンをクリックして、Excel Starter を開きます。

  1. [スタート] ボタン スタート ボタン をクリックします。 表示されるプログラムの一覧の中に Excel Starter が含まれていない場合は、[すべてのプログラム]、[ Microsoft Office Starter] の順にクリックします。

  2. [ Microsoft Excel Starter 2010] をクリックします。

    Excel Starter の起動画面が表示され、空のスプレッドシートが表示されます。 Excel Starter では、スプレッドシートはワークシートと呼ばれ、ワークシートはブックという名前のファイルに保存されています。 ブックには、1つ以上のワークシートを含めることができます。

Excel Starter

1. 列 (文字でラベル付け) と行 (数字付きのラベル付き) を使用して、ワークシートのセルを構成します。

2. [ファイル] タブをクリックすると、ブックの Backstage ビューが開き、ファイルを開いて保存したり、現在のブックに関する情報を取得したり、ブックの印刷やメールでのコピーの送信など、ブックの内容に対して実行する必要がないその他のタスクを実行したりすることができます。

3. リボンの各タブには、タスクごとにグループ化されたコマンドが表示されます。 多くの場合、データの入力や書式設定の際に [ホーム] タブを使用して時間を節約できます。 [挿入] タブを使用して、ワークシートに表、グラフ、図、その他のグラフィックスを追加します。 特に印刷の場合は、[ページレイアウト] タブを使用して余白とレイアウトを調整します。 [数式] タブを使用して、ワークシート内のデータに対して計算を行います。

4. Excel Starter ウィンドウの横にあるウィンドウには、テンプレートとクリップアートへのヘルプとショートカットへのリンクが含まれています。このページでは、メンバーシップリストの管理や経費の追跡など、特定のタスクのブックの作成について説明します。 このウィンドウには、Office のフル機能エディションを購入するための広告とリンクも表示されます。

ページの先頭へ

新しいブックを作成する

Microsoft Excel Starter 2010でブックを作成する場合は、最初から開始するか、または一部の作業が既に完了しているテンプレートから開始することができます。

  1. [ファイル] をクリックし、[新規作成] をクリックします。

    新しいバージョン

  2. 空のグリッドに相当するものから始める場合は、[空白のブック] をクリックします。

    空白のブック

    特定の種類のブックの先頭から開始する場合は、 Office.comで利用可能なテンプレートのいずれかを選択します。 予算、イベントプラン、メンバーシップリストなどから選ぶことができます。

    テンプレート

  3. Excel Starter で、空のブックまたはテンプレートが開き、データを追加することができます。

ページの先頭へ

ブックを保存する

作業を中断したり、終了したりすると、ワークシートを保存する必要があります。または、作業内容が失われます。 ワークシートを保存すると、Excel Starter によって、コンピューターに保存されているブックという名前のファイルが作成されます。

  1. クイックアクセスツールバーの [保存] ボタン [保存] ボタンをクリックします。

    (キーボードショートカット: CTRL キーを押しながら Sキーを押します)。

    このブックを既にファイルとして保存している場合は、加えたすべての変更がブックに直ちに保存され、引き続き作業を続けることができます。

  2. まだ保存していない新しいブックの場合は、名前を入力します。

  3. [保存] をクリックします。

ページの先頭へ

データの入力

ワークシート上のデータを操作するには、まずワークシートのセルにそのデータを入力する必要があります。

  1. セルをクリックし、そのセルにデータを入力します。

  2. ENTER キーまたは TAB キーを押して、次のセルに移動します。

    ヒント     セル内の新しい行にデータを入力するには、ALT キーを押しながら ENTER キーを押して改行します。

  3. 日数、月数、またはプログレッシブ数値などの一連のデータを入力するには、最初の値をセルに入力し、次のセルにパターンを設定する値を入力します。

    たとえば、1、2、3、4、5 という連続番号を使用するには、最初の 2 つのセルに「1」および「2」と入力します。

    開始値が入力されているセルを選択し、データのコピー先となる範囲で フィル ハンドル フィル ハンドル をドラッグします。

    ヒント    昇順で番号を入力するには、下または右にドラッグします。 降順で番号を入力するには、上または左にドラッグします。

ページの先頭へ

適切な外観にする

テキストとセルの書式を設定して、ワークシートの外観を希望どおりにすることができます。

  • セル内で文字列を折り返すには、書式を設定するセルを選び、[ホーム] タブの [配置] で [折り返している文字列] をクリックします。

    折り返して全体を表示する

  • 列幅と行の高さをセルの内容に合わせて自動的に調整するには、変更する列または行を選択し、[ホーム] タブの [セル] で [書式] をクリックします。

    セル グループ

    [セルのサイズ] の [列の幅の調整] または [行の高さの自動調整] をクリックします。

    ヒント    ワークシートのすべての列または行をすばやく自動調整するには、[すべて選択] をクリックし、2つの列または行の見出しの間の境界線をダブルクリックします。

    [すべて選択] ボタン

  • フォントを変更するには、書式を設定するデータが入力されているセルを選択し、[ホーム] タブの [フォント] グループで、目的の書式をクリックします。

    [ホーム] タブの [セル]

  • 数値の書式を適用するには、書式を設定する数値が入力されているセルをクリックし、[ホーム] タブの [数値] で [標準] をポイントし、目的の書式をクリックします。

    Excel のリボンの画像

データの入力および書式設定の詳細については、「クイックスタート: ワークシートで数値の表示形式を設定する」を参照してください。

ページの先頭へ

データをコピー、移動、または削除する

[切り取り]、[コピー]、[貼り付け] のコマンドを使用して、行、列、セルを移動またはコピーすることができます。 コピーするには、CTRL キーを押しながら C キーを押して、[コピー ] コマンドを使用します。 移動するには、CTRL キーを押しながら X キーを押して [切り取り] コマンドを使用します。

  1. コピー、移動、または削除する行、列、またはセルを選びます。

    行または列を選択するには、行または列の見出しをクリックします。

    ワークシートの見出し

    1. 行見出し

    2. 列見出し

    セルを選択するには、セルをクリックします。 セルの範囲を選択するには、SHIFT キーを押しながら、クリックしてドラッグするか、方向キーをクリックして使用します。

  2. CTRL キーを押しながら C キーを押してコピーするか、CTRL キーを押しながら X キーを押して切り取ります。

    行または列を削除する場合は、行または列が選択されている状態で DELETE キーを押すと、内容がクリアされ、空の行またはセルはそのままになります。 行または列を削除するには、行または列の見出しを右クリックし、[行の削除] または [列の削除] をクリックします。

        切り取りまたはコピーされたセルの周りにアニメーションの動きのある境界線が表示されます。 移動する境界線を取り消すには、ESC キーを押します。

  3. セルをコピーまたは移動する場所にカーソルを置きます。

    行または列をコピーまたは移動するには、コピーまたは切り取った行または列を挿入する位置の後にある行見出しまたは列見出しをクリックします。

    セルをコピーまたは移動するには、コピーまたは切り取ったセルを貼り付けるセルをクリックします。

    セルの範囲をコピーまたは移動するには、貼り付け領域の左上隅のセルをクリックします。

  4. データを新しい場所に貼り付けます。

    行または列の場合は、新しい場所にある行見出しまたは列見出しを右クリックし、[挿入] をクリックします。

    セルまたはセルの範囲については、CTRL キーを押しながら V キーを押します。 コピーしたセルまたは切り取ったセルが、新しい場所にあるセルと置き換えられます。

セルのコピーと貼り付けの詳細については、「セルおよびセルの内容を移動またはコピーする」を参照してください。

ページの先頭へ

順序を変更する

ワークシートの情報を並べ替えると、必要な方法でデータを表示して、すばやく値を見つけることができます。

並べ替えるデータを選ぶ    

マウスまたはキーボードコマンドを使用して、A1: L5 (複数の行と列) または C1: C80 (単一の列) などのデータの範囲を選択します。 この範囲には、列または行を識別するために作成したタイトルを含めることができます。

Excel で並べ替える選択済みデータの例

マウスを2回クリックするだけで並べ替えるには、[並べ替え & フィルター] をクリックし、いずれかの並べ替えボタンをクリックします。

並べ替え

  1. 並べ替えの基準とする列のセルを 1 つ選びます。

  2. 昇順の並べ替え (A から Z へまたは最小値から最大値へ) を実行するには、上のボタンをクリックします。

  3. 降順の並べ替え (Z から A へまたは最大値から最小値へ) を実行するには、下のボタンをクリックします。

ページの先頭へ

追加情報をフィルターで除外する

ワークシートの情報をフィルター処理することで、値をすばやく見つけることができます。 1 つ以上の列のデータに対してフィルター処理を行うことができます。 表示したいものだけでなく、除外したいものも制御できます。

  1. フィルター処理を行うデータを選択します。

    Excel で並べ替える選択済みデータの例

  2. [ホーム] タブの [編集] グループで [並べ替え & フィルター] をクリックし、[フィルター] をクリックします。

    フィルター​​

  3. 列見出しの矢印 フィルターのドロップダウン矢印 をクリックして、フィルターを選択できるリストを表示します。

    メモ    列のデータの種類に応じて、Excel Starter では、リストに数値フィルターまたはテキストフィルターのいずれかが表示されます。

フィルター処理の詳細については、「クイックスタート: オートフィルターを使用してデータをフィルター処理する」を参照してください。

ページの先頭へ

数式を使用してデータを計算する

数式とは、計算を実行したり、情報を返したり、他のセル、テスト条件などの内容を操作したりする式のことです。 数式は、常に等号 (=) で始まります。

数式

説明

=5+2*3    

5を2倍にします。

=SQRT(A1)    

SQRT 関数を使って A1 の値の平方根を返します。

=TODAY()    

現在の日付を返します。

= IF (A1>0)    

セル A1 に格納されている値が 0 よりも大きいかどうかを調べます。

セルを選択して入力を開始する    

数式を開始するには、セルに等号 (=) を入力します。

数式の残りの部分を入力する    

  • 数値と演算子の組み合わせを入力します。たとえば、 3 + 7とします。

  • マウスを使用して、他のセル (その間に演算子を挿入) を選びます。 たとえば、B1 を選択して、プラス記号 (+) を入力し、[C1] を選択し、「 +」と入力して、[D1] を選びます。

  • ワークシート関数の一覧から選択する文字を入力します。 たとえば、"a" と入力すると、"a" という文字で始まるすべての関数が表示されます。

    異なる方法で数式を作成する

数式を入力する    

数値、セル参照、および演算子を組み合わせて使用する数式を入力するには、enter キーを押します。

関数を使用した数式を完了するには、関数に必要な情報を入力し、ENTER キーを押します。 たとえば、 ABS関数には1つの数値を指定する必要があります。これには、入力する数値、または選択した数値を含むセルを指定します。

ページの先頭へ

データをグラフ化する

グラフはデータを視覚的に表現したものです。 グラフでは、列 (縦棒グラフ) や線 (折れ線グラフ) などの要素を使用して、数値データを図の形式で表示します。

縦棒グラフ

図という形式により、グラフでは大量のデータや、異なるデータ系列間の関係について理解しやすくなります。 また、グラフは全体像を示すこともできるため、データを分析したり、重要な傾向を見つけたりするうえでも役立ちます。

  1. グラフ化するデータを選びます。

    ワークシート データ

    ヒント    データは、行または列に配置する必要があります。また、データの上に行ラベルがある場合は、データをプロットする最適な方法が自動的に設定されます。

  2. [挿入] タブの [グラフ] で、使用するグラフの種類をクリックして、次にグラフのサブタイプをクリックします。

    Excel のリボンの画像

    ヒント    使用できるすべてのグラフの種類を表示するには、[ ボタンの画像 ] をクリックして [グラフの挿入] ダイアログボックスを開き、矢印をクリックしてグラフの種類をスクロールします。

    [グラフの挿入] ダイアログ ボックス

  3. グラフの種類の上にマウス ポインターを置くと、その名前を示すポップ ヒントが表示されます。

グラフの種類の詳細については、「利用可能なグラフの種類」を参照してください。

ページの先頭へ

印刷

ワークシートを印刷する前にプレビューして、意図したとおりに表示されるかどうかを確認することをお勧めします。 Excel でワークシートをプレビューすると、 Microsoft Office Backstage ビューに表示されます。 このビューで、印刷する前にページ設定およびレイアウトを変更できます。

  1. ワークシートの一部を印刷するには、ワークシートをクリックし、印刷するデータの範囲を選択します。 ワークシート全体を印刷するには、ワークシートをクリックしてアクティブにします。

  2. [ファイル] をクリックし、[印刷] をクリックします。

    ショートカットキーの使用 CTRL キーを押しながら P キーを押すこともできます。

        カラー印刷可能なプリンターを使用していない場合は、文書にカラーが含まれているかどうかに関係なく、プレビューウィンドウは白黒で表示されます。

  3. [印刷] をクリックします。

    ボタン イメージ

ページの先頭へ

メールや Web を使って共有する

ブックを他のユーザーと共有することが必要な場合があります。 Excel を使用しているユーザーとブックを共有する場合は、ブックをメールメッセージの添付ファイルとして送信できます。 受信者は、Excel でブックを開いて作業を行うことができます。

     電子メールの添付ファイルを送信するためのコマンドを使用するには、Windows メールなどのメールプログラムがコンピューターにインストールされている必要があります。

受信者がブックを編集するのではなく、表示することを目的としている場合は、ブックのスナップショットを PDF または XPS ファイルとして送信できます。

  1. [ファイル] タブをクリックして、[保存と送信] をクリックします。

  2. [電子メールで送信] をクリックする

  3. 次のいずれかの操作を行います。

    • ブックを Excel ファイルとして送信するには、[添付ファイルとして送信] をクリックします。

    • ブックをスナップショットとして送信するには、[ PDF として送信] または [ XPS として送信] をクリックします。

  4. 電子メールプログラムによって、指定した種類のファイルが添付された電子メールメッセージが開きます。 メールを作成して送信します。

ブックを送信する代わりに、Windows Live OneDriveに保存することもできます。 こうすることで、他のユーザーがアクセスできるブックの1つのコピーを作成することができます。 他のユーザーにブックへのリンクを送信して、ブックを表示したり、Web ブラウザーで編集したりすることができます (権限を付与する場合)。

  1. [ファイル] タブをクリックして、[保存と送信] をクリックします。

  2. [Web に保存] をクリックします。

  3. [サインイン] をクリックし、Windows Live ID とパスワードを入力して、[OK] をクリックします。

    Hotmail、Messenger、Xbox Live のいずれかをお使いの場合、Windows Live ID は既に登録されています。 まだインストールしていない場合は、[新しいアカウントにサインアップ] をクリックして新しい WINDOWS Live ID を作成します。

  4. OneDrive のフォルダーを選び、[名前を付けて保存] をクリックします。 ファイルの名前を入力して [保存] をクリックします。

    これで、ドキュメントが OneDrive に保存されます。 OneDriveでは、フォルダーの内容を表示および編集するアクセス許可をユーザーに与えることができます。 ブックを共有する場合は、メールでそのブックへのリンクを送信します。

OneDriveに文書を保存する方法の詳細については、「 Office から OneDrive に文書を保存する」を参照してください。

ページの先頭へ

その他のヘルプ情報を入手する

Office.com は、使い方の記事、ビデオ、トレーニングコースなど、新しいコンテンツで継続的に更新されています。 ヘルプビューアーの下部に [オフライン] と表示されていて、インターネットに接続している場合は、[オフライン] をクリックし、[ Office.comのコンテンツを表示] をクリックします。

ページの先頭へ

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×