Internet Explorer 8、Internet Explorer 9、Internet Explorer 10 の Yammer のライフサイクルのサポート情報

概要

この記事では、Internet Explorer 8、Internet Explorer 9、internet explorer 10 のサポート終了日 (Yammer と共に使用する場合) について説明します。

注: Microsoft 365 アプリとサービスは、2021年8月17日以降の Internet Explorer 11 をサポートしていません。 詳細については、こちらを参照してください。 Internet Explorer 11 はサポートされているブラウザーにとどまりますのでご注意ください。 Internet Explorer 11 は Windows オペレーティングシステムのコンポーネントであり、インストールされている製品のライフサイクルポリシーに従います。

詳細情報

Yammer は Microsoft 365と共に使用できるため、Yammer は Internet Explorer の Microsoft 365 システム要件を満たしています。 詳細については、「 Office 365 のシステム要件」を参照してください。

Yammer のお客様が最新のブラウザーに移行できるようにするため、Internet Explorer 10 と共に Yammer を使用することは、2018年3月1日までサポートされます。 その日以降、Yammer システム要件は Microsoft 365のものと一致します。

この日付の後、Internet Explorer 11 (Edge) ドキュメントモードを要求するように Yammer の埋め込みが更新されます。 このドキュメントモードを使用するには、Yammer の埋め込みサイトが更新されている必要があります。 SharePoint Online の既定のドキュメントモードが Edge モードに更新されると、サイトをカスタマイズしない限り、変更は必要ありません。 SharePoint とサードパーティ製品のオンプレミス展開などのその他の製品は、新しいドキュメントモードを使用するために更新される必要があります。

Yammer と Internet Explorer 8 または Internet Explorer 9 を併用することはサポートされなくなりました。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

お時間を最大限に活用するためのサブスクリプション

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×