Office でスペル チェックと文章校正を行う

すべての Microsoft Office プログラムでスペル チェックができ、そのほとんどで文章校正もできます。 

スペル チェックと文章校正が正常に動作していないことがわかった場合、「The spelling and grammar checker isn't working as expected」 (スペル チェックと文章校正が正常に動作しない) を参照してください。 既定の言語以外の別の言語でスペル チェックや文章校正を行う場合は、「異なる言語のスペル チェックおよび文章校正を行う」を参照してください。

Office 365 を使用していますか ? Word の強力な新しいエディター機能をチェックしてみませんか。 詳細については、「エディター - 文章作成のアシスタント」を参照してください。

手動でスペル チェックと文章校正を実行する

ファイルのスペル チェックと文章校正を開始するには、 F7 キーを押すか、 次の手順に従います。

  1. ほとんどの Office プログラムでは、リボンの [校閲] タブをクリックします。 Access または InfoPath では、この手順をスキップできます。 プロジェクト タブに移動します。

  2. [スペル チェック] または [スペル チェックと文章校正] をクリックします。

    [校閲] リボンの [スペル チェックと文章校正] ボタン

  3. スペル ミスが見つかると、ダイアログ ボックスにスペル チェックで最初にスペル ミスが見つかった単語が表示されます。

  4. スペル ミスの解決方法 (無視する、プログラムの辞書に追加する、または変更する) を決めると、スペル ミスした次の単語に移動します。

詳細については、以下の見出しをクリックしてください

ほとんどの Office プログラムでは、入力したときに自動的に可能性があるスペル チェックと文章校正のエラーのチェックが行われるため、作業中にエラーを表示するための操作を行う必要はありません。 

注: 

  • 自動的なスペル チェックと文章校正は、Access、Excel、Project では使用できません。 手動でスペルチェックを開始するには、F7 キーを押します。

  • 自動文章校正は、Outlook、Word、PowerPoint 2013 (またはそれ以降) でのみ使用できます。

Office では、スペル ミスの可能性がある箇所は赤色の波線で、文章校正のエラーの可能性がある箇所は青色の波線でマークされます。

スペルや文法の間違いがマークされない場合は、自動チェックがオフになっている可能性があります。 自動的なスペル チェックと文章校正をオンにすることができます。

アシスタントの修正が必要なスペルや文法の間違いが表示された場合は、下線付きの単語または語句を右クリックし、間違いを修正するためにいずれかのオプションを選択します。

Office で単語にスペル ミスとしてフラグが設定されていますが、そのようなスペルで入力する必要がある場合は、[辞書に追加] を選択して、今後、Office でその単語にスペル ミスとしてフラグが設定されないように指定します。 この操作の詳細については、「スペル チェック辞書に単語を登録する」を参照してください。

Office で作業中に、エラーの可能性を波線でマークしない場合は、自動的なスペル チェックと文章校正をオフにできます。

  1. スペル チェックと文章校正オプションを開きます。

    • OneNote、PowerPoint、Publisher、Visio、Word の場合:[ファイル] メニューの [オプション] をクリックし、[文章校正] をクリックします。

    • InfoPath の場合: [ホーム] タブで、[スペル チェック] の横または下にある矢印をクリックして、[スペル チェック オプション] をクリックします。

    • Outlook の場合:[ファイル] メニューの [オプション] をクリックし、[メール] をクリックして、[スペル チェックとオートコレクト] をクリックします。

  2. [入力時にスペル チェックを行う] チェック ボックスをオンまたはオフにします。 自動文章校正を行うプログラムでは、[自動文章校正] チェック ボックスをオンまたはオフにすることもできます。

    [入力時にスペル チェックを行う] チェック ボックス

    注: Word では、作業中の文書についてのみ、またはすべての新規文書について、スペル チェックをオフまたはオフにすることができます。 [例外] ボックスの一覧でオプションを選んだ後、[この文書のみ、結果を表す波線を表示しない] チェック ボックスおよび [この文書のみ、文章校正の結果を表示しない] チェック ボックスをオンまたはオフにします。

Office で (スペル チェックの実行時、または入力時に自動的に) 文章校正を行わない場合は、文章校正をオフにすることができます。

  1. スペル チェックと文章校正オプションを開きます。

    • OneNote、PowerPoint、Publisher、Visio、Word の場合:[ファイル] メニューの [オプション] をクリックし、[文章校正] をクリックします。

    • InfoPath の場合: [ホーム] タブで、[スペル チェック] の横または下にある矢印をクリックして、[スペル チェック オプション] をクリックします。

    • Outlook の場合:[ファイル] メニューの [オプション] をクリックし、[メール] をクリックして、[スペル チェックとオートコレクト] をクリックします。

  2. [自動文章校正] および [文章校正とスペル チェックを一緒に行う] チェック ボックスをオフにします。

    文章校正チェック ボックス

    注: 一部の Office プログラムには、これらのオプションがないものがあります。

Word、Outlook、PowerPoint 2013 (またはそれ以降) では、次の操作に従って、以前に無視するように選択した単語と文法を強制的に再チェックできます:

  1. チェックする文書またはアイテムを開きます。

  2. [ファイル] メニューで、[オプション]、[文書校正]、[再チェック] の順にクリックします。 Outlook の場合、[ファイル]、[オプション]、[メール]、[スペル チェックとオートコレクト] の順にクリックすると、この機能を見つけることができます。

  3. スペル チェックと文章校正の再設定についての警告メッセージが表示されたら、[はい] をクリックします。

  4. ダイアログ ボックスで [OK] をクリックして文書に戻り、再びスペル チェックと文章校正を実行します。

ご意見をお待ちしています。

この記事は、Ben によって 2019 年 10 月 28 日に最終更新されました。 この記事の内容はお役に立ちましたか。特に、お役に立たなかった場合は、下のフィードバック コントロールを使用して建設的なご提案をお寄せください。Microsoft では引き続き改善に取り組んで参ります。

関連項目

文書の読みやすさをテストする

スペル チェックと文章校正が期待どおりに機能しません。

Office 2013 以前で文法と文書のスタイルのオプションを選択する

スペル チェック辞書に単語を登録する

スペル チェックと文章校正で別の言語の単語が正しくチェックされない

大文字/小文字の設定、スペルチェック、記号のオートコレクト オプションを選択する

Outlook でメッセージを送信する前にスペル チェックを行う

Office for Mac アプリケーションでは、文字入力時にスペル ミスや文法エラーが疑われる箇所が自動的にチェックされます。 文字入力が完了するまでスペル チェックと文章校正を行わない場合は、自動チェックを無効にするか、一度にまとめてスペル チェックと文章校正を行うことができます。

Word

入力時にスペル チェックと文章校正を自動的に行う

Word では、スペル ミスの可能性がある箇所は赤色の波線で、文章校正のエラーの可能性がある箇所は緑色の波線でマークされます。

ヒント: スペル エラーや文法エラーがマークされない場合は、次の手順で説明する自動スペル チェックと自動文章校正をオンにする必要がある場合があります。

スペルまたは文法のエラーが表示された場合は、CONTROL キーを押しながら単語または語句をクリックして、いずれかの選択肢を選びます。

Word が誤ってスペル ミスとして単語にフラグを付けており、その単語を辞書に追加して、Word が将来正しく認識できるようにする場合、「スペル チェック辞書の単語の追加または編集」を参照してください

  1. [Word] メニューで、[環境設定]、[スペル チェックと文章校正] の順にクリックします。

  2. [スペル チェックと文章校正] ダイアログ ボックスの [スペル チェック] で、[自動スペル チェック] チェック ボックスをオンまたはオフにします。

  3. [文章校正] で、[自動文章校正] チェック ボックスをオンまたはオフにします。

  4. ダイアログ ボックスを閉じて、変更を保存します。

  1. [校閲] タブの [スペル チェックと文章校正] をクリックします。

  2. Word で、エラーが疑われる表現が見つかった場合は、[スペル チェックと文章校正] ダイアログ ボックスが表示され、スペル ミスは赤色のテキストとして表示され、文法エラーは緑色のテキストとして表示されます。

  3. エラーを修正するには、次のいずれかの操作を行います。

    • このボックスに修正を入力し、[修正] をクリックします。

    • [修正候補一覧] で、使用する単語をクリックし、[修正] をクリックします。

    エラーをスキップするには、次のいずれかの操作を行います。

    • このエラーのそのインスタンスのみをスキップするには、[無視] をクリックします。

    • このエラーのすべてのインスタンスをスキップするには、[すべて無視] をクリックします。

    • 文法エラーの場合は、[次の文] をクリックすると、このエラーのそのインスタンスをスキップし、次のエラーに移動します。

    スペル ミスと指摘された単語をすべての文書でスキップするには、[追加] をクリックしてその単語を辞書に追加します。 この操作は、スペル ミスと指摘された単語にのみ有効です。 辞書にユーザー設定の文法を追加することはできません。

  4. エラーを修正、無視、またはスキップした後、Word では次のエラーに移動します。 Word で文書の校正が完了すると、スペル チェックと文法チェックが完了したというメッセージが表示されます。

  5. [OK] をクリックすると文書に戻ります。

Word で以前に無視するように指定したスペルと文法の問題を再度チェックするには、[無視した単語と文章校正] のリストをクリアまたはリセットすることができます。

注: [無視した単語と文章校正] のリストをリセットすると、現在開いている文書のリストのみがクリアされます。 Word の他の文書で無視するように指定したスペルまたは文章校正の問題については、影響を受けることはありません。

  1. チェックする必要がある文書を開きます。

  2. [ツール] メニューの [スペル チェックと文章校正] をポイントし、[無視した単語と文章校正をリセット] をクリックします。

    Word で無視する単語と文章校正のリストをクリアするには、[無視した単語と文章校正をリセット] をクリックします。

    Word で、スペル チェックと文章校正プログラムのリセット操作に関する警告が表示されます。

    Word で、以前に [はい] をクリックして無視するように指示したスペル チェックと文章校正を行います。
  3. [はい] をクリックして、続行します。

  4. [レビュー] タブをクリックした後、[スペル チェックと文章校正] をクリックして、スペルと文章校正をチェックします。

Outlook

入力時にスペル チェックと文章校正を自動的に行う

既定では、Outlook は入力時にスペル チェックを行います。 Outlook では、スペル ミスが疑われる箇所に赤色の破線の下線、文法エラーが疑われる箇所に緑色の破線が使用されます。

  1. 破線の下線がある単語が表示された場合、Ctrl キーを押しながら単語または語句をクリックして、いずれかのオプションを選びます。

  2. ショートカット メニューで、次のいずれかの操作を行います。

    • ショートカット メニューの上部で、推測された中からいずれかをクリックします。

    • 1 つの単語のインスタンスを無視するには、[スペル ミスを無視] をクリックします。

    • スペル チェック辞書に単語を追加するには、[辞書に追加] をクリックします。

電子メール メッセージを開いてから、次の操作を行います。

  • Outlook でスペル ミスを自動的に修正するには、[Outlook] メニューで [設定] をクリックします。 [個人設定] の下の [スペル チェックと文章校正] をクリックします。 入力時に [スペルチェック] の横のボックスをクリックします。

  • 自動文法校正をオンまたはオフにするには、[Outlook] メニューで [設定] をクリックします。 [個人設定] の下の [スペル チェックと文章校正] をクリックします。 入力時に [文法校正] の横のボックスをクリックします。

入力設定としてスペル チェックを行う

メッセージやその他の項目の作成後、スペルと文法の間違いをすべて一度に修正できます。

  1. [編集] メニューの [スペル チェックと文章校正] をポイントし、[スペル チェックと文章校正] をクリックします。

  2. 次のいずれかの操作を実行します。

    • 修正候補の一覧で、使用する単語をクリックするか、上部のボックスに新しいスペルを入力して、[変更] をクリックします。

    • [無視] をクリックして、この単語を無視し、次のスペル ミスの単語に進みます。

    • スペル チェック辞書に単語を追加するには、[追加] をクリックします。

ヒント: 次のスペルまたは文法の間違いにスキップするキーボード ショートカットは、 コマンド + ; です。

PowerPoint

PowerPoint ではスペル チェックは行うことができますが、文章校正は行うことができません。

入力時にスペル チェックを自動的に行う

PowerPoint では、スペル ミスが疑われる箇所が自動的に指摘され、赤色の波線マークが付きます。

ヒント: スペル エラーがマークされない場合は、次の手順で説明する自動スペル チェックをオンにする必要がある場合があります。

スペルのエラーが表示された場合は、単語または語句を Ctrl キーを押しながらクリックするか右クリックして、いずれかの修正候補を選びます。

  1. [PowerPoint] メニューで、[環境設定]、[スペル チェック] の順にクリックします。

  2. [スペル チェック] ダイアログ ボックスで、[入力時にスペル チェックを行う] チェック ボックスをオンまたはオフにします。

  1. [校閲] タブの [スペル チェック] をクリックします。

  2. エラーが疑われる箇所が見つかると、[スペル チェック] ウィンドウで表示されます。

  3. エラーを修正するには、次のいずれかの操作を行います。

    • スライドでエラーを修正します。

    • [スペル チェック] ウィンドウのいずれかの候補をクリックし、[変更] をクリックします。

    エラーをスキップするには、次のいずれかの操作を行います。

    • このエラーのそのインスタンスのみをスキップするには、[無視] をクリックします。

    • このエラーのすべてのインスタンスをスキップするには、[すべて無視] をクリックします。

    • スペル ミスと指摘された単語をすべてのドキュメントでスキップするには、[追加] をクリックしてその単語を辞書に追加します。

  4. エラーを修正、無視、またはスキップした後、PowerPoint では次のエラーに移動します。 PowerPoint でプレゼンテーションの校正が完了すると、スペル チェックが完了したというメッセージが表示されます。

  5. [OK] をクリックするとプレゼンテーションに戻ります。 

Excel

Excel ではスペル チェックは行うことができますが、文章校正は行うことができません。

スペル チェックをまとめて行う

  1. [校閲] タブの [スペル チェック] をクリックします。

    注: スペル ミスが検出されない場合、または入力して追加しようとしている単語が既に辞書に存在している場合、[スペル チェック] ダイアログ ボックスは開きません。

  2. 次のいずれかの操作を実行します。

    目的

    操作

    単語を変更する

    [修正候補の一覧] で使用する単語をクリックし、[修正] をクリックします。

    文書内のこの単語のすべての発生箇所を変更する

    [修正候補の一覧] で使用する単語をクリックし、[すべて修正] をクリックします。

    この単語を無視し、スペルミスとして検出された次の単語に進む

    [無視] をクリックします。

    この文書内のこの単語すべての発生箇所を無視し、スペルミスとして検出された次の単語に進む

    [すべて無視] をクリックします。

関連項目

異なる言語のスペル チェックおよび文章校正を行う

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×