ドキュメントのプロパティ (メタデータとも呼ばれます) は、ファイルの内容を示し、そのファイルを特定するためのものです。 ドキュメントのプロパティには、タイトル、作成者名、件名などのほかに、ドキュメントのトピックや内容を特定するキーワードがあります。

ファイルのドキュメント プロパティを設定しておくと、後でファイルの検索や整理を簡単にできるようになります。 また、ドキュメントのプロパティを基にドキュメントを検索したり、ドキュメントにプロパティを挿入したりすることもできます。

ドキュメントのプロパティについて

ドキュメントのプロパティには次の 4 種類があります。

  • 標準プロパティ - 既定では、 Officeドキュメントは、作成者、タイトル、件名などの一連の標準プロパティに関連付けされます。 これらのプロパティに独自のテキスト値を指定すると、ドキュメントの整理と識別が容易になります。 たとえば、 Wordでは、Keywords プロパティ (タグとも呼ばれる) を使用して、"customers" というキーワードを販売ドキュメントに追加できます。 その後、そのキーワードですべての販売ドキュメントを検索できます。

  • プロパティ の自動更新 - これらのプロパティには、ファイル システムのプロパティ (ファイル サイズやファイルの作成日や最終変更日など) と、 Officeプログラムによって自動的に管理される統計情報 (文書内の単語や文字の数など) の両方が含まれます。 自動更新プロパティをユーザーが指定したり変更したりすることはできません。

    自動的に更新されたプロパティを使用して、ファイルを識別または検索できます。 たとえば、2015 年 8 月 3 日より後に作成されたすべてのファイルや、昨日変更されたすべてのファイルを検索できます。

  • カスタム プロパティ - カスタム ドキュメントの追加のカスタム プロパティ Officeできます。 カスタム プロパティの値の種類には、テキスト、時刻、数値があり、"はい" または "いいえ" の値を割り当てることもできます。 提案された名前の一覧から選択することも、独自の名前を定義することもできます。

    詳細については、「ファイルのカスタム プロパティを表示または作成する」を参照してください。

  • ドキュメント ライブラリ プロパティ - Web サイトまたはパブリック フォルダー上のドキュメント ライブラリに保存されたドキュメントに関連付けられたプロパティです。 新しいドキュメント ライブラリを作成するときに、1 つ以上のドキュメント ライブラリ プロパティを定義して、その値に対するルールを設定できます。 そのドキュメント ライブラリにドキュメントを追加すると、必須のプロパティに値を指定したり、正しくないプロパティを更新したりするための画面が表示されます。 たとえば、製品アイデアを収集するドキュメント ライブラリの場合は、[提出者]、[日付]、[分類]、[説明] などのプロパティに値を入力するように求められます。 Word、 Excel、または PowerPointでドキュメント ライブラリからドキュメントを開く場合は、[ファイルと情報] をクリックして、これらのドキュメント ライブラリのプロパティを編集>できます。 ドキュメント ライブラリに必要なすべてのプロパティは、 Word、および Excelの [情報] タブに赤い枠線でPowerPointされます。

これらのプロパティを Wordドキュメントに挿入する場合は、「ヘッダーまたはフッターにファイル名、日付、作成者、その他のドキュメント プロパティを追加する」を 参照してください

現在のファイルの標準プロパティを表示して変更する

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックします。

  3. ページの上部にある [データベースのプロパティの表示および編集] リンクをクリックします。

  4. [<ファイル名> プロパティ] ダイアログ ボックスで各タブをクリックして、表示または更新するプロパティを選択します。

  5. [OK] をクリックします。 変更内容はすべて自動的に保存されます。

  6. データベースに戻るには、[ファイル] タブをもう一度クリックします。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてブックのプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。

  4. ブックに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    • 他のプロパティを表示するには、ページの下部にある [プロパティをすべて表示] リンクをクリックします。

    • [<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報や統計を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [プロパティ] をクリックし、[詳細プロパティ] をクリックします。

      [詳細プロパティ] を開く

      [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてプレゼンテーションのプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。

  4. プレゼンテーションに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    • 他のプロパティを表示するには、ページの下部にある [プロパティをすべて表示] リンクをクリックします。

    • [<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報や統計を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [プロパティ] をクリックし、[詳細プロパティ] をクリックします。

      [詳細プロパティ] を開く

      [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてプロジェクトのプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。

  4. プロジェクトに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    他のプロパティや統計を表示するには、ページの上部にある [プロジェクト情報] をクリックし、[詳細プロパティ] または [プロジェクト統計表] をクリックします。

    [プロジェクト情報] のオプション

    [<ファイル名> プロパティ] ダイアログ ボックスの [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてプロパティを表示します。

  3. Publisher ファイルに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

オプションの手順:

[<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報や統計を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [文書のプロパティ] をクリックし、[詳細プロパティ] をクリックします。

[詳細プロパティ] を開く

[ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。

  4. Publisher ファイルに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    • [<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [プロパティ] をクリックし、[詳細プロパティ] をクリックします。

      [詳細プロパティ] を開く

      [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] などのプロパティを追加または編集できます。

    • 関連ドキュメントへのリンクを追加するには、[情報] ページの下部にある [関連ドキュメント] をクリックして、[関連ドキュメントへのリンクの追加] を選択します。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックして文書のプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。 作成者などの一部のメタデータについては、そのプロパティを右クリックし、[削除] または [編集] を選択する必要があります。

  4. ドキュメントに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    • 他のプロパティを表示するには、ページの下部にある [プロパティをすべて表示] リンクをクリックします。

    • [<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報や統計を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [プロパティ] をクリックし、[詳細プロパティ] をクリックします。

      [詳細プロパティ] を開く

      [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

現在のファイルのカスタム プロパティを表示または作成する

カスタム プロパティは、ドキュメントに対して定義 Office です。 カスタム プロパティの値の種類には、テキスト、時刻、数値があり、"はい" または "いいえ" の値を割り当てることもできます。 プロパティの名前は一覧から選択することも、独自の名前を定義することもできます。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックします。

  3. ページの上部にある [プロパティ] をクリックして、[詳細プロパティ] を選びます。

    注: 

    • この Access データベースのプロパティの 表示と編集を選択します。

    • [ Project 情報]をProjectします。

    • [文書 Publisher のプロパティ] を選択します。

    • 現時点では、カスタム ファイルのカスタム プロパティを表示Visio できない

  4. [ユーザー設定] タブをクリックします。

    • [プロパティ名] ボックスに、カスタム プロパティの名前を入力するか、一覧で名前を選択します。

    • [] の一覧で、追加するプロパティのデータ型を選択します。

    • [] ボックスには、プロパティの値を入力します。 [] ボックスの一覧で選択したデータ型と合致する値を入力する必要があります。 たとえば、[] の一覧で [数値] を選択した場合は、[] ボックスに数値を入力する必要があります。 プロパティのデータ型と合致しない値を入力した場合は、テキストとして保存されます。

  5. [OK] をクリックします。

ドキュメントのプロパティについて

ドキュメントのプロパティには次の 5 種類があります。

  • 標準プロパティ     既定では、 Office ドキュメントは、作成者、タイトル、件名などの一連の標準プロパティに関連付けされます。 これらのプロパティに独自のテキスト値を指定すると、ドキュメントの整理と識別が容易になります。 たとえば、 Wordでは、Keywords プロパティ (タグとも呼ばれる) を使用して、"customers" というキーワードを営業ファイルに追加できます。 その後、そのキーワードですべての販売ファイルを検索できます。

  • 自動更新プロパティ     これらのプロパティには、ファイル システムのプロパティ (ファイル サイズ、ファイルの作成日、最終変更日など) と、 Office プログラムによって管理される統計情報 (文書内の単語数や文字数など) の両方が含まれます。 自動更新プロパティをユーザーが指定したり変更したりすることはできません。

    ユーザーは、自動更新プロパティを使用してドキュメントを特定したり検索したりすることができます。 たとえば、2005 年 8 月 3 日より後に作成されたすべてのファイルや、昨日変更されたすべてのファイルを検索できます。

  • カスタム プロパティ     カスタム ドキュメントの追加のカスタム プロパティ Office できます。 カスタム プロパティの値の種類には、テキスト、時刻、数値があり、"はい" または "いいえ" の値を割り当てることもできます。 プロパティの名前は一覧から選択することも、独自の名前を定義することもできます。

  • 組織固有のプロパティ     組織でドキュメント情報パネルをカスタマイズしている場合は、組織固有のドキュメント プロパティがドキュメントに関連付けられていることがあります。

  • ドキュメント ライブラリ プロパティ     Web サイト上またはパブリック フォルダー内のドキュメント ライブラリに保存されたドキュメントに関連付けられたプロパティです。 新しいドキュメント ライブラリを作成するときに、1 つ以上のドキュメント ライブラリ プロパティを定義して、その値に対するルールを設定できます。 そのドキュメント ライブラリにドキュメントを追加すると、必須のプロパティに値を指定したり、正しくないプロパティを更新したりするための画面が表示されます。 たとえば、製品アイデアを収集するドキュメント ライブラリの場合は、[提出者]、[日付]、[分類]、[説明] などのプロパティに値を入力するように求められます。 Word、 Excel、または PowerPointでドキュメント ライブラリからドキュメントを開く場合は、[ドキュメント情報パネル] でこれらのドキュメント ライブラリのプロパティを編集および更新できます。

現在のファイルのプロパティを表示して変更する

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックします。

  3. ページの上部にある [データベースのプロパティの表示および編集] リンクをクリックします。

  4. [<ファイル名> プロパティ] ダイアログ ボックスで各タブをクリックして、表示または更新するプロパティを選択します。

    注: 組織でドキュメント情報パネルをカスタマイズした場合、またはプロパティを表示するドキュメントがドキュメント ライブラリまたはドキュメント管理サーバーに保存されている場合は、他のドキュメント プロパティ ビューを使用できる場合があります。

  5. [OK] をクリックします。 変更内容はすべて自動的に保存されます。

  6. ファイルに戻るには、[ファイル] タブをもう一度クリックします。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてブックのプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。

  4. ブックに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    • 他のプロパティを表示するには、ページの下部にある [プロパティをすべて表示] リンクをクリックします。

    • [<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報や統計を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [プロパティ] をクリックし、[詳細プロパティ] をクリックします。

      [詳細プロパティ] を開く

      [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

      カスタム プロパティを表示するには、[ユーザー設定] タブをクリックします。

    • プロパティをブック内のパネルに表示するには、ページの上部にある [プロパティ] をクリックし、[ドキュメント パネルを表示] をクリックします。

    注: 組織でドキュメント情報パネルをカスタマイズした場合、またはプロパティを表示するドキュメントがドキュメント ライブラリまたはドキュメント管理サーバーに保存されている場合は、他のドキュメント プロパティ ビューを使用できる場合があります。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてフォームの詳細情報を表示します。

  3. フォームの [名前]、[ID]、または [説明] を変更するには、[フォーム テンプレートのプロパティ] をクリックして、これらのフィールドを変更します。

  4. InfoPath Filler でユーザー設定のカテゴリのこのフォームを表示するには、[ユーザー設定カテゴリを有効にする] チェック ボックスをオンにして、ユーザー設定のカテゴリの名前を入力します。

  5. [OK] をクリックします。

  6. ブックに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてプレゼンテーションのプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。

  4. プレゼンテーションに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    • 他のプロパティを表示するには、ページの下部にある [プロパティをすべて表示] リンクをクリックします。

    • [<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報や統計を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [プロパティ] をクリックし、[詳細プロパティ] をクリックします。

      [詳細プロパティ] を開く

      [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

      カスタム プロパティを表示するには、[ユーザー設定] タブをクリックします。

    • プロパティをブック内のパネルに表示するには、ページの上部にある [プロパティ] をクリックし、[ドキュメント パネルを表示] をクリックします。

    注: 組織でドキュメント情報パネルをカスタマイズした場合、またはプロパティを表示するドキュメントがドキュメント ライブラリまたはドキュメント管理サーバーに保存されている場合は、他のドキュメント プロパティ ビューを使用できる場合があります。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてプロジェクトのプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。

  4. プロジェクトに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    他のプロパティや統計を表示するには、ページの上部にある [プロジェクト情報] をクリックし、[詳細プロパティ] または [プロジェクト統計表] をクリックします。

    [プロジェクト情報] のオプション

    [<ファイル名> プロパティ] ダイアログ ボックスの [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

    カスタム プロパティを表示するには、[<ファイル名> プロパティ] ダイアログ ボックスの [ユーザー設定] タブをクリックします。

    注: 組織でドキュメント情報パネルをカスタマイズした場合、またはプロパティを表示するドキュメントがドキュメント ライブラリまたはドキュメント管理サーバーに保存されている場合は、他のドキュメント プロパティ ビューを使用できる場合があります。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてプロパティを表示します。

  3. Publisher ファイルに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    [<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報や統計を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [文書のプロパティ] をクリックし、[詳細プロパティ] をクリックします。

    [詳細プロパティ] を開く

    [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

    カスタム プロパティを表示するには、[ユーザー設定] タブをクリックします。

    注: 組織でドキュメント情報パネルをカスタマイズした場合、またはプロパティを表示するドキュメントがドキュメント ライブラリまたはドキュメント管理サーバーに保存されている場合は、他のドキュメント プロパティ ビューを使用できる場合があります。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックしてプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。

  4. Publisher ファイルに戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    [<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [プロパティ] をクリックし、[詳細プロパティ] をクリックします。

    [詳細プロパティ] を開く

    [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] などのプロパティを追加または編集できます。

    注: 

    • 関連ドキュメントへのリンクを追加するには、[情報] ページの下部にある [関連ドキュメント] をクリックして、[関連ドキュメントへのリンクの追加] を選択します。

    • 組織でドキュメント情報パネルをカスタマイズした場合、またはプロパティを表示するドキュメントがドキュメント ライブラリまたはドキュメント管理サーバーに保存されている場合は、他のドキュメント プロパティ ビューを使用できる場合があります。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックして文書のプロパティを表示します。

  3. プロパティを追加または変更するには、更新するプロパティの上にマウス ポインターを置き、情報を入力します。

  4. 文書に戻るには、もう一度 [ファイル] タブをクリックします。 変更内容はすべて自動的に保存されます。

    オプションの手順:

    • 他のプロパティを表示するには、ページの下部にある [プロパティをすべて表示] リンクをクリックします。

    • [<ファイル名> プロパティ] ダイアログ ボックスを使用すると、すべてのプロパティを一度に追加または編集したり、ドキュメント情報や統計を表示したりすることができます。このダイアログ ボックスを開くには、ページの上部にある [プロパティ] をクリックし、[詳細プロパティ] をクリックします。

      [詳細プロパティ] を開く

      [ファイルの概要] タブでは、[タイトル]、[サブタイトル]、[作成者]、[管理者]、[会社名]、[分類]、[キーワード] ([タグ] とも呼ばれます)、[コメント] を追加または編集できます。

      カスタム プロパティを表示するには、[ユーザー設定] タブをクリックします。

    • プロパティをブック内のパネルに表示するには、ページの上部にある [プロパティ] をクリックし、[ドキュメント パネルを表示] をクリックします。

    注: 組織でドキュメント情報パネルをカスタマイズした場合、またはプロパティを表示するドキュメントがドキュメント ライブラリまたはドキュメント管理サーバーに保存されている場合は、他のドキュメント プロパティ ビューを使用できる場合があります。

ファイルのカスタム プロパティを表示または作成する

カスタム プロパティは、ドキュメントに対して定義 Office です。 カスタム プロパティの値の種類には、テキスト、時刻、数値があり、"はい" または "いいえ" の値を割り当てることもできます。 プロパティの名前は一覧から選択することも、独自の名前を定義することもできます。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックします。

  3. ページの上部にある [データベースのプロパティの表示および編集] リンクをクリックします。

  4. [ユーザー設定] タブをクリックします。

    • [プロパティ名] ボックスに、カスタム プロパティの名前を入力するか、一覧で名前を選択します。

    • [] の一覧で、追加するプロパティのデータ型を選択します。

    • [] ボックスには、プロパティの値を入力します。 [] ボックスの一覧で選択したデータ型と合致する値を入力する必要があります。 たとえば、[] の一覧で [数値] を選択した場合は、[] ボックスに数値を入力する必要があります。 プロパティのデータ型と合致しない値を入力した場合は、テキストとして保存されます。

  5. [追加] をクリックし、[OK] をクリックします。

  6. ブックに戻るには、もう一度 [ファイル] タブをクリックします。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックします。

  3. ページの上部にある [プロパティ] をクリックして、[詳細プロパティ] を選びます。

  4. [ユーザー設定] タブをクリックします。

    • [プロパティ名] ボックスに、カスタム プロパティの名前を入力するか、一覧で名前を選択します。

    • [] の一覧で、追加するプロパティのデータ型を選択します。

    • [] ボックスには、プロパティの値を入力します。 [] ボックスの一覧で選択したデータ型と合致する値を入力する必要があります。 たとえば、[] の一覧で [数値] を選択した場合は、[] ボックスに数値を入力する必要があります。 プロパティのデータ型と合致しない値を入力した場合は、テキストとして保存されます。

  5. [追加] をクリックし、[OK] をクリックします。

  6. ブックに戻るには、もう一度 [ファイル] タブをクリックします。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックします。

  3. ページの上部にある [プロパティ] をクリックして、[詳細プロパティ] を選びます。

  4. [ユーザー設定] タブをクリックします。

    • [プロパティ名] ボックスに、カスタム プロパティの名前を入力するか、一覧で名前を選択します。

    • [] の一覧で、追加するプロパティのデータ型を選択します。

    • [] ボックスには、プロパティの値を入力します。 [] ボックスの一覧で選択したデータ型と合致する値を入力する必要があります。 たとえば、[] の一覧で [数値] を選択した場合は、[] ボックスに数値を入力する必要があります。 プロパティのデータ型と合致しない値を入力した場合は、テキストとして保存されます。

  5. [追加] をクリックし、[OK] をクリックします。

  6. プレゼンテーションに戻るには、もう一度 [ファイル] タブをクリックします。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックします。

  3. ページの上部にある [プロジェクト情報] をクリックして、[詳細プロパティ] を選びます。

  4. [ユーザー設定] タブをクリックします。

    • [プロパティ名] ボックスに、カスタム プロパティの名前を入力するか、一覧で名前を選択します。

    • [] の一覧で、追加するプロパティのデータ型を選択します。

    • [] ボックスには、プロパティの値を入力します。 [] ボックスの一覧で選択したデータ型と合致する値を入力する必要があります。 たとえば、[] の一覧で [数値] を選択した場合は、[] ボックスに数値を入力する必要があります。 プロパティのデータ型と合致しない値を入力した場合は、テキストとして保存されます。

  5. [追加] をクリックし、[OK] をクリックします。

  6. プロジェクトに戻るには、もう一度 [ファイル] タブをクリックします。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックします。

  3. ページの上部にある [文書のプロパティ] をクリックして、[詳細プロパティ] を選びます。

  4. [ユーザー設定] タブをクリックします。

    • [プロパティ名] ボックスに、カスタム プロパティの名前を入力するか、一覧で名前を選択します。

    • [] の一覧で、追加するプロパティのデータ型を選択します。

    • [] ボックスには、プロパティの値を入力します。 [] ボックスの一覧で選択したデータ型と合致する値を入力する必要があります。 たとえば、[] の一覧で [数値] を選択した場合は、[] ボックスに数値を入力する必要があります。 プロパティのデータ型と合致しない値を入力した場合は、テキストとして保存されます。

  5. Publisher ファイルに戻るには、もう一度 [ファイル] タブをクリックします。

  1. [ファイル] タブをクリックします。

  2. [情報] をクリックします。

  3. ページの上部にある [プロパティ] をクリックして、[詳細プロパティ] を選びます。

  4. [ユーザー設定] タブをクリックします。

    • [プロパティ名] ボックスに、カスタム プロパティの名前を入力するか、一覧で名前を選択します。

    • [] の一覧で、追加するプロパティのデータ型を選択します。

    • [] ボックスには、プロパティの値を入力します。 [] ボックスの一覧で選択したデータ型と合致する値を入力する必要があります。 たとえば、[] の一覧で [数値] を選択した場合は、[] ボックスに数値を入力する必要があります。 プロパティのデータ型と合致しない値を入力した場合は、テキストとして保存されます。

  5. 文書に戻るには、もう一度 [ファイル] タブをクリックします。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

フィードバックをお送りいただきありがとうございます!

×