Office for Mac のリボンについて理解する

注: この記事は既に役割を終えており、間もなく提供終了となります。 Microsoft では、「ページが見つかりません」の問題を避けるために既知のリンクを削除しています。 このページへのリンクを作成された場合は、同様に、この問題を避けるためにリンクを削除してください。

リボンを使用すると、作業に必要なコマンドをすばやく見つけることができます。 コマンドは論理的なグループに分けられ、複数のグループがタブの下にまとめられています。 以前のバージョンの Office for Mac では、多くのコマンドが [書式パレット] に置かれていました。

Word

展開されたリボン

展開されたリボン

折りたたまれたリボン

折りたたまれたリボン

次のいずれかの操作を行います。

  • 文書の表示範囲を広げるには、リボンを最小化して、タブのみを表示します。 リボンの右側にある リボン ボタンの最小化 をクリックします。

  • リボンを展開するには、リボンの右側にある [ [リボンの展開] ボタン ] をクリックします。

リボンでは、スタイル、テーマ、その他の形式の複数のサムネイルを表示したり、一覧を展開してすべてを表示したりすることができます。 一部の展開されたリストには、下部に追加のメニュー項目があります。 例を表示するには、次の手順を実行します。

  1. [ホーム] タブで、 スタイルをスクロールする右側のボタン 右方向キーをクリックして、スタイルをスクロールします。

  2. リストを展開してすべてのスタイルを表示するには、スタイルをポイントし、 [その他] の下矢印 をクリックします。

    または、[スタイル] ウィンドウのアイコンをクリックして、使用可能なスタイルを表示することもできます。

    スタイルウィンドウ

図形、グラフ、図、ムービーなどのオブジェクトを挿入する際には、これらのオブジェクトの書式設定に使用できるタブが追加表示されます。 たとえば、図形を挿入すると、[図形の書式設定] タブが表示されます。 この動作の例を確認するには、次の手順に従います。

  1. [挿入] タブの [図形[図形] タブ ] をクリックします。

  2. 目的の図形を選びます。

  3. 文書内の図形を挿入する位置をポイントし、マウスのボタンを押したまま、図形が目的のサイズになるまでポインターをドラッグします。

  4. 図形をクリックし、[図形の書式設定] タブをクリックします。

    [図形の書式設定] タブ

  5. ボタン、ポップアップ メニュー、ギャラリーを使用して、書式設定を図形に適用します。

文書ウィンドウが小さくなると、リボンに表示される項目数も変わります。 たとえば、表示されるサムネイルの数が減り、スクロール ギャラリーがボタンに代わります。 この動作の例を確認するには、次の手順に従います。

  1. [ホーム] タブで、表示されるスタイルのサムネイルの数をカウントします。

    使用可能なスタイル

  2. ウィンドウのサイズを変更して小さくします。

  3. [ホーム] タブでは、個々のスタイルの代わりに、展開可能な1つのボタンが表示されます。

    使用可能なスタイル

  • [表示] メニューの [リボン] チェックマークをオフにします。

PowerPoint

展開されたリボン

展開されたリボン

折りたたまれたリボン

折りたたまれたリボン

次のいずれかの操作を行います。

  • その他のプレゼンテーションを表示するには、リボンを最小化して、タブのみが表示されるようにします。その場合は、リボンの右側にある [ リボン ボタンの最小化 ] をクリックします。

  • リボンを展開するには、リボンの右側にある [ [リボンの展開] ボタン ] をクリックします。

リボンでは、スタイル、テーマ、その他の形式の複数のサムネイルを表示したり、一覧を展開してすべてを表示したりすることができます。 一部の展開されたリストには、下部に追加のメニュー項目があります。 例を表示するには、次の手順を実行します。

  1. [デザイン] タブで、 スタイルをスクロールする右側のボタン 右方向キーをクリックしてテーマをスクロールします。

  2. リストを展開してすべてのテーマを表示するには、テーマをポイントし、 [その他] の下矢印 をクリックします。

  3. 他のテーマを参照するには、展開されたリストの下部にある [テーマの参照] をクリックします。

  4. [現在のテーマを保存] をクリックして、テーマをテーマフォルダーまたは選択した場所に保存します。

図形、グラフ、図、ムービーなどのオブジェクトを挿入する際には、これらのオブジェクトの書式設定に使用できるタブが追加表示されます。 たとえば、図形を挿入する場合は、図形の書式を設定します。 この動作の例を確認するには、次の手順に従います。

  1. [挿入] タブの [図形[図形] タブ ] をクリックします。

  2. 目的の図形を選びます。

  3. スライド上で、図形を挿入する位置をポイントし、マウスボタンを押したまま、図形が目的のサイズになるまでポインターをドラッグします。

  4. 図形をクリックし、[図形の書式設定] タブをクリックします。

    [図形の書式設定] タブ

  5. ボタン、ポップアップ メニュー、ギャラリーを使用して、書式設定を図形に適用します。

プレゼンテーションウィンドウが小さくなると、リボンに表示される項目の数にも変更が加えられます。 たとえば、表示されるサムネイルの数が減り、スクロール ギャラリーがボタンに代わります。 この動作の例を確認するには、次の手順に従います。

  1. [デザイン] タブで、表示されるテーマのサムネイルの数をカウントします。

    [デザイン] タブ

  2. ウィンドウのサイズを変更して小さくします。

  3. [デザイン] タブでは、個々のスタイルの代わりに、展開可能な1つのボタンが表示されます。

    [デザイン] タブ

  • [表示] メニューの [リボン] チェックマークをオフにします。

Excel

展開されたリボン

展開されたリボン

折りたたまれたリボン

折りたたまれたリボン

次のいずれかの操作を行います。

  • ブックの詳細を表示するには、リボンを最小化して、タブのみが表示されるようにします。 リボンの右側にある リボン ボタンの最小化 をクリックします。

  • リボンを展開するには、リボンの右側にある [ [リボンの展開] ボタン ] をクリックします。

リボンでは、スタイル、テーマ、その他の形式の複数のサムネイルを表示したり、一覧を展開してすべてを表示したりすることができます。 一部の展開されたリストには、下部に追加のメニュー項目があります。 例を表示するには、次の手順を実行します。

  1. [ページレイアウト] タブで、[テーマ] の横にある下矢印をクリックして、使用できるテーマを表示します。

  2. [テーマの参照] をクリックして、保存した可能性のある他のテーマを表示します。

  3. [現在のテーマを保存] をクリックして、テーマをテーマフォルダーまたは選択した場所に保存します。

図形、グラフ、図、その他のオブジェクトを挿入すると、追加のタブが表示され、これらのオブジェクトの書式設定に使用できるようになります。 たとえば、図形を挿入すると、[図形の書式設定] タブが表示されます。 この動作の例を確認するには、次の手順に従います。

  1. [挿入] タブの [図形[図形] タブ ] をクリックします。

  2. 目的の図形を選びます。

  3. 文書内の図形を挿入する位置をポイントし、マウスのボタンを押したまま、図形が目的のサイズになるまでポインターをドラッグします。

  4. 図形をクリックし、[図形の書式設定] タブをクリックします。

    [図形の書式設定] タブ

  5. ボタン、ポップアップ メニュー、ギャラリーを使用して、書式設定を図形に適用します。

ブックウィンドウが小さくなるにつれて、リボンに表示される項目の数にも変更が加えられます。 たとえば、表示されるサムネイルの数が減り、スクロール ギャラリーがボタンに代わります。 この動作の例を確認するには、次の手順に従います。

  1. [数式] タブで、表示される数式のサムネイルの数をカウントします。

    数式タブ

  2. ウィンドウのサイズを変更して小さくします。

  3. [数式] タブで、[拡張機能ライブラリ] ボタンをクリックすると、サムネイルが切り替わります。 このボタンをクリックすると、数式が表示されます。

    数式タブ

  • [表示] メニューの [リボン] チェックマークをオフにします。

関連項目

リボンとツールバーをカスタマイズする

Word

リボンの展開または折りたたみ

吹き出し 1  タブ

吹き出し 2  リボン

次のいずれかの操作を行います。

  • 文書の表示範囲を広げるには、リボンを最小化して、タブのみを表示します。 リボンの右側にある リボン ボタンの最小化 をクリックします。

  • リボンを展開するには、リボンの右側にある [ [リボンの展開] ボタン ] をクリックします。

リボンでは、スタイル、テーマ、その他の形式の複数のサムネイルを表示したり、一覧を展開してすべてを表示したりすることができます。 一部の展開されたリストには、下部に追加のメニュー項目があります。 例を表示するには、次の手順を実行します。

  1. [ホーム] タブの [スタイル] で スタイルをスクロールする右側のボタン 右方向キーをクリックして、スタイルをスクロールします。

  2. リストを展開してすべてのスタイルを表示するには、スタイルをポイントし、 [その他] の下矢印 をクリックします。

図形、グラフ、図、ムービーなどのオブジェクトを挿入する際には、これらのオブジェクトの書式設定に使用できるタブが追加表示されます。 たとえば、図形を挿入すると、[ホーム] タブの横に [書式] タブが表示されます。 この動作の例を確認するには、次の手順に従います。

  1. [ホーム] タブの [挿入] で、[図形] をクリックします。

    Word の [ホーム] タブ、[挿入] グループ

  2. ポップアップ メニューの [四角形] の上にポインターを置き、目的の四角形のスタイルをクリックします。

  3. 文書内の図形を挿入する位置をポイントし、マウスのボタンを押したまま、図形が目的のサイズになるまでポインターをドラッグします。

  4. 図形をクリックして、[書式設定] タブをクリックします。

  5. ボタン、ポップアップ メニュー、ギャラリーを使用して、書式設定を図形に適用します。

文書ウィンドウが小さくなると、リボンに表示される項目数も変わります。 たとえば、表示されるサムネイルの数が減り、スクロール ギャラリーがボタンに代わります。 この動作の例を確認するには、次の手順に従います。

  1. [ホーム] タブの [スタイル] で、表示されるスタイルのサムネイルの数を確認します。

    [ホーム] タブの [スタイル] グループ

  2. ウィンドウのサイズを変更して小さくします。

  3. [ホーム] タブの [スタイル] に表示されるスタイルのサムネイルの数が減ります。

  1. リボンの右側にある アクション ポップアップ メニュー をクリックし、[リボンの環境設定] をクリックします。

  2. [全般] で、[リボンを表示する] チェック ボックスをオフにします。

PowerPoint

リボンの展開または折りたたみ

吹き出し 1  タブ

吹き出し 2  リボン

次のいずれかの操作を行います。

  • 文書のその他の部分を表示するには、リボンを最小化して、タブのみが表示されるようにします。その場合は、リボンの右側にある [ リボン ボタンの最小化 ] をクリックします。

  • リボンを展開するには、リボンの右側にある [ [リボンの展開] ボタン ] をクリックします。

リボンでは、スタイル、テーマ、その他の形式の複数のサムネイルを表示したり、一覧を展開してすべてを表示したりすることができます。 一部の展開されたリストには、下部に追加のメニュー項目があります。 例を表示するには、次の手順を実行します。

  1. [テーマ] タブの[テーマ] で、右矢印 スタイルをスクロールする右側のボタン をクリックしてテーマをスクロールします。

  2. リストを展開してすべてのテーマを表示するには、テーマをポイントし、 [その他] の下矢印 をクリックします。

  3. 他のテーマを参照するには、展開リストの一番下にある [テーマの参照] をクリックします。

図形、グラフ、図、ムービーなどのオブジェクトを挿入する際には、これらのオブジェクトの書式設定に使用できるタブが追加表示されます。 たとえば、図形を挿入すると、[ホーム] タブの横に [書式] タブが表示されます。 この動作の例を確認するには、次の手順に従います。

  1. [ホーム] タブの [挿入] で、[図形] をクリックします。

    [ホーム] タブの [挿入] グループ

  2. ポップアップ メニューの [四角形] の上にポインターを置き、目的の四角形のスタイルをクリックします。

  3. 文書内の図形を挿入する位置をポイントし、マウスのボタンを押したまま、図形が目的のサイズになるまでポインターをドラッグします。

  4. 図形をクリックして、[書式設定] タブをクリックします。

  5. ボタン、ポップアップ メニュー、ギャラリーを使用して、書式設定を図形に適用します。

文書ウィンドウが小さくなると、リボンに表示される項目数も変わります。 たとえば、表示されるサムネイルの数が減り、スクロール ギャラリーがボタンに代わります。 この動作の例を確認するには、次の手順に従います。

  1. [テーマ] タブの [テーマ] で、表示されるテーマのサムネイルの数を確認します。

    [テーマ] タブの [テーマ] グループ

  2. ウィンドウのサイズを変更して小さくします。

  3. [テーマ] タブの [テーマ] に表示されるスタイルのサムネイルの数が減ります。

  1. リボンの右側にある アクション ポップアップ メニュー をクリックし、[リボンの環境設定] をクリックします。

  2. [全般] で、[リボンを表示する] チェック ボックスをオフにします。

Excel

リボンの展開または折りたたみ

吹き出し 1  タブ

吹き出し 2  リボン

次のいずれかの操作を行います。

  • 文書の表示範囲を広げるには、リボンを最小化して、タブのみを表示します。 リボンの右側にある リボン ボタンの最小化 をクリックします。

  • リボンを展開するには、リボンの右側にある [ [リボンの展開] ボタン ] をクリックします。

リボンでは、スタイル、テーマ、その他の形式の複数のサムネイルを表示したり、一覧を展開してすべてを表示したりすることができます。 一部の展開されたリストには、下部に追加のメニュー項目があります。 例を表示するには、次の手順を実行します。

  1. [ホーム] タブの [書式] で スタイルをスクロールする右側のボタン 右方向キーをクリックして、書式設定をスクロールします。

  2. リストを展開してすべての書式設定を表示するには、書式設定をポイントし、 [その他] の下矢印 をクリックします。

  3. セルのスタイルを新しく作成するには、展開リストの一番下にある [新しいセルのスタイル] をクリックします。

図形、グラフ、図、ムービーなどのオブジェクトを挿入する際には、これらのオブジェクトの書式設定に使用できるタブが追加表示されます。 たとえば、図形を挿入すると、[ホーム] タブの横に [書式] タブが表示されます。 この動作の例を確認するには、次の手順に従います。

  1. [標準] ツール バーの [メディア ブラウザーの表示/非表示を切り替えます[メディア ブラウザー] ボタン をクリックします。

  2. [図形[図形] タブ をクリックし、ポップアップ メニューの [すべての図形] をクリックします。

  3. 目的の図形をクリックします。

  4. 文書内の図形を挿入する位置をポイントし、マウスのボタンを押したまま、図形が目的のサイズになるまでポインターをドラッグします。

  5. 図形をクリックして、[書式設定] タブをクリックします。

  6. ボタン、ポップアップ メニュー、ギャラリーを使用して、書式設定を図形に適用します。

文書ウィンドウが小さくなると、リボンに表示される項目数も変わります。 たとえば、表示されるサムネイルの数が減り、スクロール ギャラリーがボタンに代わります。 この動作の例を確認するには、次の手順に従います。

  1. [ホーム] タブの [書式] で、表示される書式設定のサムネイルの数を確認します。

    [ホーム] タブの [書式] グループ

  2. ウィンドウのサイズを変更して小さくします。

  3. [ホーム] タブの [書式] で、サムネイルが [スタイル] になります。

    Excel の [書式] グループのサイズ変更

  1. リボンの右側にある アクション ポップアップ メニュー をクリックし、[リボンの環境設定] をクリックします。

  2. [全般] で、[リボンを表示する] チェック ボックスをオフにします。

関連項目

リボンとツールバーをカスタマイズする

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×