OneDrive 同期クライアントを使用すると、"このライブラリを同期できませんでした" というエラーが表示される

重要: 
SharePoint Online と OneDrive for Business 旧同期アプリのサポートは終了しました。 タスク バーにこの OneDrive for Business 旧アイコン アイコンが表示された場合は、この記事を参照してください。 

注: この記事は、以前の 職場または学校の OneDrive同期アプリ (groove.exe) のみが対象です。 ほとんどの場合は、代わりに新しい OneDrive 同期アプリ (onedrive.exe) を使用することをお勧めします。 どの OneDrive アプリですか?

問題


Microsoft OneDrive の職場または学校 (以前の Microsoft SkyDrive Pro) 同期クライアントを使用して、Microsoft SharePoint と Windows エクスプローラーとの間でファイルを同期すると、次のエラーメッセージが表示されます。

このライブラリを同期できませんでした。

エラーウィンドウで [技術的な詳細] をクリックすると、次のメッセージが表示されます。

このクエリに含まれる参照列の数が、管理者によって設定されたルックアップ列のしきい値を超えているため、クエリを完了できません。

エラーコード = 0x80070093;エラーソース = Groove

解決方法

この問題を解決するには、影響を受ける SharePoint リスト内の参照列の数を減らし、ライブラリの同期を試みます。 エラーが発生しなくなるまで、この操作を実行します。 列を削除するには、次の手順を実行します。

  1. 影響を受ける SharePoint リストを参照します。

  2. SharePoint リボンの [ライブラリ] タブをクリックし、[ライブラリの設定] をクリックします。

  3. 列の一覧で、削除する列の名前をクリックします。

  4. [列の編集] ページの下部にある [削除] をクリックし、[ OK]をクリックします。

メモ: 列を削除する前に、この操作によってリストがどのように影響するかを検討してください。

詳細情報

SharePoint の列の詳細については、次の Microsoft web サイトを参照してください。


さらにヘルプが必要な場合 Microsoft コミュニティに移動します。

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

×