Outlook データ ファイル (.pst) でアイテムを開いて見つける

Outlook データ ファイル (.pst) でアイテムを開いて見つける

POP または IMAP アカウントを使用する場合、Outlook の情報はすべて、個人用フォルダー ファイル (.pst) とも呼ばれている Outlook データ ファイルで保存されます。 また、Outlook データ ファイルを使用して、メッセージをバックアップしたり、メールボックスのサイズを小さく保つために古いアイテムを保存したりすることもできます。

既定では、Outlook の検索ツールを使用する場合、Outlook では現在のメールボックスのみを検索します。 検索範囲を [すべてのメールボックス] に変更しない限り、自分のコンピューターに保存した追加の Outlook データ ファイルは検索されません。

Exchange Server のメール アカウントを使って古いアイテムの整理を使用した場合に、Outlook データ ファイルが作成されることもあります。 これは、Outlook 2016 の [アーカイブ] ボタンとは異なる機能です。 詳細については、Outlook 2016 のアーカイブに関するページを参照してください。 古いアイテムの整理の設定内容と場所、および古いアイテムの整理を無効にする方法については、古いアイテムの整理を使用して古いアイテムを自動的に移動または削除に関するページを参照してください。

別の Outlook データ ファイルを検索する

Outlook データ ファイルを開く

Outlook で特定の単語、語句、または差出人を個人用フォルダー ファイルで検索するには、ファイルを Outlook で開く必要があります。

  1. 使用しているデスクトップ上の Outlook (Outlook 2016、Outlook 2013、Outlook 2010) で、[ファイル]、[開く/エクスポート]、[Outlook データ ファイルを開く] の順に選択します。

  2. 開く Outlook データ ファイルを選択します。

  3. "archive" という名前のファイルを選びます。

  4. Outlook ナビゲーション ウィンドウで Outlook データ ファイルの最上位レベルを展開し、そのファイルにあるサブフォルダーを表示します。 各サブフォルダーをクリックして、内容を確認します。

    ナビゲーション ウィンドウでアーカイブ ファイルを展開し、その下にサブフォルダーを表示します。

  5. 特定のメールを検索するには、Outlook の組み込み検索ツールを使用します。

  6. アーカイブ アイテムを受信トレイにインポートして戻す場合は、.pst ファイルのインポートの指示に従ってください。

自分の .PST ファイルはどこにありますか?

Outlook 2016、Outlook 2013、Outlook 2010 の場合、既定では、新しい Outlook データ ファイルは、次の場所に保存されます。

  • Windows Vista、Windows 7、8、10    ドライブ:\Users\user\Documents\Outlook Files\archive.pst

  • Windows XP   ドライブ:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook\archive.pst

以前のバージョンの Outlook の場合、アーカイブ ファイルは次の場所に保存されます。

  • Windows 7、8、10 および Windows Vista   ドライブ:\Users\ユーザー\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   ドライブ:\Documents and Settings\ユーザー\Local Settings\Application Data\Microsoft\Outlook\archive.pst

Microsoft Outlook で作成したすべてのメッセージ、連絡先情報、予定表、およびその他のデータは、個人用フォルダー ファイル (.pst)に保存されます。また、Microsoft Exchange Server アカウントを使用する場合は、お客様の組織の Exchange サーバーに保存されます。 Outlook には、よく使用するフォルダーの、必要はないが、削除はしたくない古いコンテンツをパージするアーカイブ機能があります。 これは、自動的に 古いアイテムの整理 で行うか、または希望に応じて手動でアーカイブを行います。 組織の目的で、Outlook データ ファイル間でアイテムを手動で移動することもできます。

既定では、Outlook の検索は、現在のメールボックスまたは Outlook データ ファイルにのみアイテムを返します。 複数の .PST ファイルを検索する場合は、最初に追加の Outlook データ ファイルを開いて、検索範囲を変更します。

Outlook データ ファイルを開く

  1. [ファイル] メニューで、[開く]、[Outlook データ ファイル] の順にクリックします。

  2. 開く Outlook データ ファイルを選び、[開く] を選択します。

    重要: .pst ファイルが見つからない場合は、非表示になっている可能性があります。その場合は、ファイルの場所を表示する必要があります。

検索範囲を変更する

既定では、Outlook の検索は、現在のメールボックスまたは Outlook データ ファイルにのみアイテムを返します。 複数のデータ ファイルを検索する場合は、次の手順を使用して、検索範囲を変更します。

  • [ツール] メニューの [クイック検索] をクリックし、[検索オプション] をクリックします。 または、[クイック検索] ウィンドウの矢印をクリックし、[検索オプション] をクリックします。

  • [検索対象範囲] 見出しの下で、[現在選択しているフォルダーのみ] ではなく、[すべてのフォルダー] チェックボックスを使用します。

.pst が見つからない

アーカイブ ファイルは、個人用フォルダー ファイル (.pst) という特殊なデータ ファイルです。 古いアイテムの整理を初めて実行すると、Outlook は次の場所にアーカイブ ファイルを自動的に作成します。

  • Windows 7、8、10 および Vista     C:\Users\YourUserName\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\YourUserName \Local Settings\Application Data\Microsoft\Outlook\Archive.pst

[ローカル設定] や [ローカル] フォルダーが表示されない場合、非表示になっていることがあります。 非表示の .pst ファイルを表示するには、使用しているオペレーティング システムの手順を実行します。

Windows 7、8、10 と Windows Vista の場合

  1. [スタート] をクリックし、[コントロール パネル] をクリックします。

  2. [デスクトップのカスタマイズ] をクリックします。

  3. [フォルダー オプション] をクリックします。

  4. [表示] タブの [詳細設定] で、[ファイルとフォルダー] の下にある [ファイルとフォルダーの表示] の [非表示のファイルとフォルダーを表示する] を選びます。

Windows XP の場合

  1. [スタート] をクリックし、[コントロール パネル] をクリックします。

  2. [フォルダー オプション] をクリックします。

    フォルダー オプション

  3. [表示] タブで、[非表示のファイルとフォルダーを表示する] オプションをクリックします。

関連トピック

別の Outlook の電子メール プロファイルに切り替える
新しい電子メール プロファイルを作成する
古いアイテムを自動的に整理する
アイテムを手動で整理する

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×