Visio でタイムラインを作成する

Visio のタイムラインは、プロジェクトのフェーズと期限を読みやすく、理解しやすい形式で表示することで、プロジェクトのスケジュールの計画と伝達を支援します。

タイムラインテンプレートを取得する

  1. Visioで、[ファイル>新規作成] を選択します。

  2. 検索ボックスに「タイムライン」と入力します。

  3. タイムラインテンプレートを選択し、[作成] を選択します。

基盤の配置

タイムラインを作成する最初の手順では、プロジェクトの期間を表すタイムライン図形を選択します。 [タイムライン] 図形は、プロジェクトのマイルストーンとイベントを追加するための基盤です。 タイムラインのトーンを設定するには、シリンダーブロックの3つのスタイルから選択できます。

さまざまなスタイルのタイムライン

タイムラインの基盤を作成する

作成元のテンプレートを見つけるには、[ファイル>新規] に移動し、[検索] ボックスに「タイムライン」と入力します。

  1. Visioで、[タイムライン] テンプレートを開きます。

  2. [タイムライン] ステンシルから、タイムライン図形 ([ブロック]、[]、または [シリンダー型]) のいずれかを図面ページにドラッグします。

    [タイムラインの構成] ダイアログボックスが開きます。

  3. [期間] タブの[開始] ボックスで、プロジェクトの開始日を入力または選択します。

  4. [完了] ボックスで、プロジェクトの終了日を入力するか、選択します。

  5. [倍率] で、タイムラインのタイムスケール単位を選択します。

    • [] を選択した場合は、週の開始日を選択することもできます。

    • [] を選択した場合は、会計年度の開始日を選択することもできます。

  6. [時刻の書式設定] タブの [言語] ボックスで、タイムラインに使用する言語を選びます。

  7. 手順3と4で選んだ開始日と終了日をタイムラインの端に表示する場合は、[タイムラインに開始日と終了日を表示する] チェックボックスをオンのままにしておきます。 それ以外の場合は、このチェック ボックスをオフにします。

  8. [最初の日付形式] ボックスの一覧で、日付の表示方法を選択します。

  9. タイムラインに表示されるタイムスケール単位 (手順5で選んだ単位) がタイムラインに表示されるようにする場合は、[タイムラインに仮のタイムスケールマーカを表示する] チェックボックスをオンのままにしておきます。 それ以外の場合は、このチェック ボックスをオフにします。

  10. 2番目の [日付の形式] ボックスの一覧で、単位のラベルの表示方法を選択するか、[中間のタイムスケールマーカに日付を表示する] チェックボックスをオフにします。 

  11. [マーカを移動するときに日付を自動的に更新する] チェックボックスをオンのままにします。 これにより、タイムライン上のマイルストーン、間隔、またはその他のマーカーを再配置したときに、マーカーに関連付けられている日付が自動的に更新されます。

  12. [OK] をクリックします。

注: 後でこれらの設定を変更するには、タイムラインを右クリックして、[タイムラインの構成] をクリックします。

ページの先頭へ

マイルストーン、間隔、マーカーを追加する

タイムラインファンデーションを用意したら、重要なマイルストーンとイベントを示す、非常に重要なコンテンツを追加することができます。

マイルストーンと間隔が表示されたタイムライン

マーカーの種類

説明

目標

タイムライン上の特定のマイルストーンの日付を示します (たとえば、文書の作成プロジェクトを発行元に渡す必要がある日付)。

間隔

タイムライン上の重要な時間間隔を示します (たとえば、最初の下書きを作成するのに必要な時間)。 タイムラインのスタイルと一致する間隔図形を選択します。

今日マーカー

プロジェクトが開始されてから経過した時間を反映します。 [今日] マーカーは、実際の日付の変更に応じて自動的にシフトされ、次の期限に関連するスケジュールの状態をひとめで確認できます。

タイムライン上にマイルストーンを表示する

  1. [タイムライン] ステンシルからマイルストーン図形をドラッグして、タイムラインの上に直接ドロップします。

  2. [マイルストーンの構成] ダイアログボックスで、マイルストーンの日付と時刻を入力するか選択します。

  3. [説明] ボックスに、マイルストーンの説明を入力します。

  4. [日付の形式] ボックスの一覧で、日付を表示する方法を選びます。

  5. [OK] をクリックします。

ヒント: マイルストーンの日付をすばやく変更するには、タイムライン上の目的の場所にマイルストーンをドラッグします。 マイルストーンの日付が新しい位置に合わせて変更されます。

タイムライン上に時間間隔を指定する

  1. [タイムライン] ステンシルから間隔図形をドラッグして、タイムラインの上に直接ドロップします。

  2. [開始日] と[終了日] ボックスに、期間の開始日と終了日を入力するか、選択します。

  3. [説明] ボックスに間隔の説明を入力します。

  4. [日付の形式] ボックスの一覧で、日付の表示方法を選択します。

  5. [OK] をクリックします。

ヒント: 間隔のタイムスパンをすばやく変更するには、緑色の選択ハンドルをドラッグするか、タイムライン上の目的の間隔を移動します。 間隔の日付が新しい位置に合わせて変更されます。

テキストをタイムラインの外に移動する

タイムラインが多くなる場合があります。 タイムラインをより読みやすくするために、次の図に示すように、タイムライン自体からテキストを移動することができます。

タイムラインからテキストを移動します。

1. 黄色のコントロールハンドルをクリックして、間隔を選択します。

2. コントロールハンドルを間隔図形の上にドラッグして、テキストを適切な場所に移動します。

3. 角かっこは、間隔の開始と終了を自動的にマークします。 角かっこの種類を変更する場合は、角かっこを右クリックして、[間隔の種類を設定] を選択します。

タイムラインの経過時間を示す

  1. [タイムライン] ステンシルから [経過時間] 図形をドラッグして、タイムラインの上に直接ドロップします。 図形は、タイムラインの開始位置に配置され、現在の日付まで拡張されます。

  2. [タイムライン] ステンシルからタイムラインに [今日マーカ] 図形をドラッグします。

  3. 図形は現在の実際の日付に配置されています。

    タイムラインでの経過時間

[経過時間] または [今日マーカー ] 図形を含むタイムライン図面を開くたびに、図形は現在の実際の日付に合わせて移動します。

ページの先頭へ

タイムラインのセクションの詳細を表示する

既存のタイムラインのセグメントを2番目のタイムラインとして展開して、より詳細な情報を表示することができます。 展開されたタイムラインは、元のタイムラインのセグメントを表しますが、個別に操作する必要があります。 たとえば、元のタイムラインの場合と同様に、展開されたタイムラインにマイルストーンや間隔を追加します。

元のタイムラインにマイルストーンまたは間隔を追加すると、拡張されたタイムラインにも追加されます。 ただし、展開されたタイムラインにマイルストーンまたは間隔を追加した場合は、元のタイムラインには追加されません。

注: 拡張タイムラインを作成するには、図面ページにタイムラインが必要です。

セクションの詳細を表示する

  1. [タイムライン] から、[拡張されたタイムライン] 図形をページ上にドラッグします。

  2. [タイムラインの構成] ダイアログボックスで、拡張されたタイムラインの [期間] タブと [時刻の形式] タブで必要なオプションを指定し、[ OK]をクリックします。 (開始日と終了日は、元のタイムラインの期間内である必要があります)。

  3. [拡張タイムライン] が図面ページに表示され、次のように表示されます。

    • 灰色の破線は、2つのタイムラインを関連付け、拡張タイムラインが表す元のタイムラインのセクションを示します。

    • 共有されたマイルストーンと間隔。 これらの同期は自動的に同期されるため、一方のタイムラインで変更した場合は、もう一方のタイムラインでも変更されます。

      注: 拡張されたタイムラインでは、既定で、元のタイムラインと同じ図形の種類が使用されます。 図形の種類を変更するには、拡張されたタイムラインを右クリックして、[タイムラインの種類を設定] をクリックします。

ヒント: 展開されたタイムラインのタイムスパンをすばやく変更するには、黄色のコントロールハンドルをドラッグします。 展開されたタイムラインの日付が、新しい位置に合わせて変更されます。

ページの先頭へ

マイルストーンまたは期間を同期する

図面ページに複数のタイムラインがある場合は、それらのタイムライン間で特定の間隔またはマイルストーンを同期して、常に同時に実行することができます。 たとえば、タイムライン A でマイルストーンの日付を変更すると、タイムライン B の同期されたマイルストーンは、自動的に新しい日付情報で更新されます。 同期されたマイルストーンは、タイムライン上で更新された日付位置に移動することによって調整されます。 

  1. 同期されたマイルストーンまたは同期された間隔をタイムラインにドラッグします。

    [同期済み] ダイアログボックスが開きます。

  2. 最初のドロップダウンリストを開き、同期する既存のマイルストーンまたは期間を選択します。

  3. 日付の形式を選択します。

  4. [OK] を選択します。

タイムラインを編集する

マイルストーンの日付、プロセスの所要時間の予測、プロジェクトの終了日シフトが必然的に行われます。 変更に応じて、 Visio のタイムラインを簡単に修正し、調整することができます。

変更対象

実行する操作

プロジェクトの開始日と終了日

タイムライン図形を右クリックし、[タイムラインの構成] をクリックして、[期間] タブに移動します。 新しい開始日または終了日を入力するか選択して、[ OK]をクリックします。

タイムラインバーの部署の数

タイムライン図形を右クリックし、[タイムラインの構成] をクリックして、[期間] タブに移動します。 [タイムスケール] ボックスの一覧で、別の時間単位を選び、[ OK]をクリックします。

タイムラインの日付と区分の表示

タイムライン図形を右クリックし、[タイムラインの構成] をクリックして、[時刻の形式] タブに移動します。 [書式設定] で、チェックボックスをオンまたはオフにして、タイムラインの日付またはタイムスケールマーカの表示と非表示を切り替えます。 [OK] をクリックします。

タイムラインバーの矢印の外観

タイムライン図形を右クリックし、[矢印] をポイントして、目的のオプションを選択します。

マイルストーンの種類

マイルストーンを右クリックし、[マイルストーンの種類を設定] をポイントして、目的のスタイルを選びます。

間隔の種類

間隔図形を右クリックし、[設定間隔] をポイントして、目的のスタイルを選びます。

マイルストーンの日付

マイルストーンを右クリックし、[マイルストーンの構成] をクリックします。 目的の日付を入力し、[ OK]をクリックします。

期間の日付

間隔を右クリックして、[間隔の構成] をクリックします。 目的の日付を入力し、[ OK]をクリックします。

マイルストーンまたは時間間隔の説明

マイルストーンまたは間隔に関連付けられているテキストをダブルクリックします。 説明を選択し、必要な新しい説明を入力します。 入力が完了したら、Esc キーを押します。

マイルストーン、間隔、または今日マーカーに関連付けられているテキストの位置

図形を選びます。 コントロールハンドルをドラッグして、テキストとタイムラインバーとテキストの角度の間の距離を変更します。

日付の形式

タイムライン、マイルストーン、または間隔を右クリックし、[タイムラインの構成]、[マイルストーンの構成]、または [間隔の構成] をクリックします。 [日付の形式] ボックスの一覧で、目的の形式をクリックし、[ OK]をクリックします。

ページの先頭へ

他の場所で使用するためにタイムラインの画像を保存する

Visio の図面を画像として保存することができます。 その後、 PowerPoint プレゼンテーションや Word ドキュメントなどの別の Office ファイルに画像を挿入することができます。

  1. Visio 図面を開き、[ファイル>エクスポート] を選択します。

  2. [ファイルの種類の変更] を選択します。

  3. [図面の保存] で、いずれかのグラフィックファイル形式( PNGSVGなど) を選択します。

  4. [名前を付けて保存] ボタンを選択します。

    [名前を付けて保存] ダイアログボックスが開きます。

  5. 画像ファイルを保存する場所を選び、[保存] をクリックします。

これで、別の Office ファイルに画像を挿入する準備ができました。 その他のファイルを開き、[挿入>画像] を選択します。 詳細については、「画像を挿入する」を参照してください。

Visio プラン 2を使用している場合は、タイムラインの図面を PowerPoint のスライドに簡単に移動することができます。 リボンの [表示] タブで、[スライドスニペット] ウィンドウのボタンを使って作業を開始します。 手順については、「Visio から PowerPoint プレゼンテーションを作成する」を参照してください。

タイムラインテンプレートを取得する

  1. Visioで、[ファイル>新規作成] を選択します。

  2. [テンプレートのカテゴリ] で、[スケジュール] を選択します。

  3. [テンプレートの選択] で、タイムラインテンプレートを選択します。

  4. [作成] を選択します。

基盤の配置

タイムラインを作成する最初の手順では、プロジェクトの期間を表すタイムライン図形を選択します。 [タイムライン] 図形は、プロジェクトのマイルストーンとイベントを追加するための基盤です。 [シリンダー ]、[直線] などのさまざまなスタイルから選択して、タイムラインのトーンを設定することができます。

さまざまなスタイルのタイムライン

タイムラインの基盤を作成する

作成元のテンプレートを見つけるには、[ファイル>新規] に移動し、[検索] ボックスに「タイムライン」と入力します。

  1. Visioで、[タイムライン] テンプレートを開きます。

  2. [タイムライン] ステンシルから、タイムライン図形 ([ブロック]、[]、または [シリンダー型]) のいずれかを図面ページにドラッグします。

    [タイムラインの構成] ダイアログボックスが開きます。

  3. [期間] タブの[開始] ボックスで、プロジェクトの開始日を入力または選択します。

  4. [完了] ボックスで、プロジェクトの終了日を入力するか、選択します。

  5. [倍率] で、タイムラインのタイムスケール単位を選択します。

    • [] を選択した場合は、週の開始日を選択することもできます。

    • [] を選択した場合は、会計年度の開始日を選択することもできます。

  6. [時刻の書式設定] タブの [言語] ボックスで、タイムラインに使用する言語を選びます。

  7. 手順3と4で選んだ開始日と終了日をタイムラインの端に表示する場合は、[タイムラインに開始日と終了日を表示する] チェックボックスをオンのままにしておきます。 それ以外の場合は、このチェック ボックスをオフにします。

  8. [最初の日付形式] ボックスの一覧で、日付の表示方法を選択します。

  9. タイムラインに表示されるタイムスケール単位 (手順5で選んだ単位) がタイムラインに表示されるようにする場合は、[タイムラインに仮のタイムスケールマーカを表示する] チェックボックスをオンのままにしておきます。 それ以外の場合は、このチェック ボックスをオフにします。

  10. 2番目の [日付の形式] ボックスの一覧で、単位のラベルの表示方法を選択するか、[中間のタイムスケールマーカに日付を表示する] チェックボックスをオフにします。 

  11. [マーカを移動するときに日付を自動的に更新する] チェックボックスをオンのままにします。 これにより、タイムライン上のマイルストーン、間隔、またはその他のマーカーを再配置したときに、マーカーに関連付けられている日付が自動的に更新されます。

  12. [OK] をクリックします。

注: 後でこれらの設定を変更するには、タイムラインを右クリックして、[タイムラインの構成] をクリックします。

ページの先頭へ

マイルストーン、間隔、マーカーを追加する

タイムラインファンデーションを用意したら、重要なマイルストーンとイベントを示す、非常に重要なコンテンツを追加することができます。

マイルストーンと間隔が表示されたタイムライン

マーカーの種類

説明

目標

タイムライン上の特定のマイルストーンの日付を示します (たとえば、文書の作成プロジェクトを発行元に渡す必要がある日付)。

間隔

タイムライン上の重要な時間間隔を示します (たとえば、最初の下書きを作成するのに必要な時間)。 タイムラインのスタイルと一致する間隔図形を選択します。

今日マーカー

プロジェクトが開始されてから経過した時間を反映します。 [今日] マーカーは、実際の日付の変更に応じて自動的にシフトされ、次の期限に関連するスケジュールの状態をひとめで確認できます。

タイムライン上にマイルストーンを表示する

  1. [タイムライン] ステンシルからマイルストーン図形をドラッグして、タイムラインの上に直接ドロップします。

  2. [マイルストーンの構成] ダイアログボックスで、マイルストーンの日付と時刻を入力するか選択します。

  3. [説明] ボックスに、マイルストーンの説明を入力します。

  4. [日付の形式] ボックスの一覧で、日付を表示する方法を選びます。

  5. [OK] をクリックします。

ヒント: マイルストーンの日付をすばやく変更するには、タイムライン上の目的の場所にマイルストーンをドラッグします。 マイルストーンの日付が新しい位置に合わせて変更されます。

タイムライン上に時間間隔を指定する

  1. [タイムライン] ステンシルから間隔図形をドラッグして、タイムラインの上に直接ドロップします。

  2. [開始日] と[終了日] ボックスに、期間の開始日と終了日を入力するか、選択します。

  3. [説明] ボックスに間隔の説明を入力します。

  4. [日付の形式] ボックスの一覧で、日付の表示方法を選択します。

  5. [OK] をクリックします。

ヒント: 間隔のタイムスパンをすばやく変更するには、緑色の選択ハンドルをドラッグするか、タイムライン上の目的の間隔を移動します。 間隔の日付が新しい位置に合わせて変更されます。

テキストをタイムラインの外に移動する

タイムラインが多くなる場合があります。 タイムラインをより読みやすくするために、次の図に示すように、タイムライン自体からテキストを移動することができます。

タイムラインからテキストを移動します。

1. 黄色のコントロールハンドルをクリックして、間隔を選択します。

2. コントロールハンドルを間隔図形の上にドラッグして、テキストを適切な場所に移動します。

3. 角かっこは、間隔の開始と終了を自動的にマークします。 角かっこの種類を変更する場合は、角かっこを右クリックして、[間隔の種類を設定] を選択します。

タイムラインの経過時間を示す

  1. [タイムライン] ステンシルから [経過時間] 図形をドラッグして、タイムラインの上に直接ドロップします。 図形は、タイムラインの開始位置に配置され、現在の日付まで拡張されます。

  2. [タイムライン] ステンシルからタイムラインに [今日マーカ] 図形をドラッグします。

  3. 図形は現在の実際の日付に配置されています。

    タイムラインでの経過時間

[経過時間] または [今日マーカー ] 図形を含むタイムライン図面を開くたびに、図形は現在の実際の日付に合わせて移動します。

ページの先頭へ

タイムラインのセクションの詳細を表示する

既存のタイムラインのセグメントを2番目のタイムラインとして展開して、より詳細な情報を表示することができます。 展開されたタイムラインは、元のタイムラインのセグメントを表しますが、個別に操作する必要があります。 たとえば、元のタイムラインの場合と同様に、展開されたタイムラインにマイルストーンや間隔を追加します。

元のタイムラインにマイルストーンまたは間隔を追加すると、拡張されたタイムラインにも追加されます。 ただし、展開されたタイムラインにマイルストーンまたは間隔を追加した場合は、元のタイムラインには追加されません。

注: 拡張タイムラインを作成するには、図面ページにタイムラインが必要です。

セクションの詳細を表示する

  1. [タイムライン] から、[拡張されたタイムライン] 図形をページ上にドラッグします。

  2. [タイムラインの構成] ダイアログボックスで、拡張されたタイムラインの [期間] タブと [時刻の形式] タブで必要なオプションを指定し、[ OK]をクリックします。 (開始日と終了日は、元のタイムラインの期間内である必要があります)。

  3. [拡張タイムライン] が図面ページに表示され、次のように表示されます。

    • 灰色の破線は、2つのタイムラインを関連付け、拡張タイムラインが表す元のタイムラインのセクションを示します。

    • 共有されたマイルストーンと間隔。 これらの同期は自動的に同期されるため、一方のタイムラインで変更した場合は、もう一方のタイムラインでも変更されます。

      注: 拡張されたタイムラインでは、既定で、元のタイムラインと同じ図形の種類が使用されます。 図形の種類を変更するには、拡張されたタイムラインを右クリックして、[タイムラインの種類を設定] をクリックします。

ヒント: 展開されたタイムラインのタイムスパンをすばやく変更するには、黄色のコントロールハンドルをドラッグします。 展開されたタイムラインの日付が、新しい位置に合わせて変更されます。

ページの先頭へ

マイルストーンまたは期間を同期する

図面ページに複数のタイムラインがある場合は、それらのタイムライン間で特定の間隔またはマイルストーンを同期して、常に同時に実行することができます。 たとえば、タイムライン A でマイルストーンの日付を変更すると、タイムライン B の同期されたマイルストーンは、自動的に新しい日付情報で更新されます。 同期されたマイルストーンは、タイムライン上で更新された日付位置に移動することによって調整されます。 

  1. 同期されたマイルストーンまたは同期された間隔をタイムラインにドラッグします。

    [同期済み] ダイアログボックスが開きます。

  2. 最初のドロップダウンリストを開き、同期する既存のマイルストーンまたは期間を選択します。

  3. 日付の形式を選択します。

  4. [OK] を選択します。

タイムラインを編集する

マイルストーンの日付、プロセスの所要時間の予測、プロジェクトの終了日シフトが必然的に行われます。 変更に応じて、 Visio のタイムラインを簡単に修正し、調整することができます。

変更対象

実行する操作

プロジェクトの開始日と終了日

タイムライン図形を右クリックし、[タイムラインの構成] をクリックして、 [期間] タブに移動し、新しい開始日または終了日を入力するか選択して、[ OK]をクリックします。

タイムラインバーの部署の数

タイムライン図形を右クリックし、[タイムラインの構成] をクリックして、[期間] タブに移動します。 [タイムスケール] ボックスの一覧で、別の時間単位を選び、[ OK]をクリックします。

タイムラインの日付と区分の表示

タイムライン図形を右クリックし、[タイムラインの構成] をクリックして、[時刻の形式] タブに移動します。 [書式設定] で、チェックボックスをオンまたはオフにして、タイムラインの日付またはタイムスケールマーカの表示と非表示を切り替えます。 [OK] をクリックします。

タイムラインバーの矢印の外観

タイムライン図形を右クリックし、[開始矢印の表示] または [終了の矢印の表示] をクリックします。

マイルストーンの種類

マイルストーンを右クリックし、[マイルストーンの種類の設定] をクリックします。 [マイルストーンの種類] ボックスの一覧で、目的のスタイルをクリックし、[ OK]をクリックします。

間隔の種類

間隔図形を右クリックして、[間隔の種類を設定] をクリックします。 目的のスタイルを選択し、[ OK]をクリックします。

マイルストーンの日付

マイルストーンを右クリックし、[マイルストーンの構成] をクリックします。 目的の日付を入力し、[ OK]をクリックします。

期間の日付

間隔を右クリックして、[間隔の構成] をクリックします。 目的の日付を入力し、[ OK]をクリックします。

マイルストーンまたは時間間隔の説明

マイルストーンまたは間隔に関連付けられているテキストをダブルクリックします。 説明を選択し、必要な新しい説明を入力します。

マイルストーン、間隔、または今日マーカーに関連付けられているテキストの位置

図形を選びます。 コントロールハンドルをドラッグして、テキストとタイムラインバーとテキストの角度の間の距離を変更します。

日付の形式

タイムライン、マイルストーン、または間隔を右クリックし、[タイムラインの構成]、[マイルストーンの構成]、または [間隔の構成] をクリックします。 [日付の形式] ボックスの一覧で、目的の形式をクリックし、[ OK]をクリックします。

ページの先頭へ

他の場所で使用するためにタイムラインの画像を保存する

Visio の図面を画像として保存することができます。 その後、 PowerPoint プレゼンテーションや Word ドキュメントなどの別の Office ファイルに画像を挿入することができます。

  1. Visio の図面を開き、[ファイル] を選択して [> & 送信] をクリックします。

  2. [ファイルの種類の変更] を選択します。

  3. [図面の保存] で、いずれかのグラフィックファイル形式( PNGSVGなど) を選択します。

  4. [名前を付けて保存] ボタンを選択します。

    [名前を付けて保存] ダイアログボックスが開きます。

  5. 画像ファイルを保存する場所を選び、[保存] をクリックします。

これで、別の Office ファイルに画像を挿入する準備ができました。 その他のファイルを開き、[挿入>画像] を選択します。 詳細については、「画像を挿入する」を参照してください。

関連項目

Visio と Project の間でタイムライン データをインポートおよびエクスポートする 

Visiohttps://www.microsoft.com/microsoft-365/blog/2012/10/08/top-timeline-tips-in-visio/のタイムラインのヒント

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×