Word 文書に PowerPoint スライドをリンクまたは埋め込む

Office 365 サブスクリプション, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

文書のコンテンツとプレゼンテーション内のコンテンツの間に動的リンクを作成する場合は、 PowerPoint コンテンツをオブジェクトとして挿入 します。 コンテンツを貼り付ける (Ctrl キーを押しながら V キーを押すなど) 場合とは異なり、リンク オブジェクトまたは埋め込みオブジェクトとしてコンテンツを挿入する場合でも、コンテンツを作成した元のプログラムで操作できます。

PowerPoint オブジェクトとして文書にスライドを挿入すると、スライドをダブルクリックすると WordPowerPoint が実行され、 PowerPoint コマンドを使用してスライドを操作できます。

プレゼンテーション全体をオブジェクトとして PowerPoint すると、文書には 1 つのスライドだけが表示されます。 別のスライドを表示するには、スライド オブジェクトを PowerPoint し、Enter キーを押してスライド ショーを実行します。

リンク オブジェクトまたは埋め込みオブジェクトを挿入する

1 つ以上のスライドをリンクしたり埋め込んだりできるほか、プレゼンテーション全体を埋め込むこともできます。 文書に PowerPoint プレゼンテーション オブジェクトを埋め込む場合、 Word 内のプレゼンテーション オブジェクトをダブルクリックすると、 PowerPoint スライド ショーが実行されます。 文書内でプレゼンテーションを編集することはできません。 プレゼンテーション オブジェクトは、埋め込むことはできますが、リンクさせることはできません。

  1. リンク オブジェクト Word 埋め込 PowerPoint するスライドを含むプレゼンテーションを開きます。

  2. プレゼンテーションに PowerPointし、プレゼンテーション全体または目的のスライドを選択します。

    注: スライドを選択するには、[スライド一覧] ビューで目的のスライドをクリックします。 スライドの範囲を選択するには、Shift キーを押しながら範囲の最初のスライドと最後のスライドをクリックします。 互いに隣り合っている複数のスライドを選択するには、Ctrl キーを押しながら目的のスライドをクリックします。

  3. Ctrl+C キーを押します。

  4. 文書の Word し、情報を表示する場所をクリックします。

  5. [ホーム] タブの [クリップボード] グループで、[貼り付け] の下にある矢印をクリックして、[形式を選択して貼り付け] をクリックします。

  6. [貼り付ける形式] リストで、[Microsoft PowerPoint プレゼンテーション オブジェクト] または [Microsoft PowerPoint スライド オブジェクト] を選択します。

  7. [貼り付け] を選択して埋め込みオブジェクトを挿入するか、[リンク貼り付け] をクリックしてオブジェクトへのリンクを挿入し、[OK] をクリックします。

代わりに、次のようにオブジェクトへのリンクを挿入することができます。

  1. [挿入] タブの [テキスト] グループで、[オブジェクト] の横にある矢印をクリックし、[オブジェクト] を選択します。

  2. [ファイルから] タブをクリックして、プレゼンテーションの場所を参照します。

  3. [リンク] または [アイコンで表示] を選択して、[OK] をクリックします。

ページの先頭へ

リンク オブジェクトを更新する

既定では、リンク オブジェクトは自動的に更新されます。 つまり、 Word ファイルを開くたび、または Word ファイルを開いている間にソース PowerPoint ファイルが変更されるごとに、リンクされた情報が Word されます。 ただし、個々のリンク オブジェクトの設定を変更して、リンク オブジェクトが更新されないか、文書の閲覧者が手動で更新を選択した場合にのみ更新することができます。

また、開 Word ドキュメント内のリンクが自動的に更新されるのを防ぐ方法があります。 これをセキュリティ対策として行うことで、信頼できないソースからのものである可能性があるファイルでの文書の更新を防ぐことができます。

重要: リンク オブジェクトを含む文書を開 Word ファイルのデータを含む文書を更新するように求めるメッセージが表示されます。 ファイルが信頼できないソースからリンクされていると思われる場合は、このメッセージで [いいえ] をクリックします。

さらに、リンク オブジェクトとそのソース ファイル間の接続を完全に PowerPoint できます。 接続が切れていると、文書内のオブジェクトを編集できなくなりました。コンテンツの画像 PowerPoint されます。

リンク オブジェクトを手動で更新する

  1. リンク オブジェクトを右クリックして、[リンクされたスライド オブジェクト] または [リンクされたプレゼンテーション オブジェクト] をクリックして、[リンク] をクリックします。

  2. 手動で更新するリンクをクリックし、[選択したリンクの更新方法] で [手動で更新] をクリックします。

リンク オブジェクトが更新されないようにする

  1. リンク オブジェクトを右クリックして、[リンクされたスライド オブジェクト] または [リンクされたプレゼンテーション オブジェクト] をクリックして、[リンク] をクリックします。

  2. 更新されないようにするリンクをクリックし、[選択したリンクの更新方法] で [ロック] チェック ボックスをオンにします。

注: リンクのロックを解除するには、[ロック] チェック ボックスをオフにします。

Word ですべての文書のリンクが自動的に更新されないようにする

  1. [ファイル] タブの [オプション] をクリックします。

  2. [詳細設定] をクリックし、[全般] が表示されるまで下へスクロールします。

  3. [文書を開いたときにリンクを自動的に更新する] チェック ボックスをオフにします。

リンク オブジェクトとそのソース間の接続を切断する

  1. リンク オブジェクトを右クリックして、[リンクされたスライド オブジェクト] または [リンクされたプレゼンテーション オブジェクト] をクリックして、[リンク] をクリックします。

  2. 接続を切断するリンクをクリックし、[リンクの解除] をクリックします。

ページの先頭へ

リンク オブジェクトまたは埋め込みオブジェクトを変更する

  1. リンク オブジェクトを右クリックして、[リンクされたスライド オブジェクト] または [リンクされたプレゼンテーション オブジェクト] をクリックします。

  2. 埋め込みオブジェクトかリンク オブジェクトかに応じて、[開く] または [リンクを開く] をクリックして、必要な変更を加えます。

    オブジェクトが埋め込まれている場合、文書内のコピーのみで変更が行われます。 オブジェクトがリンクされている場合は、ソース ファイルが変更されます。

ページの先頭へ

リンク オブジェクトまたは埋め込みオブジェクトを挿入する

1 つ以上のスライドをリンクしたり埋め込んだりできるほか、プレゼンテーション全体を埋め込むこともできます。 PowerPoint プレゼンテーション オブジェクトを文書に埋め込む場合、 Word でプレゼンテーション オブジェクトをダブルクリックすると、 PowerPoint スライド ショーが実行されます。 文書内でプレゼンテーションを編集することはできません。 プレゼンテーション オブジェクトは、埋め込むことはできますが、リンクさせることはできません。

  1. リンク オブジェクト Word 埋め込 PowerPoint するスライドを含むプレゼンテーションを開きます。

  2. プレゼンテーションに PowerPointし、プレゼンテーション全体または目的のスライドを選択します。

    注: スライドを選択するには、[スライド一覧] ビューで目的のスライドをクリックします。 スライドの範囲を選択するには、Shift キーを押しながら範囲の最初のスライドと最後のスライドをクリックします。 互いに隣り合っている複数のスライドを選択するには、Ctrl キーを押しながら目的のスライドをクリックします。

  3. Ctrl+C キーを押します。

  4. 文書の Word し、情報を表示する場所をクリックします。

  5. [ホーム] タブの [クリップボード] グループで、[貼り付け] の下にある矢印をクリックして、[形式を選択して貼り付け] をクリックします。

    Word のリボンの画像

  6. [貼り付ける形式] リストで、[Microsoft Office PowerPoint オブジェクト] を選びます。

  7. [貼り付け] をクリックして埋め込みオブジェクトを挿入するか、[リンク貼り付け] をクリックしてオブジェクトへのリンクを挿入します。

ページの先頭へ

リンク オブジェクトを更新する

既定では、リンク オブジェクトは自動的に更新されます。 つまり、 Word ファイルを開くたび、または Word ファイルを開いている間にソース PowerPoint ファイルが変更されるごとに、リンクされた情報が Word されます。 ただし、個々のリンク オブジェクトの設定を変更して、リンク オブジェクトが更新されないか、文書の閲覧者が手動で更新を選択した場合にのみ更新することができます。

また、開 Word ドキュメント内のリンクが自動的に更新されるのを防ぐ方法があります。 これをセキュリティ対策として行うことで、信頼できないソースからのものである可能性があるファイルでの文書の更新を防ぐことができます。

重要: リンク オブジェクトを含む文書を開 Word ファイルのデータを含む文書を更新するように求めるメッセージが表示されます。 ファイルが信頼できないソースからリンクされていると思われる場合は、このメッセージで [いいえ] をクリックします。

さらに、リンク オブジェクトとそのソース ファイル間の接続を完全に PowerPoint できます。 接続が切れていると、文書内のオブジェクトを編集できなくなりました。コンテンツの画像 PowerPoint されます。

リンク オブジェクトを手動で更新する

  1. [ファイル] Microsoft Officeボタン Office ボタンの画像 準備] をポイントし、[ファイルへのリンクの編集]をクリックします

  2. 手動で更新するリンクをクリックし、[選択したリンクの更新方法] で [手動で更新] をクリックします。 または、Ctrl キーと Shift キーを押しながら F7 キーを押します。

リンク オブジェクトが更新されないようにする

  1. [ファイル] Microsoft Officeをクリック Office ボタンの画像 準備] をポイントし、[ファイルへのリンクの編集]をクリックします

  2. 更新されないようにするリンクをクリックし、[選択したリンクの更新方法] で [ロック] チェック ボックスをオンにします。 または、F11 キーを押します。

注: リンクのロックを解除するには、リンク オブジェクトをクリックし、Ctrl キーと Shift キーを押しながら F11 キーを押します。

Word ですべての文書のリンクが自動的に更新されないようにする

  1. [オプション] Microsoft Officeをクリック Office ボタンの画像 、[Word のオプション ] をクリックします

  2. [詳細設定] をクリックし、[全般] が表示されるまで下へスクロールします。

  3. [文書を開いたときにリンクを自動的に更新する] チェック ボックスをオフにします。

リンク オブジェクトとそのソース間の接続を切断する

  1. [ファイル] Microsoft Officeボタン Office ボタンの画像 準備] をポイントし、[ファイルへのリンクの編集]をクリックします

  2. 接続を切断するリンクをクリックし、[リンクの解除] をクリックします。 または、Ctrl キーと Shift キーを押しながら F9 キーを押します。

ページの先頭へ

リンク オブジェクトまたは埋め込みオブジェクトを変更する

  1. オブジェクトを右クリックして、[リンクされたプレゼンテーション オブジェクト] または [スライド オブジェクト] をクリックします。

  2. 埋め込みオブジェクトかリンク オブジェクトかに応じて、[開く] または [リンクを開く] をクリックして、必要な変更を加えます。

    オブジェクトが埋め込まれている場合、文書内のコピーのみで変更が行われます。 オブジェクトがリンクされている場合は、ソース ファイルが変更されます。

ページの先頭へ

リンク オブジェクトと埋め込みオブジェクトの主な違いは、データが保存されている場所と、リンク先ファイルに配置した後でデータを更新する方法です。

文書にオブジェクトへのリンクまたはオブジェクトのコピーを配置します。 オブジェクトのリンクと埋め込み (OLE) テクノロジをサポートするすべてのプログラムから、このようにコンテンツを挿入することができます。

たとえば、月次ステータス レポートには、スライド内で個別に管理されている PowerPoint があります。 レポートをスライドにリンクした場合、ソース ファイルが更新されるたびにレポート内のデータを更新できます。 スライドをレポートに埋め込んだ場合、レポートにはデータの静的コピーが含まれます。

Office for Windows ドキュメントのリンク オブジェクトと埋め込みオブジェクト

1. 埋め込みオブジェクト

2. リンク オブジェクト

3. ソース ファイル

オブジェクトをリンクすると、ソース ファイルが変更された場合に情報を更新することができます。 リンク データはソース ファイルに格納されます。 Word ファイル、つまりリンク先ファイルにはソース ファイルの場所のみが格納され、リンク データの表記が示されます。 ファイル サイズを考慮する必要がある場合は、リンク オブジェクトを使います。

リンクは、別の部署によって収集されたデータなど、独立して保持されている情報を含める場合や、その情報を Word ドキュメント内で最新の状態に維持する必要がある場合にも便利です。

オブジェクトを埋め込 PowerPoint 、ソース ファイルを変更しても Word ファイル内の情報は PowerPoint されません。 埋め込みオブジェクトは Word ファイルの一部になり、挿入後はソース ファイルの一部ではなくなりました。

情報は完全に 1 つの Word ドキュメントに含まれているため、埋め込みは、情報にソース ファイルの変更を反映したくない場合、またはドキュメントの受信者にリンクされた情報の更新を心配したくない場合に便利です。

ページの先頭へ

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×