"このアクションをもう一度お試しください。..Microsoft Dynamics 365 でラーニング パスの作成を有効にしようとするとエラーが発生する

この記事では、Microsoft Dynamics 365で [ラーニング パスの作成を有効にする] オプションを [はい] に設定すると、アクションを再試行したことを通知するエラー メッセージが表示されるという問題の解決策について説明します。

適用対象:Microsoft Dynamics 365
元の KB 番号: 4010251

現象

[ ラーニング パスの作成を有効にする] オプションを[はい] に変更しようとすると、次のエラーが発生します。

このアクションをもう一度お試しください。 問題が解決しない場合は、ソリューションの Microsoft Dynamics 365 Communityをチェックするか、organizationの Microsoft Dynamics 365 管理者にお問い合わせください。 最後に、Microsoft サポートにお問い合わせください。

原因

このエラーは、[システム設定] で [ カスタマイズ可能なエンティティにカスタム ヘルプを使用する ] オプションが有効になっている場合に発生します。

解決方法

[システム設定] で [ カスタマイズ可能なエンティティにカスタム ヘルプを使用 する] オプションを無効にします。

  1. システム管理者ロールを持つユーザーとして、Microsoft Dynamics 365 Web アプリケーションにアクセスします。
  2. [設定]、[管理] の順に移動し、[システム設定] を選択します。
  3. [カスタム ヘルプ URL の設定] セクションで、[ カスタマイズ可能なエンティティにカスタム ヘルプを使用する ] オプションを [いいえ] に設定します。
  4. [OK] を選択します。
  5. ブラウザーを更新します。

これで、[ ラーニング パスの作成を有効にする] オプションを[はい] に設定できます。

  1. Web ブラウザーを更新したことを確認します。
  2. [設定]、[管理] の順に移動し、[システム設定] を選択します。
  3. [カスタム ヘルプ URL の設定] セクションで、[ ラーニング パスの作成を有効にする] オプションを[はい] に設定します。
  4. [OK] を選択します。