現象
次のような状況で問題が発生します。
-
コンピューターに Windows Vista 以降の Windows オペレーティング システムが搭載されています。
-
コンピューターは 2 台以上のモニターをサポートしています。
-
複製 (クローン モード) ディスプレイを構成しています。
-
ディスプレイは Windows Aero を使用するように設定されていません。
-
Windows Media Player またはサードパーティのビデオ アプリケーションで DVD ムービーを再生します。
この場合、いずれかのモニターのビデオに切れ目の線が表示されます。
原因
この問題は、"ティアリング" と呼ばれるハードウェアの制限が原因で発生します。ティアリングは、画面の上部と下部に異なるビデオフレームが表示されるビデオ アーティファクトです。この問題は動きの速いシーンで特に顕著になります。2 つのフレームの結合部分に目立つ水平線が表示されることがあります。
DVD などのビデオ コンテンツを再生するときには、オペレーティング システムがディスプレイの再表示レートで再生を同期する必要があります。ビデオ フレームは垂直帰線消去期間中に更新されるので、ビデオ カードがモニターを更新するたびにティアリングのない完全な正しいフレームが表示されます。
Windows がモニターのリフレッシュ レートで DVD の再生を同期するときには、プライマリ モニターのタイミングで同期を行います。このタイミングはビデオ ドライバーによって決まります。一部のビデオ ハードウェアは、複数のモニターをサポートしていても、2 つのディスプレイの再表示タイミングを同期しません。2 つのモニターが同じリフレッシュ レート (60 Hz など) で構成されている場合でも、2 台目のモニターが同時に更新されないことがあります。この場合、2 台目のモニターに回避できないティアリングが発生することがあります。
解決方法
Windows Vista または Windows 7
コンピューター システムが Windows Aero を実行するためのハードウェアおよびソフトウェアの要件を満たしている場合、Aero を有効にすることでこの問題を緩和または解消することができます。それ以外の場合は、ディスプレイを [PC 専用] または [拡張] に設定します。Aero の詳細については、次のマイクロソフト Web サイトを参照してください。
Aero デスクトップ エクスペリエンスとは
コンピューターが Aero の要件を満たしていない場合、ディスプレイを [PC 専用] または [拡張] に設定します。この設定の変更方法については、次のマイクロソフト Web サイトを参照してください。
Windows 8 または Windows 8.1
ディスプレイを [PC 専用] または [拡張] に設定します。この設定の変更方法については、次のマイクロソフト Web サイトを参照してください。
詳細
DVD の再生以外でも目立つ切れ目の線やティアリングが発生する場合は、ディスプレイが他のモニターでサポートされていないリフレッシュ レートに構成されている可能性があります。この場合、すべてのモニターでサポートされるリフレッシュ レートにディスプレイを構成することで問題を解決できます。
ディスプレイのリフレッシュ レートを構成するには:
-
Windows デスクトップを右クリックし、[画面解像度] を選択します。
-
[詳細設定] を選択します。
-
[すべてのモード一覧] を選択します。
-
すべてのモニターでサポートされている解像度およびリフレッシュ レートを選択します (モニターは複数のリフレッシュ レートをサポートしている場合があります。モニターがサポートする設定の詳細については、製造元のマニュアルを参照してください)。
-
[OK] をクリックし、次に [適用] をクリックします。