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現象

Azure サイト回復 (ASR) の保護グループの設定を構成しようとすると、ストレージ アカウント] ボックスの一覧が空白にすることがあります。これにより、ウィザードが完了することができません。





セットアップ プロセスは、以下の資料に記載されます。

設置型の VMware 仮想マシンまたは物理サーバと Azure の間での保護を設定します。

原因

ストレージ アカウントは、geo 冗長に設定されていない場合、このエラーが発生する可能性があります。既定では、ストレージ アカウントは、geo 冗長です。ただし、アカウントのセットアップ中に手動で geo の冗長性を無効にすることができます。

解決策

この問題を解決するには、以下の手順を実行します。


  1. 保護グループの作成ウィザードをキャンセルします。

  2. 新しいストレージ アカウントを作成するか、冗長化された地域にレプリケーションの設定を変更します。 この設定は、Azure ポータル ・ ストレージ ・ アカウント設定のプロパティを [構成] タブの下にあります。

  3. 変更をコミットするのには保存をクリックします。

  4. 保護グループの作成ウィザードを再起動します。



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