現象
Azure サイト回復 (ASR) の保護グループの設定を構成しようとすると、ストレージ アカウント] ボックスの一覧が空白にすることがあります。これにより、ウィザードが完了することができません。
セットアップ プロセスは、以下の資料に記載されます。
原因
ストレージ アカウントは、geo 冗長に設定されていない場合、このエラーが発生する可能性があります。既定では、ストレージ アカウントは、geo 冗長です。ただし、アカウントのセットアップ中に手動で geo の冗長性を無効にすることができます。
解決策
この問題を解決するには、以下の手順を実行します。
-
保護グループの作成ウィザードをキャンセルします。
-
新しいストレージ アカウントを作成するか、冗長化された地域にレプリケーションの設定を変更します。 この設定は、Azure ポータル ・ ストレージ ・ アカウント設定のプロパティを [構成] タブの下にあります。
-
変更をコミットするのには保存をクリックします。
-
保護グループの作成ウィザードを再起動します。