Share via


ユーザーが Outlook またはOutlook on the webで新しいルールを作成できない

現象

ユーザーは、Microsoft Outlook または Outlook on the web (OWA) で新しいルールを作成できません。 さらに、ユーザーは次のエラー メッセージを受け取ります。

1 つ以上のルールを Microsoft Exchange にアップロードできず、非アクティブ化されています。 これは、一部のパラメーターがサポートされていないか、すべてのルールを格納するための領域が不足している可能性があります。

原因

この問題は、既定ではメールボックス内のルールのサイズ制限が 64 KB に設定されているために発生します。 ルールのサイズがこの制限に達すると、ユーザーはエラー メッセージを受け取ります。

解決方法

この問題を解決するには、メールボックス内のルールのサイズ制限を増やします。 これを行うには、次の手順を実行します。

  1. メールボックス内のルールのサイズ制限を決定するには、Exchange 管理シェルで次のコマンドを実行します。

    get-mailbox -identity <mailbox> | fl *rulesquota*  
    
  2. 現在のサイズ制限が 256 KB 未満の場合は、次のコマンドを実行してサイズ制限を 256 KB に増やします。

    set-mailbox -identity <mailbox> -RulesQuota 256kb
    

注:

これは Active Directory キャッシュ属性であり、変更が有効になるまでに最大 2 時間かかる場合があります。

詳細情報

テナント管理者は、Microsoft 365 環境のユーザーのルールのサイズ制限を増やすこともできます。 詳細については、「 Microsoft コミュニティに質問する」を参照してください。

専用または ITAR Microsoft 365 環境でこの問題が発生している場合、制限付き受信者管理セルフサービス グループのメンバーは、解決策セクション (12.3 バージョンのサービス以降のバージョン) のコマンドを使用してルール クォータを増やすことができます。 Microsoft Online Services サポートにエスカレートすることもできます。