現象
ユーザーは、Outlook または Outlook Web App (OWA) で新しいルールを作成できません。さらに、ユーザーは、次のエラー メッセージを受け取ります。
1 つ以上のルールを Exchange にアップロードできず、非アクティブ化されています。一部のパラメータがサポートされていないか、すべてのルールを格納するための十分な領域がない可能性があります。
原因
この問題は、既定では、メールボックス内のルールのサイズ制限が 64 KB に設定されているために発生します。ルールのサイズがこの制限に達すると、エラー メッセージが表示されます。
解決方法
この問題を解決するには、メールボックス内のルールのサイズ制限を増やします。これを行うには、次の手順を実行します。
-
メールボックス内のルールのサイズ制限を確認するには、Exchange 管理シェルで次のコマンドを実行します。
取得- メールボックス -ID <メールボックス> |fl *ルールクォータ*
-
現在のサイズ制限が 256 KB 未満の場合は、次のコマンドを実行してサイズ制限を 256 KB に増やします。
セット メールボックス -ID <メールボックス> -ルールクォータ 256kb
注: これは Active Directory にキャッシュされた属性であり、変更すると有効になるまでに最大 2 時間かかる場合があります。
詳細情報
テナント管理者は、Microsoft Office 365 環境でユーザーのルールのサイズ制限を増やすこともできます。詳細については、次のマイクロソフト web サイトを参照してください。
https://go.microsoft.com/fwlink/?linkid=2003907専用または ITAR Microsoft Office 365 環境でこの問題が発生している場合、制限付き受信者管理セルフサービス グループのメンバーは、「解決方法」セクション (12.3 バージョンのサービス) のコマンドを使用してルール クォータを増やすことができます。および新しいバージョン)。 また、マイクロソフト オンライン サービス サポートにエスカレートすることもできます。