リモート構成マネージャーコンソールが10分ごとに20秒間ハングする

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現象

リモートコンピューターで実行されている Configuration Manager コンソールが、約20秒間 (ハング) 応答しなくなります (10 分ごと)。

原因

この問題は、次のような状況で発生します。

  • 管理サービスが有効になっていません。

  • コンソールが接続しているサイトサーバー上の HTTPS ポート443は、ファイアウォールによってブロックされています。

コンソールは、次の URL に接続することにより、10分ごとにハートビート要求を管理サービスに送信します。

https://<siteservername>/AdminService/v1.0/ConsoleUsageData/AdminService.UpdateConsoleHeartbeat

管理サービスが有効になっておらず、ポート443がブロックされている場合、接続は20秒後にタイムアウトします。 この間、本体は応答を停止します。

回避策

重要: このセクションの手順の実行には注意が必要です。 レジストリを誤って変更すると、重大な問題が発生することがあります。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 問題が発生した場合は、変更する前にレジストリをバックアップして復元します。

この問題を回避するには、リモートコンピューターで次のレジストリ値を設定します。

レジストリ サブキー:

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\ConfigMgr10\AdminUI

値の名前: HeartbeatInterval

値の種類: DWORD

値のデータ: 1440

このレジストリ値を設定すると、問題が10分ごとに1日に1回ではなく1回だけ実行されるように制限されます。

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