予定がないと同期される Exchange または Outlook 後電話が高速のアプリケーションの CRM で作成されています。

現象

電話が高速のアプリケーションの CRM 予定を作成すると、予定が、CRM で作成されたが、次のいずれかを使用して同期されていません。

  • Outlook 用 CRM

  • サーバー側の同期


非同期で、CRM サーバーには、次のようなエラーのログが表示されます。

{GUID} 予定のアイテムは、Exchange の側での同期に失敗しましたし、メールボックスの同期エラーのテーブルに追加されている: CRM 内のメールボックス レコードの {GUID}。例外の詳細: 処理されない例外: System.ArgumentOutOfRangeException: インデックスが範囲外でした。負でないと、コレクションのサイズより小さい必要があります。

パラメーター名: インデックス


原因

電話が高速のアプリケーションの CRM を使用して予定を作成する場合、開催者] フィールドは自動的に設定されません。

解決策

モバイル フォームでは、開催者フィールドを追加し、必要なフィールドを使用すれば。

1。 フィールドにする開催予定エンティティの必須フィールドです。

a. は、設定、カスタマイズを選択し、システムをカスタマイズします。
b. エンティティを展開し、予定を展開し、フィールドを選択します。
c. 名構成内容の変更が含まれるフィールドを選択し、編集を選択します。
d. フィールドの要件では、値は、ビジネスのために必要なを選択します。
e. 選択では、保存して閉じます。

2. 予定エンティティのモバイル フォームに、開催者フィールドを追加します。

a. は、設定、カスタマイズを選択し、システムをカスタマイズします。
b. エンティティを展開し、予定を展開し、フォームを選択します。
c. については、の名前、およびモバイル Express のフォームの種類のフォームを選択します。
d. は、他のアクションを選択および編集します。
e. は、開催者を選択し、[追加] を選択します。
f. 保存] を選択し、閉じます。

3. 予定エンティティを発行します。

a. は、設定、カスタマイズを選択し、システムをカスタマイズします。
b. は、エンティティを展開し、予定を選択します。
c. 発行します。


ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

フィードバックをお送りいただきありがとうございます!

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×