修正: クライアント コンピューターのスタートアップやメンテナンス ウィンドウ内で起動する場合、システム センターの構成マネージャー 2007 SP2 クライアント上で実行する提供情報がスケジュールされていません。

現象

次のような状況で問題が発生します。

  • Microsoft システム センター構成マネージャー 2007 Service Pack 2 (SP2) のクライアントには、メンテナンス ウィンドウを構成します。

  • 保守ウィンドウ内のクライアント コンピューター上で実行する提供情報を構成するとします。

  • クライアント コンピューターでは、開始または、保守ウィンドウ内の休止状態から起動します。

このシナリオでは、提供情報はスケジュールされた保守ウィンドウ内では実行されません。

原因

問題は、サービスのウィンドウ マネージャーと実行マネージャーとの間のタイミングの問題によって発生します。 サービスのウィンドウ マネージャーと、実行マネージャーの両方は、保守ウィンドウ内でクライアント コンピューターがウェイク アップするときを開始します。 この状況では、サービスのウィンドウ マネージャーは、サービス ウィンドウの開始イベントをポストします。 タイミングの問題が発生したため実行マネージャーの初期化プロセスでは、サービスのウィンドウ マネージャーのイベントをミスします。 そのため、提供情報は、保守ウィンドウ内で実行する予定はありません。

解決方法

この問題を解決するには、次のマイクロソフト サポート技術情報に記載されている修正プログラム パッケージをインストールします。

2516517 システム センター構成マネージャー 2007 sp2 では多数のソフトウェアのインストール手順がある場合、タスク シーケンスは実行されません。

回避策

この問題を回避するには、次のいずれかを使用します。

  • クライアントの保守ウィンドウを削除します。

  • 開始または、保守ウィンドウを起動する前にクライアント コンピューターをスリープ状態を解除します。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

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