図形を追加する

ボックス、円、矢印などの図形は、ドキュメント、メール メッセージ、スライド ショー、スプレッドシートに追加できます。 図形を追加するには、[挿入]、[図形] の順にクリックして、図形をクリックし、ドラッグして描画します。

1 つまたは複数の図形を追加したら、それにテキスト、行頭文字、段落番号を追加したり、[書式] タブで塗りつぶし、輪郭、その他の効果を変更したりできます。

ヒント: 個々の図形をグラフに追加したり、グラフの上に図形を SmartArt グラフィック グラフやグラフィックをカスタマイズできます。

Excel、Outlook、Word、または PowerPoint で図形を追加する

  1. [挿入] タブの [図形] をクリックします。

    Excel の [図形の挿入] ボタン    [図形の挿入] ボタン

  2. 目的の図形をクリックし、作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

    図形を描画する

    正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

この手順を実行するには、レポートを開くか、作成する必要があります。 それを実行するには、[レポート] タブで [最近使用したレポート] をクリックして既存のレポートを開くか、[その他のレポート] をクリックして [レポート] ダイアログ ボックスの一覧からレポートを選択するか、新しいレポートを作成します。

  1. 開いたレポートの [デザイン] タブで [図形] をクリックします。

    [図形の挿入] ボタン
  2. 目的の図形をクリックし、作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

    図形を描画する

    正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

図形を挿入するか、既存の図形をクリックして、テキストを入力します。

  1. 図形を右クリックし、[テキストの追加] または [テキストの編集] をクリックするか、入力を開始します。

    注: 追加したテキストは図形の一部になります。図形を回転または反転させると、テキストも同様に回転または反転します。

  2. テキストの書式と配置を設定するには、[ホーム] タブをクリックし、[フォント]、[段落]、[配置] グループからオプションを選択します。 オプションは使用中のプログラムや適用する書式設定によって異なります (プロジェクトのテキスト書式設定オプションは限られています)。

注: Project ではこれらのコマンドを使用できません。

  1. 変更する図形をクリックします。

    複数の図形を変更するには、Ctrl キーを押しながら変更する図形をクリックします。

  2. [書式] タブの [図形の挿入] グループで、[図形の編集] をクリックし、[図形の編集] ボタン[図形の変更] をポイントして、目的の新しい図形をクリックします。

同じ図形を繰り返し追加する必要がある場合、描画モードのロックで簡単にそれを実行できます。

注: 個々の図形を追加して図面を作成する代わりに 、SmartArt グラフィックを選択することもできます。 図形 SmartArt グラフィック追加または削除し、テキストを編集すると、図形の配置と図形内のフォント サイズが自動的に更新されます。

  1. [挿入] タブの [図形] をクリックします。

    Excel の [図形の挿入] ボタン

    [図形の挿入] ボタン

  2. 追加する図形を右クリックし、[描画モードのロック] をクリックします。

    描画モードのロック
  3. 作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

  4. 手順 3 を繰り返し、何度でも図形を追加します。

    ヒント: 正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。

  5. 必要な図形を追加した後、Esc キーを押して描画モードのロックをオフにします。

注: この機能は Project では使用できません。

  1. 図形の中で、行頭文字または段落番号を追加するテキストを選びます。

  2. リボンの[ホーム]タブを選択し、[段落] グループで [箇条書] または [段落番号] を選択します

    [ホーム] タブの [箇条書きと段落番号] ボタン

    [箇条書き] または [段落番号] の横にある下向き矢印をクリックすると、さまざまな行頭文字のスタイルおよび段落番号の書式が表示されます。

クイック スタイルを使用して 1 回のクリックで、図形にスタイルを適用できます。 スタイルはクイック スタイル ギャラリーにあります。 クイック スタイルの縮小表示の上にマウス ポインターを置くと、そのクイック スタイルを適用した場合の図形の外観を確認できます。

  1. 変更する図形をクリックします。

  2. [書式 ] タブ を選択し、[図形のスタイル ] グループで、使用するクイック スタイルを選択します。

    [図形の​​スタイル] グループ

    その他のクイック スタイルを表示するには、[ その他] ボタンをクリック ボタンの画像

塗りつぶしの色、罫線の色、文字の色を変更する方法については、テキスト ボックスまたは図形の色を変更する方法に関するページを参照してください。

削除する図形をクリックし、Del キーを押します。 複数の図形を削除するには、Ctrl キーを押しながら削除する図形をクリックし、Del キーを押します。

関連項目

線、コネクタ、フリーフォームの図形を描画または削除する

テキスト ボックス、図形、ワードアート、または図を回転する

テキスト ボックスまたは図形の色を変更する

SmartArt グラフィックを選択する

グラフを作成する

ファイルにクリップ アートを追加する

ページにメモの絵やスケッチを描く

文書に図形を追加した後は、コネクタの線の追加、スタイルの変更、ミラー イメージの追加、色の変更、影、光彩、3-D などのさまざまな効果の適用を行って、図形を変更できます。

図形を追加する

  1. [挿入] タブの [図形] をクリックします。

    [挿入] タブの [図形] ボタン
  2. 目的の図形をクリックし、作業領域内の任意の場所をクリックし、図形をドラッグして配置します。

  1. 図形を右クリックし、[テキストの追加]または [テキストの編集] をクリックするか、図形内をクリックして入力を開始します。

    注: 追加したテキストは図形の一部になります。図形を回転または反転させると、テキストも同様に回転または反転します。

  2. テキストの書式設定と配置を行う場合は、[ホーム] タブを クリック し、使用可能な書式設定オプションを選択します。 たとえば、フォントの色、スタイル、サイズを変更したり、配置やインデントを変更したり、テキストの向きを変更したりして、いくつかの名前を付けできます。

  1. 変更する図形をクリックします。

    複数の図形を変更するには、 コマンド を押しながら変更する図形をクリックします。

  2. [図形の書式設定] タブで[図形の [図形の編集]をクリックし、[図形の変更] をポイントして、必要な新しい図形をクリックします。

  1. コピーする図形を選択します。

  2. オプション キー を押 して、目的の場所に図形をドラッグします。 マウスを離すと、図形のコピーが作成されます。 図形をドラッグして、必要な回数離します。

注: リストを追加する機能は、 Excel 2016 for Mac。

  1. 図形の中で、行頭文字または段落番号を追加するテキストを選びます。

  2. [ホーム] タブで、[箇条書き] または [番号付け] の横にある矢印をクリックします

    [ホーム] タブと行頭文字ギャラリーが示されています。
  3. 新しい行頭文字または番号が必要な場合は Enter キーを押し、リストを終了するには Enter キーを 2 回押します。

  1. 変更する図形をクリックします。

  2. [図形の 書式設定] タブ をクリックし、スタイル ギャラリーで、使用するスタイルをクリックします。

    [図形のスタイル] グループのオプション

    他のスタイルを表示するには、スタイル ギャラリー [その他] の下矢印 をクリックします。

  1. 変更する図形をクリックします。

  2. [図形の 書式設定] タブを クリックし、[図形の塗 [図形の塗りつぶし​​] アイコン アイコン) をクリック します。

  3. 次のいずれかの操作を行います。

    1. 塗りつぶしの色を変更するには、[テーマの色] または [標準の色] で、使用する色をクリックします。

    2. 選択されているグラフ要素から色を削除するには、[塗りつぶしなし] をクリックします。

    3. [テーマの色] にも [標準の色] にもない色で塗りつぶすには、[その他の塗りつぶしの色] をクリックします。 [色の設定] ダイアログ ボックスで選択肢の中から色を選択して [OK] をクリックします。

    4. 図形を図で塗りつぶすには、[] をクリックします。 [図の挿入] ダイアログ ボックスで、使用する図をクリックして [挿入] をクリックします。

    5. 選択した塗りつぶしの色にグラデーション効果を使うには、[グラデーション] をクリックし、使用するグラデーションのスタイルをクリックします。

      他のグラデーション スタイルを使う場合は、[その他のグラデーション] をクリックし、[グラフ エリアの書式設定] ウィンドウの [塗りつぶし] で、使用するグラデーション オプションをクリックします。

    6. テクスチャで塗りつぶすには、[テクスチャ] をクリックし、使用するテクスチャをクリックします。

  1. 図形をクリックし、[図形の書式設定 ] タブをクリック します。

  2. [図形の スタイル] グループ で、[図形の効果 ]をクリックし、効果のカテゴリをポイントして、必要な効果をクリックします。

    [図形の効果] メニューのオプション

  1. [図形の書式設定] タブで [書式ウィンドウ] をクリックします。

    [書式ウィンドウ] ボタン

  2. [図形の 書式設定] ウィンドウ で、[線] タブの [ 塗&] タブをクリックし、[塗りつぶし] または [線 ]クリックします

  3. [透過性 ] スライダーを ドラッグして、目的の効果を実現します。

    [図形の書式設定] ウィンドウ

削除する図形をクリックし、Del キーを押します。 複数の図形を削除するには 、Command キーを押しながら削除する図形をクリックし、Delete キーを押します。

関連項目

オブジェクトのサイズを変更する

図をトリミングする

図、テキスト ボックス、またはその他のオブジェクトを移動、回転、またはグループ化する

Word for Mac でオブジェクトを配置する

オブジェクトをグループ化またはグループ解除する

ボックス、円、矢印などの図形をブックやプレゼンテーションに追加できます。 (Web 用 Word 図形はサポートされていません)。 図形を追加するには、リボンの[挿入]を選択し、[図形] を選択して、図形を選択します。

図形を追加した後は、図形を移動してサイズを変更できます。テキスト、箇条書き、または番号を追加するを選択し、塗りつぶしの色またはアウトラインを変更できます。

  1. [挿入] タブで [図形] を 選択します

    Web アプリの [図形のOffice] ボタン
  2. ドロップダウン ギャラリーから目的の図形を選択します。

    既定のサイズの図形は、表示されているページの中央に直ちに挿入されます。

  3. 図形の境界のサイズ変更ハンドルを選択し、内側または外側にドラッグして図形のサイズを変更します。

    正確な正方形や円を作成する、またはその他の図形の縦横比を維持するには、Shift キーを押しながらドラッグします。 

  4. 図形を移動するには、ポインターが 4 方向矢印に変わるまでマウスをポイントします。 次に、クリックしてドラッグして、目的の場所に図形を移動します。

    文書で図形を選択すると、ツール バーリボンに [図形] タブが表示されます。 塗りつぶしの色や枠線の追加、定義済みの図形スタイルの選択など、図形で実行できる操作のボタンがあります。

    注: シンプル リボンをオフにしている場合、手順のタブ名は [書式] #4します。 シンプル リボンの詳細については、リボンの新しい外観をOffice。

図形を挿入するか、既存の図形をクリックし、次のようにテキストを入力します。

  1. 図形を右クリックし、[テキストの編集] を選択します

    点滅するカーソルが図形の中央に表示されます。

  2. 図形に追加するテキストを入力します。

  3. テキストの書式設定と配置を行う場合は、[ホーム] タブを選択し、[フォント]、[段落]、または [配置]グループからオプションを選択します。 

    PowerPoint Online のフォント、段落、および配置のオプション

クイック スタイルを使用して 1 回のクリックで、図形にスタイルを適用できます。 図形ギャラリーにスタイルが表示されます。

  1. 変更する図形を選択します。 

  2. [図形] タブ(シンプル リボンをオフにしている場合は [書式] タブ) で、[図形のスタイル] ギャラリーを開き、使用するクイック スタイルを選択します。 

    Web 用図形Officeツール

    ギャラリーの末尾にある下矢印を選択して開き、オプションの完全な一覧を表示します。

    ギャラリーの下矢印を選択して、図形のクイック スタイルの完全なセットを表示する

    ギャラリー内のオプションの上にマウス ポインターを置き、その簡単な説明を表示できます。

  1. 変更する図形を選択します。 

  2. [図形] タブ(シンプル リボンをオフにしている場合は [書式] タブ) で、[塗りつぶし] の横にある下向き矢印を選び、塗りつぶしの色のギャラリーを開きます。

  3. 色を選択します。

  4. 図形を透明にする場合は、 カラー ギャラリーの下部にある [塗りつぶしなし] を選択します。  

  1. 変更する図形を選択します。 

  2. [図形] タブ(または従来のリボンを使用している場合は [書式]) で、[アウトライン] の横にある下向き矢印を選択して、アウトラインの色のギャラリーを開きます。 

  3. 色を選択します。

  4. ギャラリーの下部には、アウトラインの太さ(太さ) と、アウトラインが実線、点線、破線のかどうかのオプションがあります。 [太さ ] または[破線] をポイントすると、オプションのポップアップ リストが表示されます。

削除する図形をクリックし、Delete キーを押します。 複数の図形を削除するには、Ctrl キーを押しながら削除する図形を選択し、Delete キーを押します。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

フィードバックをお送りいただきありがとうございます!

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×