Share via


メールボックスのメール アドレスにOffice 365管理者の承認が必要なため、Emailを送信できません

この記事では、Microsoft Dynamics 365でメールボックスをテストして有効にしようとしたときに発生するエラーの解決策について説明します。

適用対象: Microsoft Dynamics CRM
元の KB 番号: 4052727

現象

Dynamics 365でメールボックスをテストして有効にしようとすると、次のいずれかのアラートがログに記録されます。

  • メールボックス<の電子メール アドレスのため、Emailを送信できませんメールボックス名>には、Office 365管理者による承認が必要です。 メールボックスが同期されませんでした。 電子メール サーバー プロファイルMicrosoft Exchange Onlineの所有者に通知されました。
    Email サーバー エラー コード: OutgoingEmailS2SApprovalNeededed

  • メールボックス<の電子メール アドレスのため、Emailを受信できませんメールボックス名>には、Office 365管理者による承認が必要です。 メールボックスが同期されませんでした。 これに関する通知は、電子メール サーバー プロファイル Microsoft Exchange Onlineの所有者のアラート ウォールに投稿されます。
    Email サーバー エラー コード: IncomingEmailS2SApprovalNeeded

  • メールボックス<メールボックス名>のメール アドレスには、Office 365管理者による承認が必要なため、予定、連絡先、タスクを同期できません。 これに関する通知は、電子メール サーバー プロファイル Microsoft Exchange Onlineの所有者のアラート ウォールに投稿されます。
    Email サーバー エラー コード: ExchangeSyncEmailS2SApprovalNeeded

原因

Exchange OnlineでDynamics 365 (オンライン) を使用する場合、メールボックス レコードのメール アドレスは、管理者ロールについてOffice 365ユーザーによって承認される必要があります。

解決方法

この問題を解決するには、次の手順を実行します。

  1. 次の権限を持つユーザーとしてDynamics 365 (オンライン) にサインインします。

    • Office 365のグローバル管理者または Exchange 管理者ロール
    • Dynamics 365のシステム管理者ロール
  2. [設定] に移動し、[Email構成] を選択します。

  3. [ メールボックス] を選択します

  4. ビューを [自分のアクティブなメールボックス] から [アクティブなメールボックス] に変更します。

  5. メールボックスを選択し、[Emailの承認] ボタンを選択します。

  6. メールボックスが承認されたら、メールボックスを選択し、[ テスト] & [メールボックスの有効化] ボタンを選択 できます。

注:

テスト結果が成功以外の場合は、メールボックス レコードを開き、[アラート] セクションを選択できます。 ログに記録されたエラーの詳細を表示します。

この要件を無効にする方法など、承認要件に対する最近の変更の詳細については、「Dynamics 365でのメールボックスの承認の変更」を参照してください。