"この操作を完了するのに必要な役割または権限がありません" というエラーが Outlook 用 Dynamics 365 アプリで発生します。

現象

Outlook 用 Dynamics 365 アプリを使用しようとすると、次のメッセージが表示されます。 

"この操作を完了するのに必要な役割または権限がありません。管理者に連絡して、必要なアクセス権を取得してください。 "

原因

このメッセージは、システム管理者の役割を持たないユーザーが Outlook 用 Dynamics 365 アプリを開こうとしたときに表示されることがあります。また、そのユーザーのメールボックスは、管理者モードが有効になっている Dynamics 365 サンドボックス環境で構成されています。 管理モードが有効になっている場合、システム管理者の役割を持つユーザーのみが環境にアクセスできます。 

解決方法

管理者モードを無効にします。 

 

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

フィードバックをお送りいただきありがとうございます!

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×