"受信ステータス: 失敗 - リモート サーバーがエラーを返しました: (440) ログイン タイムアウト"で Microsoft Dynamics CRM E-mail Router 構成マネージャーにエラーが発生します。

迅速に公開済みの記事は、マイクロソフト サポート組織内から直接情報を提供します。ここに含まれる情報は、新たなまたは一意のトピックへの応答として作成されるか、その他のサポート技術情報を補足するものでは。

現象

アクセスのテストで、Microsoft Dynamics CRM 電子メール ルーター構成マネージャー] をクリックすると、次のエラーが表示されます。

受信ステータス: 失敗 - リモート サーバーがエラーを返しました: (440) ログイン タイムアウト

原因

このエラーは、フォーム ベース認証が有効になっているために発生します。

解決策

Exchange 2003 の場合

  1. Exchange Server で、[開始] をクリックしてすべてのプログラムをクリックして、 Microsoft Exchange、[システム マネージャー] をクリックします。

  2. 最初の組織 (Exchange)を展開し、サーバーを展開し、サーバー名を展開し、プロトコル] を展開およびHTTPを展開し。

  3. Exchange 仮想サーバーを右クリックし、[プロパティ] をクリックします。

  4. 設定] タブをクリックし、マークされていないフォーム ベース認証を有効にします。


Exchange 2007 用

  1. Exchange Server で、[スタート] ボタン [実行] をクリックして、 「inetmgr」と入力し、 OKをクリックしますします。

  2. サーバー名を展開し、サイト] を展開し、web サイトを展開し。

  3. Exchange仮想ディレクトリ] をクリックして機能ビューの [セキュリティ] セクションで、認証をダブルクリック、フォーム認証を右クリックしを無効にする] をクリックします。

  4. ExAdmin仮想ディレクトリに対して手順 3 を実行します。

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