現象
Dynamics 365 でメールを送信しようとすると、メールは保留中の送信状態のままになり、ユーザーのメールボックスレコードに次のアラートが記録されます。
"メールメッセージ [件名] を送信できません。 メールボックス [メールボックス名] に指定された資格情報が正しく、メールを送信するための十分な権限があることを確認します。 次に、メール処理のためにメールボックスを有効にします。
メールサーバーのエラーコード: ErrorQuotaExceeded. サーバーが403エラーを返しました。 "
原因
このエラーは、クォータまたは制限を超えているため、ユーザーがメールを送信できないことを示しています。 たとえば、メールボックスの容量が10GB に制限されているが、この制限を超えている場合、Microsoft Exchange では、メールボックスが許可されたクォータ内になるまで、そのメールボックスからメールを送信できない場合があります。 Microsoft Exchange Online には、メールを送信できない可能性があるいくつかの制限があります。
解決方法
メールボックスから直接メールを送信できることを確認するには、Outlook または Outlook Web Access (OWA) を使用します。 このメールボックスとして Outlook からメールを送信できないことを確認し、メールボックスのクォータを超えていない場合は、Exchange 管理者または Microsoft Exchange のサポートにお問い合わせください。