現象
サード ・ パーティ製品または Windows Server バックアップを使用して Microsoft Exchange Server 2013 のバックアップを作成することを想定しています。バックアップを使用して Exchange データベースを復元しようとすると、復元操作が失敗します。さらに、次のイベントがアプリケーション ログに記録されます。
原因
これは、累積的な更新プログラム 3 より前のバージョンの Exchange Server 2013 の既知の問題です。この問題は、バックアップ コンポーネント ドキュメント内のLOG_SIGNATURE_IDとLOG_SIGNATURE_TIMESTAMPの要素は、バックアップの段階で0の値を持つために発生します。ただし、Exchange VSS ライターは、この状態でデータを復元するを禁止します。
解決策
この問題の解決方法は、バックアップ ソリューションの機能によって異なります。追加のヘルプについてマイクロソフトのサポートに問い合わせてください。マイクロソフト カスタマー サポート サービスの電話番号とサポートのコストに関する情報の一覧については、次のマイクロソフト web サイトを参照してください。
マイクロソフトのサポート 注: 特別な場合では、まれに通常サポート コールの発生に料金 Microsoft Support 担当者は、特定の更新で問題が解決されると判断した。追加の質問および問題の特定のアップデートの対象にはなりませんが、通常のサポート料金が適用されます。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
詳細
Exchange Server 2013 の累積的な更新 3 とそれ以降のバージョンでは、Exchange VSS ライター、 LOG_SIGNATURE_IDとLOG_SIGNATURE_TIMESTAMPの要素がバックアップの段階では有効であることを確認します。 したがって、バックアップ セットを復元するされません記載されている問題この資料に記載されて。
Exchange Server 2013 累積的な更新プログラム 3 の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。
Exchange Server 2013 用の累積的な更新プログラム 3 の2892464の説明
バックアップし、Exchange データを復元する Windows Server バックアップを使用する方法の詳細については、次のマイクロソフト web サイトを参照してください。
Windows Server バックアップを使用して、バックアップと Exchange データを復元する方法Exchange VSS ライターに関する詳細については、次のマイクロソフト web サイトを参照してください。