現象

シナリオ説明

  • 署名や免責事項のサービスである Exclaimer へメッセージをルーティングできるよう、Office 365 テナントを構成しています

  • 高度な脅威保護 (ATP) の [安全な添付ファイル] 機能が有効になっています。

  • 安全な添付ファイルに不明なマルウェアが検出された場合の対応” で、[動的配信] が有効になっています。

この場合、メッセージの配信に数時間の遅延が生じるか、受信者のメールボックスにメッセージが配信されない可能性があります。

原因

Exclaimer は、送信コネクタを介して元の内部組織から Exclaimer Cloud へメッセージをルーティングするトランスポート ルールをインストールします。署名が適用され次第、該当のメッセージが Office 365 に再ルーティングされます。Office 365 からメッセージが配信される前に添付ファイルのスキャンが開始されるため、メッセージが Office 365 に戻る際に、該当の添付ファイルがメッセージに正しく添付されません。

解決方法

この問題を解決するには、以下の手順に従い、Exclaimer のルールを編集し、Exclaimer がメッセージを処理するまでに添付ファイルのスキャンをバイパスするよう設定します。

  1. Exchange 管理センターにサインインします。

  2. メール フロー” にある [ルール] をクリックし、Exclaimer のルールを表示します。

  3. [実行する処理] の欄にある [メッセージのプロパティを変更する] を選択し、[メッセージ ヘッダーの設定] を以下のように設定します。

    メッセージ ヘッダー: X-MS-Exchange-Organization-SkipSafeAttachmentProcessing
    値: 1

  4. トランスポート ルールを保存します。

追加情報

その他トピックは、Microsoft コミュニティWeb サイトを参照してください。

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