現象
Microsoft System Center Data Protection Manager 2010 (DPM 2010) または System Center Data Protection Manager 2007 (DPM 2007) から、隠し共有 (管理共有) フォルダー ("$" サインで終わるフォルダー名) に対して保護を行っている場合、該当のフォルダーに対して、エンド ユーザー回復が有効になりません。
原因
Microsoft System Center Data Protection Manager (DPM) では、隠し共有フォルダーへのエンド ユーザー回復はサポートしていないために、この現象が発生します。
回避策
エンド ユーザー回復の機能は、通常の共有フォルダーに対してのみ有効可能です。 この現象を回避するには、ユーザーに通常の共有フォルダーを公開し、ファイルを保存してください。
なお、隠し共有のファイルについては、エンド ユーザー回復ができません。以前のバージョンのファイルを回復するには、[DPM 管理者コンソール] から行ってください。
状況
この動作は仕様です。
詳細
問題の再現手順
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ファイル サーバーにて隠し共有 (名前が "$" マークで終わる共有フォルダー) を作成します。
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DPM 2007 もしくはDPM 2010 にてファイル サーバーを保護します。
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[DPM 管理者コンソール] で、[エンド ユーザー回復] を有効にします。
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クライアント PC の [エクスプローラー] からファイル サーバーの隠し共有フォルダーを [右クリック] し、[プロパティ] をクリックします。
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[以前のバージョン] タブをクリックし、参照します。
結果
以前のフォルダー バージョンが 1 つもリストされません。(通常の共有フォルダーについては問題無く表示されます。)
関連情報
DPM 2007 以前の製品の仕様については、次のマイクロソフト Web サイトを参照してください。
Troubleshooting End-User Recovery Issues (英語情報)