現象
After Outlook 2013 or Outlook 2016 switch from cached mode to online mode and delete the .ost file, email stuck in the Outbox in case of a profile with multiple accounts.
- Steps to reproduce the problem
1. Create an Outlook 2013 profile with two Exchange accounts.
2. Switch from cached mode to online mode with each accounts.
3. Delete .ost files of two accounts.
4. Restart Outlook 2013.
5. Sent email from each accounts.
原因
After Outlook 2013 or Outlook 2016 switch from cached mode to online mode, the information about .ost file still exist in Outlook profile.
When sending Email, outlook tries to logon to the .ost file, an error will be occurred and the process of sending will be paused if the .ost file has been deleted.
解決方法
N/A
回避策
1.Recreate a profile with two accounts in online mode
2.do not delete ost file
3.use a registry as below
Outlook 2013 :
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\OST
Or
HKEY_CURRENT_USER\Software\policies\Microsoft\Office\15.0\Outlook\OST
Type : REG_DWORD
Name : NoOST
Value : 2
Outlook 2016 :
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\OST
Or
HKEY_CURRENT_USER\Software\policies\Microsoft\Office\16.0\Outlook\OST
Type : REG_DWORD
Name : NoOST
Value : 2
状況
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
詳細
This problem does not occur a profile with single account.
関連情報
N/A