Exchange 2010 環境で特定のシナリオにて Outlook を使用している場合、ファイルを添付したメッセージを送信できない

現象

Microsoft Exchange Server 2010 を使用している環境で、以下のシナリオをすべて満たしている場合、Outlook を使用すると、ファイルを添付したメッセージを送信できません。

現象が発生するシナリオ :

  • 1 つの Outlook プロファイルに POP/SMTP アカウントと Exchange アカウントを設定している

  • キャッシュ モードを使用していない

  • 配信先はメールボックスにしている

上記シナリオで添付ファイルを送信すると、以下のエラー 0x800ccc13 が発生してメッセージを送信できません。なお、添付ファイルがないメッセージは送信できます。 

タスク 'xx@xx.xx 送信中' はエラー (0x800ccc13) を報告しました。ネットワークに接続できません。ネットワーク接続かモデムを確認して下さい。

原因

この現象は、データベース内の添付テーブルに対するプロパティの取得の際に、一部問題があるために発生します。

解決方法

この現象を解決するには、Microsoft Exchange Server 2010 Service Pack 1 (SP1) をインストールしてください。



Microsoft Exchange Server 2010 Service Pack 1 (SP1) をダウンロードするには、次のマイクロソフト Web サイトを参照してください。

Microsoft Exchange Server 2010 Service Pack 1 (SP1)
http://www.microsoft.com/downloads/details.aspx?FamilyID=50b32685-4356-49cc-8b37-d9c9d4ea3f5b&displayLang=ja

回避策

Microsoft Exchange Server 2010 Service Pack 1 (SP1) をインストールしないで、この現象を回避するには、 Exchange Server 2010 環境の Outlook をキャッシュ モードで使用してください。


Outlook で Exchange キャッシュ モードを有効にするには、次の手順を実行してください。

  1. Outlook の [ツール] メニューの [電子メール アカウント] をクリックします。Outlook 2010 の場合は [ファイル] タブから [アカウント設定] ボタンをクリックし、[アカウント設定] メニューをクリックします。

  2. [電子メール アカウント] 画面の [既存の電子メール アカウントの表示と変更] をクリックし、[次へ] をクリックします。

  3. [Microsoft Exchange Server] が選択されていることを確認し、[変更] をクリックします。

  4. [電子メール アカウント] 画面で、[Exchange キャッシュ モードを使う] チェック ボックスをオンにし、[次へ] をクリックします。

  5. [OK] をクリックし、Outlook を再起動します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

問題の再現手順

  1. 1 つの Outlook プロファイルに POP/SMTP アカウント、および、Exchange 2010 RTM にメールボックスを持つ Exchange アカウントを設定します。

  2. Outlook のキャッシュ モードをオフに設定し、配信先をメールボックスにします。

  3. ファイルを添付したメッセージを送信します。

結果

エラー 0x800ccc13 が発生し、ファイルを添付したメッセージを送信できません。

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