Exchange Online でライセンスを割り当てても、メールボックス クォータが自動的に増加しない

現象

ライセンスの種類に応じたメールボックス クォータが、新しい既定の値まで自動的に増加しません。

原因

メールボックスに明示的なクォータが構成されていた場合、新しい既定のクォータが適用されずに元のクォータが保持されるのは、想定される動作です。この動作により、テナント管理者はメールボックス用のカスタム クォータを構成し、システムで当該メールボックスを管理することができます。

また、最初に異なる種類のライセンス (少量のクォータ向け) が割り当てられ、その後、大量のクォータを適用できる新しいライセンスが割り当てられた場合にも、この動作が発生します。これは、元のライセンスによってメールボックスにクォータ値がスタンプされており、新しいライセンス値が割り当てられた場合でもクォータが自動的に更新されないためです。

さらに、一部のお客様のカスタム クォータ以外のクォータに関して、本動作を引き起こした複数の問題が報告されています。そのような事象に対する回避策も同じです。

回避策

この問題を回避するには、Exchange Online PowerShell を使用し、更新されたクォータを自動的に取得できないメールボックスに対して、そのクォータを追加します。例えば、以下の構文を使用して 100 GB のクォータを割り当てることができます。

Set-Mailbox -Identity <ユーザー> -ProhibitSendReceiveQuota 100GB -ProhibitSendQuota 99GB -IssueWarningQuota 98GB


複数のメールボックスでクォータを更新する必要がある場合、PowerShell で利用可能なスクリプト機能を使用して更新できます。Exchange Online における、大量のオブジェクトに対するコマンド実行方法の例を参照してください

上記手順の実行後もクォータが更新されない場合は、当該メールボックスの UseDatabaseQuotaDefaults の値が “false” に設定されていることを確認してください。

Set-Mailbox -Identity <ユーザー> -UseDatabaseQuotaDefaults:$false

 

追加情報

異なるメールボックスおよびライセンスの種類に関するクォータの詳細については、「Exchange Online の制限」の “メールボックス格納域の制限” セクションを参照してください。

Exchange Online でメールボックス クォータを構成する方法の詳細については、「Office 365 環境で Exchange Online メールボックスのサイズと制限を構成する方法」を参照してください。

その他トピックは、Microsoft コミュニティ Web サイトを参照してください。

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