Gmail との同期 Server-Side トラブルシューティング

重要

ここに記載されているように、Gmail は 2022 年 5 月 30 日以降、ユーザー名とパスワードのみを使用するように構成されたアプリのサポートを終了しています。 Gmail でサーバー側同期を使用するには、「 OAuth 2.0 を使用して Gmail アカウントを接続する」の手順に従います。

この記事は、Dynamics 365 メールボックスが Gmail との同期 Server-Side 使用するように構成されている場合に発生する問題を解決するのに役立ちます。

適用対象:Microsoft Dynamics 365 Customer Engagement Online
元の KB 番号: 4493342

現象

Dynamics 365 メールボックスが Gmail との同期 Server-Side 使用するように構成されている場合、メールボックスのテストに失敗し、正常に有効にされたり、受信メールがDynamics 365で受信されなかったりする可能性があります。

原因

メールボックスのテストと有効化に失敗した場合、受信ポートまたは送信ポートが正しく構成されていないことが原因で発生する可能性があります。 Gmail のDynamics 365メール サーバー プロファイルは、受信にポート 995 を使用し、送信用にポート 587 を使用するように構成する必要があります。 メールボックスが正常にテストされ、有効になっていても、Dynamics 365で電子メールが作成されていない場合は、最近のモードを使用していない場合に発生する可能性があります。

解決方法

電子メール サーバー プロファイルが、受信にポート 995 を使用し、送信用にポート 587 を使用するように構成されていることを確認します。 次の設定を有効にする必要がある場合もあります。

Google アカウント & 安全性の低いアプリ

メールボックスがテストされ、正常に有効になっているが、受信メールがDynamics 365に作成されない場合は、最近のモードを使用してみてください。 次の記事を参照し、「 メールが正しくダウンロードされない」セクションを展開します。

POP を使用して他のメール クライアントで Gmail メッセージを読み取る

上記の記事で説明した手順に従って、Dynamics 365の Gmail メール アドレスを最初に含recent:むように更新できます。 例: recent:example@gmail.com