ラベルプリンターなど、用紙サイズが 38.1 mm 以下の小さい用紙を利用するプリンターが通常使うプリンターにされている環境で以下のような操作を行うと "Internet Explorer は動作を停止しました" と表示される場合があります。
-
ファイルメニュー、もしくは、コンテキストメニューで印刷を実行する
-
ファイルメニュー、もしくは、コンテキストメニューで印刷プレビューを実行する
現象
本現象は、Internet Explorer 11 が印刷用のページを描画する処理における問題で発生します。
原因
方法1
以下のような手順で通常使うプリンターをラベルプリンターなどの用紙サイズが小さなものではなく、 A4 サイズなどの用紙が利用できるプリンターに変更し、Internet Explorer 11 を起動しなおし印刷を行います。
-
コントロールパネルを開き、ハードウェアとサウンド項目の下のデバイスとプリンターの表示を選択します
-
デバイスとプリンター画面で A4 サイズなどの用紙が利用できるプリンターを右クリックし通常使うプリンターに設定します
-
Internet Explorer 11 のウィンドウが開かれている場合はすべて閉じ、改めて Internet Explorer 11 を起動し印刷を行います
※A4 サイズの用紙が印刷可能なプリンターが構成されていない場合、既定のプリンターに XPS Document Writer を設定します
方法2
ラベルプリンターに対して印刷を行う場合、 以下のような手順でページ設定を行います
-
Alt キーを押下し、Internet Explreor 11 のメニューを表示します
-
ファイル - ページ設定よりページ設定ウィンドウを開き、OK ボタンにてこのウィンドウを閉じます
回避策
マイクロソフトでは、この問題について現在調査中です。詳細については、わかりしだいこの資料に掲載する予定です。