メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

8/24/21 に更新された新しいコンテンツを表示する

現象

2021 年 5 月 25 日(KB5003214)および 2021 年 6 月 21 日(KB5003690)の更新プログラムをインストールした後、一部のデバイスでは、2021 年 7 月 6 日(KB5004945)以降の更新プログラムなど、新しい更新プログラムをインストールできません。 エラー メッセージ "PSFX_E_MATCHING_BINARY_MISSING" が表示されます。  

原因

この問題は、古いリソース レコードを削除するために自動的に清掃されたデバイスで発生します。 システムが清掃されると、最近インストールされた最新の累積的な更新プログラム (LCU) が永続的としてマークされ、古いコンポーネントがシステムから削除されます。 清掃が完了し、デバイスがこの状態の場合、KB5003214 または KB5003690 をアンインストールすることはできません。また、将来の LCUs をインストールすることはできません

解決策/回避策

イン Place アップグレードをお勧めします。 イン Place アップグレードでは、最初に古いバージョンを削除せずに、デバイスにオペレーティング システムをインストールします。 ファイル、アプリ、および設定には影響されません。 イン Place アップグレードを実行する方法はいくつかありますが、次の点にのみ重点を置きます。

  • Windowsの更新プログラム サービス (WaaSMedicSVC) がインセット アップグレードを自動的に実行するのを待ちます。 Windowsの更新プログラム サービスはバックグラウンドで実行され、WaaS 評価の影響レベルに基Windows更新プログラムの診断と修復を行います。 このイン Place アップグレード プロセスは、古いデバイスでのみ自動的に実行されます。

  • より迅速な解決を行う場合は、以下で説明するように手動のイン Place アップグレードを実行します。 これにより、利用可能な最新のセキュリティ品質更新プログラムがインストールされます。  これが推奨される回避策です。

    更新日: 8/24/21 

    イン Place アップグレード オプションは、30 日以上オンラインのデバイスでのみ使用できます。 

    ARM64 デバイスの場合は、KB5005932 が既にインストールされている場合にのみ、イン Place アップグレードが成功します。 KB5005932 がインストールされていることを確認するには、[その他の 更新プログラム] 設定> Windows更新>更新>に進む必要があります。 ARM64 デバイスに KB5005932 がインストールされていない場合は、[Windows Update settings] ページで [更新プログラムのチェック] を選択してスキャンを開始します。

手動のイン Place アップグレード 

  1. [検索] ボックスに「cmd」または「command prompt」と入力して、コマンド プロンプト ウィンドウを開きます。

  2. [管理者 として実行] を選択します

    代替テキスト

  3. 次に、イン Place アップグレードの対象となるデバイスに必要なレジストリ キー値を生成します。  コマンド プロンプトで、次を入力します。

    Reg.exe HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion /v AllowInplaceUpgrade /t REG_DWORD /f /d 1 を追加する

    代替テキスト

  4. Enter キー を押します。

     このレジストリ値は、イン place アップグレードが完了すると削除されます。 イン place アップグレードがデバイスに提供されるには、最大で 48 時間かかる場合があります。 提供されたデバイスは、マシン上の現在の OS のクリーン バージョンに更新されます。 また、最新の毎月のセキュリティ品質更新プログラムも提供されます。 イン Place アップグレード後、デバイスは通常通り新しい更新プログラムを受け取ることになります。

詳細情報

Microsoft は、一覧に記載されている Microsoft 製品の問題を確認しました

をクリックします。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×