Lync クライアントでグループなどを利用して大人数のユーザーに対してインスタントメッセージ (IM) を送信した場合、送信クライアントで以下のエラーが表示される場合があります。 また、受信側では一部のユーザーがメッセージを受信できないことがあります。

  • サポート チームに問い合わせるときは、エラー ID 52117 (ソース ID 242) を参照してください。
    Lync を使用する際のベストプラティクスを含むトラブルシューティング情報がオンラインで利用可能です。

現象

この現象は、サーバー側でメッセージを処理する際に発生するタイムアウトによって起こります。

複数のユーザーに対してメッセージを送信すると、まず送信クライアントからサーバーにそのメッセージが渡されます。
サーバーはそのメッセージを個々のユーザーに対して送信しますが、この処理にはタイムアウト値が設定されており、この時間までに処理できなかった場合、残りのユーザーに対する処理が中断されます。
その結果、受信クライアントには空白のウィンドウが表示されるなど不完全な情報が伝達されます。
また、処理の進行具合によって、送信側にエラーメッセージが表示されます。 

原因

この現象を回避するためには、グループを分けてメッセージを送信します。
例えば、100人のユーザーにメッセージを送信したい場合、 20 人ごとに異なるグループを作成し、5つのグループに対して個別にメッセージを送信します。

回避策

この現象は、製品の仕様によるものです。

状況

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

フィードバックをお送りいただきありがとうございます!

×