現象
次のような状況で問題が発生します。
-
ポリコム CX 600 または Lync 2010 電話のエディションを実行している CX 700 のポリコム電話があります。
-
Lync 2010 を実行しているコンピューターに電話を接続するとします。
-
ポリコム電話を使用して、公衆交換電話網 (PSTN) または構内交換 (機 PBX) A のユーザーから呼び出しを回答します。
-
ユーザー A との会話中に、ユーザー B から PSTN または PBX の別の呼び出しを受信しました。
このシナリオでは、ユーザー A からの呼び出しが切断されています。 さらに、ユーザー B を表示または通知なしに接続しています。
原因
この問題は、PBX または PSTN の呼び出しには、同じヘッダー情報が含まれているために発生します。 したがって、Lync 2010 クライアントは、着信呼び出しを区別することはできませんし、個人転送として処理されます。
解決方法
この問題を解決するには、次の累積的な更新プログラムをインストールします。
2571543 Lync 2010 の累積的な更新プログラム パッケージの説明: 2011 年 7 月